Sistema de altavoces Genius SW-N 2.1 200 no suenan los altavoces

#1
el sistema como tal funciona bien porque pruebo los altavoces aparte y suenan bien el bajo igual pero al conectarlos no se que sucede espero me puedan ayudar ...
 

Fogonazo

Exorcista & Moderador eventual
#2
el sistema como tal funciona bien porque pruebo los altavoces aparte y suenan bien el bajo igual pero al conectarlos no se que sucede espero me puedan ayudar ...
Con esos datos no esperes mucho. Hay infinidad de cosas que pueden estar fallando.

Imágenes de buena calidad frente y dorso de las placas que contenga
 
Última edición:
#3
Con esos datos no esperes mucho. Hay infinidad de cosas que pueden estar fallando.

Imágenes de buena calidad frente y dorso de las placas que contenga
De manera visual se puede observar que los capacitores estan enbuen estado, solo esperaba saber si este tipo de problemas era con algun filtro o diodos que estuviese fallando, porq estuve revisando el cable principal y se encuentra en buenas condiciones de todos aqui les dejo fotos de las placas a ver en que me pueden ayudar Gracias!
 

Adjuntos

#4
Yo tuve un problema con uno parecido, sonaba bajo y pensé que era el IC de audio, pero al cambiarlo por otro seguía igual así que revise la alimentación y en problema se hallaba en la rama negativa, cuando se le conectaba una pequeña carga se caía el voltaje. El problema en si se encontraba en un diodo rectificador, lo cambie y quedo funcionando correctamente. Debes revisar si la alimentación es la correcta cuando intentas subir el volumen, ese modelo viene con dos tipos de alimentación si es por usb seguramente el IC de audio tipo Clase D este dañado y si se alimenta con una fuente exterior deberías verificar los voltajes que llegan al IC.
 
Última edición:
#5
Yo tuve un problema con uno parecido, sonaba bajo y pensé que era el IC de audio, pero al cambiarlo por otro seguía igual así que revise la alimentación y en problema se hallaba en la rama negativa, cuando se le conectaba una pequeña carga se caía el voltaje. El problema en si se encontraba en un diodo rectificador, lo cambie y quedo funcionando correctamente. Debes revisar si la alimentación es la correcta cuando intentas subir el volumen, ese modelo viene con dos tipos de alimentación si es por usb seguramente el IC de audio tipo Clase D este dañado y si se alimenta con una fuente exterior deberías verificar los voltajes que llegan al IC.
Gracias por tu aporte Hatman, me gustaria que me pudieses explicar como identificar l IC de audio porque soy algo nuevo en la rama de la electronica y aunque tengo algo de conocimiento aun se me hace un poco complicado manejar los terminos estuve buscando pero no consegui nada al respecto, y ese diodo rectificador que cambiaste cual era? porque probe 4 que estan en la placa y al parecer estan en perfecto estado, aunque tengo una duda tambien en la misma como se puede apreciar en la foto hay varias resistencias y ellas tienen continuidad probandolas tanto de un lado como del otro,tengo entendido que las resistencias como los diodos deben tener continuidad de una manera y al invertirlas no, si me puedes aclarar esa duda tambien lo agradeceria.
 

DOSMETROS

High 2m Modereitor
#6
me gustaria que me pudieses explicar como identificar l IC de audio
Es el que está debajo de la chapa esa (disipador) , sólo desuelda la chapa para poder ver el nombre del integrado. No desueldes el integrado todavía ! :(


hay varias resistencias y ellas tienen continuidad probandolas tanto de un lado como del otro,
Eso es correcto, deben medir igual en ambos sentidos , si que queda duda por diferencia entre valor medido y valor del códogo de colores , hay que desoldar levantar una punta.


tengo entendido que las resistencias como los diodos deben tener continuidad de una manera y al invertirlas no, si me puedes aclarar esa duda tambien lo agradeceria.
No, eso es válido solo para díodos y transistores.


¿ Que voltaje mides en ese capacitor negro grande que dice 2.200 uF 16 V ?

¿ Que nombre tiene el integrado negro cuadrado de 8 patitas ?
 
Última edición:
#7
¿ Que voltaje mides en ese capacitor negro grande que dice 2.200 uF 16 V ?

es posible medir el voltaje con un voltimetro analogico?

¿ Que nombre tiene el integrado negro cuadrado de 8 patitas ?[/QUOTE]

SJ2822M9
S8325

son los datos que pude apreciar en el integrado que me dices
 
Última edición:
#9
Si con un voltímetro analógico de hasta 50 V

El integrado es un clásico tda2822m
La manera de probar el capacitor es dandole carga con una bateria y luego probarlo con el voltimetro a ver si manda el mismo voltaje de la bateria no? o bueno por lo menos es la manera que he visto que se puede hacer si no se tiene un capacimetro.

Hay alguna manera de probar estos integrados para saber si estan en buenas condiciones?
 
Última edición:
#11
Por supuesto que debes tener un mínimo de experiencia, sino será en vano tantas explicaciones, lo que te propongo es que midas si la alimentación llega correctamente al IC de audio, debes medir entre la pata 2 y 4, si no sabes ubicar la posición de la pata 1 siempre hay un pequeño circulo que se ubica en uno de los extremos de IC, ese circulo indica que esa pata, la mas próxima a el, es la numero uno. Mide con cuidado ya que el Pin numero 2 esta cerca de una salida de audio quizás pueda que se desplace la punta del tester hacia cualquiera de los laterales y termines de romper el IC. El voltaje debe ser aproximadamente de unos 15 voltios, puede tener una variación de 10 al 20% depende de como lo configuro el fabricante. Si el voltaje esta entre 10v y 15v podríamos decir que es el correcto.

Entonces deberías realizar una segunda prueba, tomas un parlante pequeño de una radio, auricular o quizás de otro parlante de PC y separas los cables que vienen conectados al mismo, si tiene una ficha la sacas. Con mucho cuidado apoyas una punta del cable en el pin 1 Output 1 y Ground pin 4, verificas si hay señal, realiza la misma prueba apoyando el cable sobre el pin 3 y pin 4. Si en todas estas pruebas no hay señal es muy probable que el IC este dañado, pero antes también debes verificar que la señal este llegando al IC.

Por lo tanto realizas la misma prueba, la misma técnica, pero conectando las patas 7 - 8, para la primer prueba y 5 - 6 para la segunda prueba si aquí tienes señal, entonces definitivamente es el IC, si aquí no tienes señal deberías revisar la ruta que conforma la señal de entrada desde el Jack de conexión generalmente Mini-Plug o RCA o la terminal que disponga, como sea.

Si tienes señal de entrada y señal de salida pero aun se sigue escuchando bajo entonces es la etapa de control de volumen, deberías verificar que el sistema de control de volumen funcione adecuadamente por lo general es un simple potenciómetro, deberías desoldarlo y medirlo con un tester poniendo el mismo en una escala adecuada a la que indique el potenciómetro, los valores deberían acercarse al indicado en el mismo, por ejemplo si es de 10k podría darte 9.65 k u 11k depende de la calidad de fabricación del mismo. El potenciómetro lo que hace es atenuar la señal de entrada o disminuirla, si te fijas bien suelen tener solo tres patas pero los hay con seis patas estos son dobles para manejar el volumen de cada canal Derecho e Izquierdo, pero además los hay con llave de encendido que también viene incluida en el mismo potenciómetro.

La conexión del potenciómetro es muy simple una de las patas va a GND, generalmente se encuentra en cualquiera de sus extremos derecho o izquierdo, la pata del medio es de donde sale la señal atenuada o modificada en amplitud, y la otra pata es la que esta conectada a la señal de entrada, sabiendo esto identifica primero el GND de la placa, luego verifica que pata corresponde a GND, teniendo identificado el GND solo te quedan las dos patas que son las que llevan la señal de entrada, puedes conectar un pequeño parlante y verificar que la señal este presente, si es así entonces desueldas el potenciómetro y puenteas con un cable la pata que corresponde a la entrada de señal y la pata del medio del potenciómetro. Si el problema se encuentra aqui, al encender los parlantes deberían escucharse al máximo de volumen o al que corresponda en la PC o a la señal de entrada.

Despues de todo no quedan muchas mas verificaciones por realizar, recuerda que el IC tiene un 70% de probabilidades de que no funcione, el resto puede corresponde, a una alimentacion inadecuada, problemas en la señal de entrada o problemas en la estapa de control de volumen. Saludos.

Me olvide de mencionar que:
Cuando verifiques el voltaje en el IC desconectes el cable de audio por seguridad y además los cables del o conector que van a los parlantes, porque si te equivocas puedes quemarlos.

Cuando verifiques las salidas estaña las puntas de los cables que utilizaras para realizar la prueba, porque cualquier filamento disperso podría provocar un corto.
 

Adjuntos

Última edición:
#12
No estamos probando el capacitor , sino si le llega tensión-voltaje desde la fuente.

¿ Tenés tester , sabés usarlo ?
Listo hice la revision y el voltaje que manda es de 10 voltios! entonces la fuente no esta enviando el voltaje correcto?



debes medir entre la pata 2 y 4, si no sabes ubicar la posición de la pata 1 siempre hay un pequeño circulo que se ubica en uno de los extremos de IC, ese circulo indica que esa pata, la mas próxima a el, es la numero uno. Mide con cuidado ya que el Pin numero 2 esta cerca de una salida de audio quizás pueda que se desplace la punta del tester hacia cualquiera de los laterales y termines de romper el IC. El voltaje debe ser aproximadamente de unos 15 voltios, puede tener una variación de 10 al 20% depende de como lo configuro el fabricante. Si el voltaje esta entre 10v y 15v podríamos decir que es el correcto.
Buenas compañero gracias por esos datos, realice la medida de voltaje en el IC de audio y me envio un voltaje un poco mas de 10v

Entonces deberías realizar una segunda prueba, tomas un parlante pequeño de una radio, auricular o quizás de otro parlante de PC y separas los cables que vienen conectados al mismo, si tiene una ficha la sacas. Con mucho cuidado apoyas una punta del cable en el pin 1 Output 1 y Ground pin 4, verificas si hay señal, realiza la misma prueba apoyando el cable sobre el pin 3 y pin 4. Si en todas estas pruebas no hay señal es muy probable que el IC este dañado, pero antes también debes verificar que la señal este llegando al IC.
Al realizar la segunda prueba las cornetas deben estar emitiendo algun sonido o solo debo colocar los cables de los parlantes y los mismos enviaran un sonido como tal?

Por lo tanto realizas la misma prueba, la misma técnica, pero conectando las patas 7 - 8, para la primer prueba y 5 - 6 para la segunda prueba si aquí tienes señal, entonces definitivamente es el IC, si aquí no tienes señal deberías revisar la ruta que conforma la señal de entrada desde el Jack de conexión generalmente Mini-Plug o RCA o la terminal que disponga, como sea.
Al realizar prueba numero 1 con las patas 7 y 8 no envio ningun tipo de respuesta esto quiere decir que el IC de audio esta malo?
 
Última edición:
#14
Parece que estaría bien ya que el capacitor grande es para 16V , así que soportaría un máximo de 12 V

Levantá-desoldá la chapita colocada sobre el integrado de la derecha y decinos la matrícula de ese integrado.


Ver el archivo adjunto 162280
Buenas estoy intentando pero creo que mi cautin no calienta lo suficiente por que intento y no le hace nada a la soldadura de la chapa, aunque haciendo las pruebas que me dijo el otro compañero ese IC de audio no respondia a las mismas no sera ese integrado que esta malo? porque por lo que puedo observar imagino que ese debe ser para los altavoces y el que esta con la chapa es para el bajo ¿no crees?
 

DOSMETROS

High 2m Modereitor
#15
Claro , el que está debajo de la chapa es para altavoces , el otro (TDA2822) es para auriculares

Vas a tener que conseguir un soldador-cautin mas grande.
 
#16
Claro , el que está debajo de la chapa es para altavoces , el otro (TDA2822) es para auriculares

Vas a tener que conseguir un soldador-cautin mas grande.
La cuestion es que este sistema de altavoces no tiene para auriculares, solo bajo y una conexion para los altavoces independiente, como podras observar en las fotos.
 

Adjuntos

#18
Y no anda nada , ni parlantitos , ni bajo , ni encienden los leds ?
si claro el problema es los parlantes solamente por que el bajo si suena, creo que no leiste bien cuando abri el tema, la cuestion es que los parlantes no suenan pero los probe aparte y funcionan el cable tambien debido que fue el primero que probe, la cuestion esta en la placa, aunque por lo que estoy viendo al parecer es el IC de audio de 8 patitas porque realice las pruebas al integrado como dijo el otro compañero y no me dieron respuesta aunque aun no estoy seguro 100% porque hice una prueba y me envio un voltaje pero la segunda no me lo dio asi que no estoy seguro si es que no le llega voltaje a ese integrado.

En la casa encontre unas cornetas de computadora que tienen un circuito tda2822 pero no es m al final eso influye? traeria problemas quemaria los parlantes o algo?
 
Última edición:

DOSMETROS

High 2m Modereitor
#19
Si, es lo mismo , cambialo.

Para sacarlo metele un pequeño destornillador de esos de relojero por debajo para hacer un poco de presión mientras calientas juntas las patas de un lado.

Luego calientas las otras cuatro del otro lado.

Fijate antes de quitarlo que tiene una marca de un lado :



O está marcando la pata 1 :



Debes respetar eso (y)
 

Temas similares