sobre 74ls192 y 74ls48

#1
hola, estoy haciendo un contador con esos dos componentes y no m sale, conecto el load y todoas las Q a + y el reset a - en el contador, despues conecto las salidas a las entradas del decodificador i las dl decodificador a los leds, en las Eu y Ed las pongo a positivo por resistencias i cuando quiero contar le doi un - i cuenta como quiere, el - se lo ago con un escuadrador hecho con una resistencia de 100k y un condensador mod.104. si sabeis de algo que este mal o me podeis dar algun dato que me ayude os lo agradeceria, muxas gracias
 
#2
hola, soy yo otra vez queria dar las GRACIAS a todos por haber contestado a mi pregunta, GRACIAS, con lo facil que era decir "puede ser por que necesitas un circuito antirebotes", pero bueno parece que para aprender no hay sitio aqui.

Atentamente ZALOMEA. MUCHISIMAS GRACIAS.
 
#3
zalomea dijo:
hola, soy yo otra vez queria dar las GRACIAS a todos por haber contestado a mi pregunta, GRACIAS, con lo facil que era decir "puede ser por que necesitas un circuito antirebotes", pero bueno parece que para aprender no hay sitio aqui.

Atentamente ZALOMEA. MUCHISIMAS GRACIAS.

Que Bueno que ha resuleto su problema :) Apoco no se siente mejor resolverlo uno mismo a que se lo resuelvan?.

En fin.

Que tenga un Buen día y felicidades por su logro

Saludos
 
#4
Hey Zalomea, sera que me puedes ayudar, estoy en las mismas condiciones, como lo resolviste, tienes el diseño en proteus o alguna imagen que me guie... por favor
 
#6
Oye vale, muchas gracias, pero me referia al uso del 74ls192 y 74ls48 combinados, ahi solo veo las compuertas, no se si de que integrado son, pero parecen de un flip flop.
Necesito es saber la manera en la que conectaste el 74ls192 con el 74ls48 y el display 7segm.
Por favoooooooooooor!
 
#8
Oye muchas gracias, pero ese diagrama es de un contador que se activa por medio de los Suiches, yo necesito que del momento en que conecte VCC el contador comience a andar desde 0 hasta 10, yo lo se reiniciar en 10, pero el asunto es que lo he conectado de mil maneras y se queda en 0, no avanza.
 
#9
Hola.
Este circuito usa el 74192 y el 7447.
La diferencia entre 7447 y 7448 es:
7447 excita una pantalla (display) de 7 segmentos de ánodo común
7448 excita una pantalla (display) de 7 segmentos de cáfodo común.

Chao.
elaficionado.
 

Adjuntos

#10
Oye vale, me gustaria que montases el circuito porque mira, yo lo monte exactamente igual y eso no sirve, no pasa de el "0"... no cuenta nada, solo se queda ahi estancado en 0.
 

Adjuntos

#14
Oye vale, tienes razon, me faltaba conectar el MR. El PL a pesar de estar mal conectado en el que monte, ya habia probado colocarlo en el DN, pero el error estaba que nunca conecte el MR.
Muchas gracias Aficionado por tu ayuda, me has salvado... y mucha gracias a todos los demas que me ayudaron tambien y gracias a los que trataron de ayudarme tambien jejejeje.. gracias a todos
 
Arriba