Sonido sucio, chasquidos en tweeters

Hola a todos!

Escribo porque estoy teniendo problemas con un par de cajas que armé el año pasado, básicamente, el sonido a partir de un volumen medio se empieza a escuchar muy "sucio", principalmente los agudos. A su vez, en partes de canciones, como ser voces bajas, o cuando empieza la parte "pesada" del tema (me gusta el metal) se aprecia un "chasquido" en los tweeters. Cuando se nota mucho este problema es con MP3 a 128kbits, ahí se nota constantemente estos ruidos, que termina siendo muy molesto.

Los transductores elegidos, elegidos más que nada por el presupuesto con que contaba y después de leer varias opiniones positivas en el foro, son de Thonhalle. El tweeter es un domo de 1" T13DR y el woofer uno de 8" con cono de kevlar W8150K.
Como crossover, le pedí al vendedor que me de algo que vaya con ellos, me dio un paso alto (solo para el tweeter) de segundo orden con frecuencia de corte de 5khz, de entrada no me gustó, pero bueno, como comienzo estaba bien.El otro día, para ver si algo mejoraba, agregué el paso bajo para el woofer, pero es lo mismo.

La caja tiene un volumen de 21 litros, y es sellada. En su momento la simulé con el WinISD, ahora creo que no se bien para que lo hice, ya que la verdad se muy poco sobre este tema, y más que ver la respuesta de bajos, no podía ni importaba mucho, ya que tengo un subwoofer dedicado.
En estos momentos el audio viene de una etapa S-Sub mosfet, de las que están en PCP-Audio, y antes las usaba con un LM4780, con las dos hace lo mismo, y la fuente de audio es una PC con la placa estandar, a veces uso el celular (Un xperia Z3) que supuestamente tiene una buena calidad de audio en la salida.
Las fuentes de audio son MP3 en su mayoría a 320Kbps, últimamente estoy bajando FLAC para ver si es algo relacionado con la compresión, pero no hay diferencias con 320k, si con 128k.

En fin, ya he armado varias veces cajas acústicas, y siempre tuvieron este problema, pero siempre le atribuí mala calidad de los altavoces y falta de filtros indicados.
Estos días estaba mirando en el foro que para calcular los filtros hacen mediciones a los parlantes y emplean varios soft y cálculos para diseñarlos, lo cual desconocía. Pero imagino que hacer algo que suene de manera "decente" o que al menos iguale la calidad de algo comercial (Sony, por tirar alguna marca) no es necesario tanto cálculo.

Alguien podría darme alguna idea de que puede estar pasando?
 

Dr. Zoidberg

Well-known-Papá Pitufo
Estos días estaba mirando en el foro que para calcular los filtros hacen mediciones a los parlantes y emplean varios soft y cálculos para diseñarlos, lo cual desconocía. Pero imagino que hacer algo que suene de manera "decente" o que al menos iguale la calidad de algo comercial (Sony, por tirar alguna marca) no es necesario tanto cálculo.
Pues imaginás MUY MAL. Siempre es necesario medir, analizar, calcular y ajustar. De lo contrario vas a seguir con problemas toda la vida.

Alguien podría darme alguna idea de que puede estar pasando?
Sin medir... imposible saberlo. Por lo menos deberías relevar la curva de impedancia y fase del tweeter... como para tener alguna idea de algo.
 

DOSMETROS

High 2m Modereitor
No será que las has llevado más allá del límite de la potencia y los parlantes comienzan a tener roces al deformarse sus bobinas ?
 
Dr. Zoidberg: Entiendo que para hacer algo bien hecho hay que seguir todos los pasos... pero simplemente no entiendo como es que en otras cajas comerciales no hay este problema, y al desarmar ves en los tweeters un capacitor electrolítico de 2uf y el woofer conectado derecho, no creo que haya mucho cálculo ahí, pero bueno, no importa, la idea no es hacer eso.

La curva de impedancia de los tweeters la debo medir o la pido al fabricante?

DOSMETROS, no creo haber hecho eso... Las potencias anteriores no deberían pasar los 25W, y estas no creo que lleguen a los 40W, supuestamente, los parlantes deberían soportarlo. Si quemé la bobina de un tweeter al probar la potencia.. Le metí un tono de alta frecuencia (no recuerdo cuanto) y después de unos minutos se empezó a sentir olor a quemado :/, tuve que cambiarla.
 

Dr. Zoidberg

Well-known-Papá Pitufo
Dr. Zoidberg: Entiendo que para hacer algo bien hecho hay que seguir todos los pasos... pero simplemente no entiendo como es que en otras cajas comerciales no hay este problema, y al desarmar ves en los tweeters un capacitor electrolítico de 2uf y el woofer conectado derecho, no creo que haya mucho cálculo ahí, pero bueno, no importa, la idea no es hacer eso.
Pero es que sin saber como se comporta el tweeter no podés decir que le metes un cap de 2uF o de lo que sea. Hay tweeters que soportan un corte de 6dB/oct y otros que no y otros que no importa el cap por que el corte está en las nubes. Con un tweeter de 4Ω y un cap de 2uF tenes una frecuencia de corte de 20kHz... o sea...el tweeter nunca tiene ningun esfuerzo muy serio pero la respuesta conjunta con el midwoofer puede ser mas que un desastre.... que se yo, son factores económicos pero que no garantizan un comportamiento bueno...

La curva de impedancia de los tweeters la debo medir o la pido al fabricante?
Si la tiene el fabricante, se la pedís o buscás el datasheet. Si nó, la podés medir vos..
 
Este tema ¿ Tiene que ver con este otro ? :unsure: :unsure:

Fogonazo... No! Para nada, son dos problemas diferentes... El PGA lo tengo en el ampli nuevo que estoy armando... Los parlantes estos los vengo usando desde hace un año con un ampli que armé ya hace casi dos... Una etapa con LM4780, sin nada, solo el pote a la entrada y derecho a la compu.

Estoy empezando a consultar en los foros porque llegué al punto en el que no se más que hacer... No suelo hacerlo, simplemente ante un problema intento buscar una solución por mi cuenta, pero ya no se por donde ir..



Pero es que sin saber como se comporta el tweeter no podés decir que le metes un cap de 2uF o de lo que sea. Hay tweeters que soportan un corte de 6dB/oct y otros que no y otros que no importa el cap por que el corte está en las nubes. Con un tweeter de 4Ω y un cap de 2uF tenes una frecuencia de corte de 20kHz... o sea...el tweeter nunca tiene ningun esfuerzo muy serio pero la respuesta conjunta con el midwoofer puede ser mas que un desastre.... que se yo, son factores económicos pero que no garantizan un comportamiento bueno...


Si la tiene el fabricante, se la pedís o buscás el datasheet. Si nó, la podés medir vos..

En su momento le había consultado el tema del filtro a la gente de Tonhalle (un tal Kuster), y básicamente me terminó diciendo que con cualquier cosa andaba, que le ponga el filtro que me vendió, no me gustó mucho, porque había leído que era importante el tema del filtro, pero digo bueno, supongo que me está vendiendo algo que anda.... evidentemente no.

Esta tarde estuve mirando en el foro y encontré como se mide, así que estoy en eso... En un rato creo que podré medir. Ni bien tanga las curvas, las pongo acá.

Gracias!
 
Última edición:
Bueno, después de jugar un largo rato con el ARTA tengo las mediciones, ya que estaba, medí los dos, el woofer y el tweeter.

Estos datos pueden ayudar en algo??

Los datos que me pasó Audifan del woofer son distintos a los medidos... Supongo que son los datos del woofer con el cono de papel.

Gracias!
 

Adjuntos

  • T13DR_l.png
    T13DR_l.png
    133.5 KB · Visitas: 47
  • T13DR_l2.png
    T13DR_l2.png
    19.1 KB · Visitas: 40
  • W8150K_l.png
    W8150K_l.png
    117.5 KB · Visitas: 36
  • W8150K_l2.png
    W8150K_l2.png
    17.4 KB · Visitas: 29
  • W8150-TS-OutputFile.pdf
    12.5 KB · Visitas: 9
Hola,

Yo estoy armando un 3 vias, mismos modelos tuyos mas un medio de 5". Los valores que mediste son muy parecidos a los mios...

Ese chasquido yo no lo tengo.... probaste con otros parlantes a ver si no viene de la fuente?

saludos,
Andres.
 
Lo unico que puedo decir de los tonhale es sobre el rango medio, es muy bueno sin coloraciones extrañas que si notaba con otro rango medio sobre todo en las voces femeninas, en su momento habia hablado con Kluster sobre reempalzar los tweeter de ken brown los ht93 por los de ellos y me comenta que no lo justificaba ya que los tonhale eran copia de esos ken brown, él habia trabado en ken brown Argentina en los 70 y 80.

Antes de hacer nada en los bafles buscaría de llevarlos a otro lado y porbar con otra fuente de sonido, y sobre todo que la ecualización esté lo mas plana posible.

Como dato anecdotico, hace un tiempo compre unas columnas polkaudio, y en algunos pasajes de musica escucha un poco de eso que decis, pero no era que se ensuciaba el audio, sino mas bien que los tweeter sonaban como los de piezo cuando eran de domo, ante esto desarme el divisor y le cambie los cap electrolitos n/p del lado de los tweeter por unos cap de audio, no eran mundorf, eran claritycap o algo asi ingleses, sin esperar mucho por el cambio, la cosa me sorprendió, eso que se escuchaba habia desaparecido.
 
Hola,

Yo estoy armando un 3 vias, mismos modelos tuyos mas un medio de 5". Los valores que mediste son muy parecidos a los mios...

Ese chasquido yo no lo tengo.... probaste con otros parlantes a ver si no viene de la fuente?

saludos,
Andres.

Hola, cada vez creo que lo mío es cuestión de sal.. jaja

Con estos ya voy probando distintas fuentes de audio y distintos amplificadores, con el mismo resultado. Me sorprende que en el estereo del auto no tengo este ruido (es un sony + unos pentaaxiales piooner), lo que estaba pensando es conectarlos al estereo y probar que pasa, luego al revés, conectar los parlantes del estereo al amplificador a ver si encuentro lo mismo. Mañana voy a hacer estas pruebas y comento que sucede.



Lo unico que puedo decir de los tonhale es sobre el rango medio, es muy bueno sin coloraciones extrañas que si notaba con otro rango medio sobre todo en las voces femeninas, en su momento habia hablado con Kluster sobre reempalzar los tweeter de ken brown los ht93 por los de ellos y me comenta que no lo justificaba ya que los tonhale eran copia de esos ken brown, él habia trabado en ken brown Argentina en los 70 y 80.

Antes de hacer nada en los bafles buscaría de llevarlos a otro lado y porbar con otra fuente de sonido, y sobre todo que la ecualización esté lo mas plana posible.

Como dato anecdotico, hace un tiempo compre unas columnas polkaudio, y en algunos pasajes de musica escucha un poco de eso que decis, pero no era que se ensuciaba el audio, sino mas bien que los tweeter sonaban como los de piezo cuando eran de domo, ante esto desarme el divisor y le cambie los cap electrolitos n/p del lado de los tweeter por unos cap de audio, no eran mundorf, eran claritycap o algo asi ingleses, sin esperar mucho por el cambio, la cosa me sorprendió, eso que se escuchaba habia desaparecido.

En mi caso es mi primer experiencia con esta marca, según leí en el foro son muy buenos parlantes según su precio, y vi varias opiniones como la tuya.

Eso voy a hacer, probar con otra fuente de audio y veo que pasa.

Estos tenían un capacitor de poliester de 2.2uf, los rojos comunes, a principio de año compré unos WIMA MKP10 de 2.2uf, y con mucha esperanza los cambié, pero sin resultados, o muy pocos. Según leí en una página, estos capacitores son lo mejor que se puede comprar dentro de lo comercial, ya después caes en específicos de audio con un costo mucho más alto.

Algo que noté, es que los tweeters suenan bastante más fuerte que los woofers, estaba pensando que tal vez el rango del tweeter está saturando el sonido y que con un atenuador tal vez se nivele y acomode un poco.

Ayer, en un tema viejito de Stratovarius, escuché claramente en el tweeter que le cambié la bobina el ruidito tan molesto, y al apretar suavemente el domo con el dedo desaparecía...
 
Última edición:
No te estará resonando la caja y eso te hace vibrar el domo del tweeter?? una ves midiendo un parlante en el bafle, cuando entró en resonancia empecé a escuchar un chillido y cuando me acerco noto que venía del tweeter, aclaro que la frecuencia era del orden de los 70Hz, y era tan malo el parlante que era insoportable el ruido, sumado a que ni el parlante ni el tweeter tenían los apoyos aislados con goma.
 
No te estará resonando la caja y eso te hace vibrar el domo del tweeter?? una ves midiendo un parlante en el bafle, cuando entró en resonancia empecé a escuchar un chillido y cuando me acerco noto que venía del tweeter, aclaro que la frecuencia era del orden de los 70Hz, y era tan malo el parlante que era insoportable el ruido, sumado a que ni el parlante ni el tweeter tenían los apoyos aislados con goma.

Creo que puede tener sentido lo que dices, ya que no siempre se da en las mismas condiciones el ruido. Lo que si, ahora el audio que entra a las cajas tiene un paso alto activo de 100hz de 4to orden, así que frecuencias muy bajas no pasan.
Al woofer le puse un anillo de goma entre la madera y la chapa. El tweeter está como viene, con la brida plástica. En un momento pensé que el aire que generaba el movimiento del woofer se escapaba por el domo del tweeter y la brida, así que sellé la parte donde va el tweeter, creo que ahí mejoró un poco, pero no mucho.

Hay alguna forma de medir el efecto que me comentas?
 
Si el tweeter tiene la brida plástica es mas propenso a ese problema, una solución es sacar el tweeter del bafle, tapa el agujero con una madera y colocar el tweeter afuera en el aire o en una madera, total son cerrados y no cambia mucho.
 
Hola.

Si llegas a sacar los 4 tornillos que tiene el twitter (no lo hagas), sale la bobina con el domo. Digamos que te quedan 3 piezas: el iman, la bobina con los bornes y el domo y el frente de plastico. Creo que podria incidir.... tengo que revisar bien eso.

Pasa que yo tengo el medio y el twiter en un recinto aparte del woofer....

saludos.
Andres
 
Gracias por las respuestas!

Saqué los tweeters de las cajas y hacían el mismo ruido, en una, le desconecté el woofer para escuchar claramente, y seguía haciéndolo :(.

Luego, no pude evitar desarmarlo nuevamente... Y es así, si quitas los 4 tornillos, se desarma entres partes, imán, bobina y brida.

Al desarmarlo noté algo en el orificio donde calza la bobina... Era el barniz quemado de la bobina anterior, así que limpié con alcohol y un cepillo... Y vi que había pequeñas (un par no tan pequeñas) partículas pegadas ahí dentro... Le mandé aire comprimido y volví a limpiar hasta que no quede nada, luego puse la bobina y apreté cuidadosamente. La bobina queda siempre centrada porque tiene un par de orificios que la centran en su lugar.
Luego.... el chillido se había ido!! :D
Pero... en el otro seguía pasando lo mismo, aunque nunca lo había desarmado.
Así que desarme, pero estaba bien, igual limpié todo, pero sin alcohol y sin aire. Lo único que noté es que en donde el domo es presionado por la brida está deformado. Armé, pero sigue el ruido.
Será que el domo tiene una deformación que lo hace vibrar o raspar el imán y producir el ruido?

Subo un par de fotos.
 

Adjuntos

  • DSC_0125.jpg
    DSC_0125.jpg
    168.7 KB · Visitas: 50
  • DSC_0123.JPG
    DSC_0123.JPG
    380.2 KB · Visitas: 51
  • DSC_0130.jpg
    DSC_0130.jpg
    175.1 KB · Visitas: 49
Me voy a poner en contacto con ellos a ver que me dicen... Una lástima no lo vi antes, sino lo compraba cuando compré el repuesto anterior, me salió más caro el envío que el domo :D.

Gracias!

Y ya que estoy, que tengo las curvas... se puede calcular bien el filtro?
 
Última edición:
Y ya que estoy, que tengo las curvas... se puede calcular bien el filtro?

Luis: La forma optima de calcular un filtro es teniendo en cuenta TODO el modelo electroacústico del parlante .
Por suerte hay simuladores que lo hacen muy bien por uno , solo es necesario introducir bien los datos . Ejemplo: LSPCad y tambien hay una planilla de Excel gratuita de Jeff Bagby
http://audio.claub.net/software/jbabgy/jbagby.html

Lo que necesitas obtener son los archivos .FRD y .ZMA de cada parlante e introducirlos

Y aunque esta dicho por todas partes , no tenes que usar ni bobinas con nucleo ferromagnetico ni capacitores electroliticos .
Da MUCHO trabajo llegar a algo decente , pero vale la pena !
 

Dr. Zoidberg

Well-known-Papá Pitufo
Me voy a poner en contacto con ellos a ver que me dicen... Una lástima no lo vi antes, sino lo compraba cuando compré el repuesto anterior, me salió más caro el envío que el domo :D.
A juzgar por lo que comentaste antes, es probable que el otro tweeter esté palmado o la bobina quizás esté rozando. El temas es que si le has dado manija como para que tengan y con un xover malo, tal vez los hayas dañado... al menos el que sigue chillando. Tratá de repararlo... o mejor comprá nuevos :unsure:

Y ya que estoy, que tengo las curvas... se puede calcular bien el filtro?
De las curvas que tenés no se aprecian problemas (la del woofer está buena), salvo los picos esos en el tweeter que no están en ninguna armónica de la Fs, pero si ya encontraste la falla... pues listo.
Las curvas que te dice Antonio las tenés que relevar con micrófono, ya que no son curvas de impedancia sino de respuesta en frecuencia. Las podés hacer con el ARTA sin problemas.

Y aunque esta dicho por todas partes , no tenes que usar ni bobinas con nucleo ferromagnetico ni capacitores electroliticos .
Da MUCHO trabajo llegar a algo decente , pero vale la pena !
Cuando ecualicés en activo vas a zafar de todos esos problemas... ;)
 
Arriba