Sony cdx gt707 sin sonido en etapa de CD

#1
hola amigos, no acostumbro postear mis dudas en reparacion aqui, pero bueno, esta es mi primera vez... :D
bueno, resulta que me ha llegado al taller, un estereo sony cdx gt707 con una falla medio rara. tiene adio solo en la funcion RADIO y en la funcion AUX, pero no tiene audio en la funcion CD. osea, lee los cd´s pero no me saca el audio de los mismos... queria saber si a alguno de uds les ha sucedido o si me pudieran dar una idea de que podria estar ocasionando esta falla. desde ya muchas gracias y espero puedan ayudarme (y) saludosss
 
#2
hola Dario, bienvenido al foro. mira te adjunto el manual de servicio asi verificas desde el microprocesador, a mi me paso una vez y solo era que el aparato solo leia en formato wav y yo le habia puesto un cd en formato mp3, al cual si reproducia pero no daba el audio), antes de cualquier otra cosa que hagas verifica eso, ponele un cd original y ve que pasa, si la falla sigue fijate en el diagrama y sigue la señal desde el micro hasta el ic de audio, puede que el micro te este fallando o incluso el mismo pick-up laser (si tienes alguno para probar hazlo).
verifica y cuenta como te ha ido. exitos.
 

Adjuntos

#3
hola amigo osotronico, te cuento que al parecer el problema esta en el ic 801, ADAU1421 YSTZ. revise con osciloscopio y tengo las 3 señales provenientes del IC2 de la parte del servo en su entrada, pines 22, 26, 27, pero en su salida, pines 56 y 58, no tengo nada... ¿sera que estara dañado?
PD: (demas esta decir que la alimentacion de dicho integrado, esta perfecta, 3.3vcc) gracias por responder y por el aporte del circuito. saludosss (y)
 

Temas similares

Arriba