Sony Experia m2 no funciona

#1
Hola , he estado reparando un cargador de movil y con el he intentado cargar un SONY EXPERIA M2 , el problema es que viendo que no cargaba el movil he vuelto a revisar el cargador y tenia un poco de soldadura de aluminio haciendo un corto en la salida de 5v del cargardor , pero el problema es que ahora no se me enciendo el movil , he intentado flashearlo y nada ademas de restauarlo de fabrica y otros intentos fallidos
Antes de mirar la parte electronica de la placa me gustaria tener vuestra opinion al respecto y tener una idea mas amplia de donde tengo que testear si no consigo revivirlo mediante sofware y progarmas
 
#2
Pero antes de meter mano al cargador, el teléfono encendía y cargaba normalmente o como paso todo... Saludos

 
#4
Buenas de nuevo , el telefono encendia y cargaba normalmante pero despues de meter el cargador dejo de funcionar , el resto ya lo conoceis
Si soporta OTG
He realizado todas las posibles configuraciones posibles pero es como si estubiera muerto del todo
gracias
 
#5
he intentado flashearlo y nada ademas de restauarlo de fabrica y otros intentos fallidos
Antes de mirar la parte electronica de la placa me gustaria tener vuestra opinion al respecto y tener una idea mas amplia de donde tengo que testear si no consigo revivirlo mediante sofware y progarmas
Flashear y toquetear mil cosas por software NO soluciona un fallo como ese.
Has probado con otro cargador? Otro cable? Ambas cosas?
Podría ser el conector de carga del teléfono, pero si antes de tocar el cargador cargaba, y ya no, vas a tener que pensar en el CI de carga.. es un integrado que normalmente se sustituye por reballing.
 
#7
He comprobado la bateria y esta al 100% y ahora me dispongo a comprobar resistencias y condensadores antes de meterme en camisa de 11 varas con lo del integrado de carga
gracias por todo
 

SKYFALL

Well-known-007
#9
Hay que hacer el seguimiento del voltaje de entrada desde el conector micro usb hacia el interior del movil, si puedes ayudarte del diagrama esquematico del movil mucho mejor, es posible que sean fusibles, siendo estos moviles de la misma familia del sony ericsson es posible al igual que estos ultimos incorporen pequeños fusibles smd entre el fast port y el resto del circuito.
 
#10
Hola,juanyloli.Yo acabo de solucionar el problema relacionado con el cargador para el X-Peria,pues,de un momento a otro
el sist.no "cargaba".Remplace el cargador por otro de caract.simil. y todo O.k.
La falla del cargador esta en su conector de salida,pues,inspeccione el cargador y estaba todo bien.Prueba con otro que te entregue los 5v. o carga tu sist.a travez de un "puerto" del Pc.con el conector adecuado.-
 
Última edición:

Temas similares