Sony KV-27SXR10 no enciende

Buenas.
Estoy reparando un SONY KV-27SXR10.

No he logrado que encienda, hasta ahora he encontrado y sustituido los siguientes componentes.

En la PCB: D
C1688 10uF 250V (Linea 200V, desde fly-back a los Cátodos de la pantalla)
D1662 V11N (Linea 200V, desde fly-back a los Cátodos de la pantalla)

C1693 470uF 25V (15V, desde fly-back)

C1691 1000uF 35V (28V, desde fly-back)
D1691 GU-3A (28V, desde fly-back)

Q1502 2SD1941-07 (IC Horizontal)


En la PCB: G
C651 47uF 200V

Los voltajes de que deben salir de la PCB; F, el A=139V, OVP=1.1V, STB=13,59V (debería ser 16V).

Los voltajes de que deben salir de la PCB;G, Linea 135V esta en 134,9V; Linea 8V esta en 7,99V; Linea 15,9V; Linea 24V esta en 24,4V;OVP 1.1V

Los voltajes de que deben salir de la PCB;D,
+B= 134,9V,
Linea 200V, desde fly-back a los Cátodos de la pantalla esta en= 134,9V
Linea de G2 (SCREEN) esta en 134,9V debería ser de 235V-910V.
Linea de 15V desde fly-back esta en 0V.
Linea de 28V desde fly-back esta en 0V.

Como no están los 15V, IC1691 uPC78L12J este regulador de 12V no regula, por lo que IC1710 no tiene los 12V en el pin21 que es vcc2.

Los voltajes PCB;C,
Linea 12V, 11,9V
Linea de G2 (SCREEN) esta en 134,9V debería ser de 235V-910V.
Linea 200V, desde fly-back a los Cátodos KB, KR, KG de la pantalla estan en= 134,9V

En este link se puede descargar el manual de servicio.

Conectar el tv y pulsar power se ilumina el led de STEREO, las cornetas hacen un pequeño zumbido de un segundo, El Fly-back se escucha que oscila. sin embargo en la pantalla no se muestra absolutamente nada.

Agradezco cualquier ayuda de que puedan dar.
 
Dices que el flayback oscila, por lo tanto debe haber salida de alto voltaje y el filamento debe estar encendido?
 
Holaaaaaa
No he podido descargar el esquema del TV Sony que publicaste en este tema, sería mejor si pudieses subirlo al foro, parece ser que al encenderlo oscila pero se protege por alguna falla que detecta alguno de los diferentes circuitos de protección que utiliza Sony en sus TV de TRC
Abjunto este Boletín Técnico sobre circuitos de protección en TV
Y ahora otro Boletín Técnico sobre TV Sony chásis Wega
 

Adjuntos

  • Boletin 2 - Proteccion.pdf
    196.9 KB · Visitas: 11
  • Boletin 11 - Proteccion Sony WEGA.pdf
    392.4 KB · Visitas: 8
Última edición:
Hola, gracias por tu respuesta.
Acá esta igualmente el adjuntado el manual de servicio. fue necesario comprimir el archivo porque el tamaño era gran y no lo aceptaba el foro. espero igual se puedan apreciar bien los detalles.

Igualmente seguí el link que deje en post y si pude descargar desde allí.
Holaaaaaa
No he podido descargar el esquema del TV Sony que publicaste en este tema, sería mejor si pudieses subirlo al foro, parece ser que al encenderlo oscila pero se protege por alguna falla que detecta alguno de los diferentes circuitos de protección que utiliza Sony en sus TV de TRC
Abjunto este Boletín Técnico sobre circuitos de protección en TV
Y ahora otro Boletín Técnico sobre TV Sony chásis Wega

Gracias por estos boletines los voy a descargar y estudiar. cualquier cosa te comento.
Dices que el flayback oscila, por lo tanto debe haber salida de alto voltaje y el filamento debe estar encendido?
Gracias por tu respuesta. los filamentos en el cañón de la pantalla no se observan encender. tampoco he detectado algún componente que recaliente. Sobre la salida de alto voltaje, probé el fly-back (quitandolo del completamente)con un probador artesanal (de un colega) que consiste en una bombilla fluorescente y el circuito de esta bombilla, en esta prueba la salida de HV arroja un arco de chispa de mas de un centímetro.
Dejo link del manual de servicio del Chasis P2B.
Gracias por tu respuesta. también es útil
 

Adjuntos

  • Chassis_P2B_Manual_de_servicio2.pdf
    6.2 MB · Visitas: 14
Última edición:
Holaaaaa
Finalmente logré descargar el Manual de Servicio del chásis P2B.
Pienso que inicialmente pudieses aislar la fuente del resto del TV, así determinas dónde estaría la causa de la falla. Desconectando los conectores señalados con la flecha de color verde dentro del recuadro de color rojo se aisla la fuente del resto del TV. Entonces se puentea o jumpea la unión colector - emisor de Q602 (controla el relay de encendido RY601) para forzar el encendido de la fuente. Solamente quedaría medir los voltajes que entrega la fuente para ver si están bien (+ 135 Volts, + 8, + 16, + 24). Comparte los resultados de esta medición y saludos
 

Adjuntos

  • Sony PB2 1.pdf
    859.8 KB · Visitas: 9
  • Sony PB2 2.pdf
    1 MB · Visitas: 9
Hola. Seguí las instrucciones y obtuve estás medidas.

[ ] PCB F
[ ] F-3
[ ] RY
[ ] E
[ ] STBY 16V= 15.68V

[ ] A= 149.1V

[ ] C OVP= 0V

[ ] PCB G
[ ] G-1
[ ] 135V= 134.8V
[ ] E
[ ] SW SYNC= 3.08V AC

[ ] G-3
[ ] 135V= 134.8V
[ ] 8V= 7.79V
[ ] 16V= 16.54V

[ ] G-2
[ ] 24V= 24.5V
 

Adjuntos

  • MedidasFuenteSony.pdf
    837.6 KB · Visitas: 3
Holaaaaaa
Si en C608 tienes 149.1 hay dos cosas: tienes el voltaje de línea de tu casa por debajo de 110 Volts de AC? o C608 está desvalorizado y debes cambiarlo. Revisa qué voltaje de línea hay con tu multímetro en la Red de AC.
Como bien has visto los voltajes que entregan la fuente están bien, el TV se protege por alguna falla en el resto del TV, trataré de revisar el esquema primero para comentar después, mis saludos desde La Habana
KareDany
El circuito de protección de este Sony está implementado en el circuito integrado PM1700 PM-12.
Al pin 3 de este circuito integrado llega una muestra del alto voltaje (HV) que entrega el Fly-back desde el módulo HVR. Para comprobar si es esta la causa de la falla ( protección por alto voltaje elevado, el TV es desconectado de forma automática) desconecta R1700 (10K) y R1703 (330 ohms) y conecta nuevamente el TV, es solamente para probar si oscila por unos segundos y enciende el filamento del TRC. Saludos desde Cuba
KareDany
 

Adjuntos

  • Sony P2B protección .pdf
    1.3 MB · Visitas: 5
Última edición:
1654642916102.png

Deberá revisar todos los voltajes de las líneas en ROJO de esta sección (Fly-Back), incluyendo la tensión del filamento filamento en D-9 H1 y H2, esta tensión debe medirse en AC.

OJO: NO MEDIR el pin 5 del Fly-Back - NI POR EQUIVOCACIÓN.

Si no están presentes las tensiones en la líneas rojas, NO ESTARÁ FUNCIONANDO el Fly-Back.
SI ESTÁN PRESENTES, aún faltando alguna, el Fly-Back estará funcionando y solo se deberá revisar el circuito de la tensión faltante.

En tu reporte de lecturas indicas que G2 = 24V. Te indico que G2 está presente en el conector D-9 y debe ser alrededor de 1000V.
 
Hola, KareDany gracias por tu respuesta. he disculpa apenas responda. mañana te envió el resultado de estas nuevas mediciones.

Sobre, el voltaje de linea AC, realmente es muy normal en mi sector el voltaje del servicio publico este menor a los 110V AC. (pensé en hacer en ese instante, esta medición también pero, como ya es tan normal acá en Venezuela para mi, la obvie. disculpa haber pasado por alto ese detalle). pero sobre ese nivel bajo no me preocuparía, hay días que se encuentra en 90V AC.
Si en C608 tienes 149.1 hay dos cosas: tienes el voltaje de línea de tu casa por debajo de 110 Volts de AC? o C608 está desvalorizado y debes cambiarlo. Revisa qué voltaje de línea hay con tu multímetro en la Red de AC.
Igualmente el C608, ya lo he quitado he inspeccionado, medí su capacitancia y estaba correcto. Ademas de no presentar ningún problema visible.
El circuito de protección de este Sony está implementado en el circuito integrado PM1700 PM-12.
Al pin 3 de este circuito integrado llega una muestra del alto voltaje (HV) que entrega el Fly-back desde el módulo HVR. Para comprobar si es esta la causa de la falla ( protección por alto voltaje elevado, el TV es desconectado de forma automática) desconecta R1700 (10K) y R1703 (330 ohms) y conecta nuevamente el TV, es solamente para probar si oscila por unos segundos y enciende el filamento del TRC. Saludos desde Cuba
KareDany
Estudiare estos componentes, desconecto las resistencias y te envió el resultado.
 
Última edición:
Hola, mcrven
Estas medidas ya las he realizado, te las puedo dar ahora.

Deberá revisar todos los voltajes de las líneas en ROJO de esta sección (Fly-Back), incluyendo la tensión del filamento filamento en D-9 H1 y H2, esta tensión debe medirse en AC.
PCB; D
+B= 134,9V,
Linea 200V, desde fly-back a los Cátodos de la pantalla esta en= 134,9V
Linea de G2 (SCREEN) esta en 134,9V debería ser de 235V-910V.
Linea de 15V desde fly-back esta en 0V.
Linea de 28V desde fly-back esta en 0V.

Me faltaría medir H1 y H2. Apenas los tenga te los doy.

Si no están presentes las tensiones en la líneas rojas, NO ESTARÁ FUNCIONANDO el Fly-Back.
SI ESTÁN PRESENTES, aún faltando alguna, el Fly-Back estará funcionando y solo se deberá revisar el circuito de la tensión faltante.
Efectivamente no están presentes de forma correcta.

En tu reporte de lecturas indicas que G2 = 24V. Te indico que G2 está presente en el conector D-9 y debe ser alrededor de 1000V.
En esta medida no hacia referencia al voltaje de screen de la plantalla que tambien
El circuito de protección de este Sony está implementado en el circuito integrado PM1700 PM-12. ....
KareDany
Hola Seguí tus instrucciones... Resultados.

No encontré ninguno.
Enciende la fuente de poder...
He igualmente los voltajes desde el Fly-Back siguen caídos.
15V está en: 0.370V
28V está en: 0.270V
200V está en: 134.8V
G2 está en: 122.9V
H1 y H2 ambos tenían: 0.47V AC. En corriente continúa marcan 132.1V ambas.

El televisor no enciende y tampoco se iluminan los filamentos del cañón TRC
 
Última edición:
Resumiendo: el fly-back "No está funcionando". Ergo, transitor Q1502 dañado o, no le llega la tensión de colector desde el Fly-Back. Verificar continuidad desde el pin 3 del Fly-Back, hasta el colector de Q1502. Verificar Q1502 y sus componentes asociados: L1503, L1504, L1502, R1505, T1501, Soldaduras y pista.
La tensión de 134.8 en la línea de 200V, indica la presencia de la tensión de la fuente de 135V, que pasa por el pin 4 (+B) del Fly-Back al pin 3 (200V), luego viaja a través de L1693, D1694 y, se convierte en 200V DC, cuando el Fly-Back funciona.
Si todo lo indicado está bien, entonces no debe haber señal horizontal en T1501 o, en Q1501 o, definitivamente... NO LLEGA desde la Jungla, pin 10.
Para verificar esto, ya se requiere de Osciloscopio.

Revisa que los voltajes de fuente estén presentes: +135V, +16V, +8V, +24V.
 
Revisa entonces los voltajes señalandos con las flechas de color azul, en el pin 11 está el Vcc del circuito oscilador horizontal y vertical de este TV (es el UPC1377C), las otra flechas señalando los pines asociados al circuito de protección contra emisión de Rayos X,
Revisa también componentes asociados a los pine 6, 7 y 8, saludos
Además, tal como te menciona mcrven, debes pensar en buscar un osciloscopio y medir señal de 15,750Khz en la base y colector de Q1501(driver horizontal)
 

Adjuntos

  • Sony UPC1377C .pdf
    1.5 MB · Visitas: 3
Última edición:
Existe el voltaje apropiado en q1501? O sea en el driver del salida horizontal, verificando que el +b esté presente en el colector del transistor?
 
Arriba