Sony Genezi mhc-ec77 muerto

#1
Saludos ,tengo en el taller un Sony HMC-EC77 totalmente muerto, no hace absolutamente nada al enchufarlo, ni siquiera enciende el led del stand by, lógicamente revise la fuente y los dos transformadores el grande y el de stand-by están bien también los diodos smd del stand by y el rele de activación solicito ayuda´ya que no se por donde continuar
luego subo el archivo para agilizar ya que debo hacerlo en dos partes por que pesa mucho

http://elektrotanya.com/sony_mhc-ec55_ec77-ver.1.2-br.pdf/download.html
 
Última edición:
#3
lo que he probado hasta ahora fue quitar los dos modulos de las salidas (stk-433-070) si ningún resultado y desde el transformador de stand-by salen 10 volt si conecto el flex de la tarjeta frontal me baja a 5volt no se si será normal como se desconecta el protect?
 
#4
Limpiá con mucho cuidado el suitch que se encuentra al lado del potenciómetro de volumen si esta sucio las impurezas hacen que el micro interpete que esta presionado aunque este abierto no dejando hacer ninguna función. Para desactivar la protección busca el micro en el diagrama y discontinua la linea donde dice protec, fijate en la zona de stand-by medi transistores diodos y proba reguladores, espero me hayas entendido Saludos y Suerte !!
PD: si no te animas a sacar y limpiar el switch te mando un PDF como hacerlo.
 
#5
el asunto es que al enchufarlo no hace absolutamente nada ni si quiera enciende la luz del stan-by en realidad queda totalmente muerto y si en realidad si puede enviarme el pdf se lo agradecería
gracias
 
#8
Hola, tenía uno con el mismo problema.
Era un condensador de 10uF/10v en corto.
La tensión del standby me quedaba en 12v, que lo toma como off.
Para que este en on tiene que ser de 8,5v
 
#9
buenas tardes poseo un transformador de un equipo de sonido genezi algo antiguo y lo quiero convertir en una fuente de 12 voltios 60 amperios minimo para conectar audio de carro cd player. necesito saber si debo de desarmar toda la fuente o solo algunas partes?
 
#11
Hola fgalli me gustaria saber en que posicion esta el condensador que comentas tengo esa falla que en standby me queda en 12v pero el equipo esta muerto. Desde ya muchas Gracias
 

Temas similares

Arriba