Sony KV-21FV10/8 sin brillo

#1
Saludos tengo este sony KV-21FV10/8 en el taller con la falla que no da brillo se ve muy oscuro si se le sube el screen da lineas de retraso pero el menu y osd se ven perfectamente bien cambio de canales y volumen todo bien solicito ayuda con esta falla ,subo fotos para explicar



presumo que al verse bien el display no debe ser falla del circuito ik subo el diagrama
 

Adjuntos

Última edición:
#2
Hola amigo, tengo la misma situación con tv Sony de 21", da sonido, muestra caracteres de vol. canal, pero esta totalmente oscura la imagen. le mido voltaje en abl último pin (11) del flyback 6v y el en pin 26 del ic hay 6v.


Las resistencias del abl están bien, si alguien sabe de este daño por favor nos puede informar . Gracias.
 
Última edición por un moderador:
#3
saludos yo resolvi el problema sacando todas y cada una de las resistencias del ABL y volviendo a soldar desde el pin 11 del flyback hasta el pin 3 de la jungla incluyendo resoldar la jungla asi resolvi el problema no resoldar sacar la pieza,limpiar y resoldar no las cambie por que son muy exactas y no las consegui

de todas formas engañe al circuito IK con tres diodos si no le funciona aun
 
#4
Hola. Muy bueno que hayas reparado el tv, en mi caso el daño fue diferente, primero revisé todas las r de abl, todas buenas .

El voltaje estaba ok. entonces consulté a un técnico de mi pueblo y me dijo que era el varicap, o tunner. lo cambié y vaya sorpresa, si era. La reemplacé y listo. volvió la imagen.

Espero que esta experiencia le sirva a muchos. Dios les bendiga.
 
Última edición por un moderador:

Temas similares

Arriba