Sony Str de-835

Buenas noches foro,espero explicarles bien la situación que tengo con este equipo.
Breve historia y si alguien tiene un violín,adelante que se entenderá por que.
Pues adquirí este equipo hace unos 15 días,pero como la ley esta muy activa en el metro no me dio tiempo de revisarlo en el lugar,confie en el vendedor ja:devilish: iluso,así que hace 3 días lo destape y sorpresa:
Placa de amplificador SR y SL no venia.
Integrados UPC2581 solo uno (sabrá dios si funciona).
Pares de salida 2 uno aparentemente funciona,el otro no pero era mas copia que la copia.
Varias piezas faltantes y quemadas.
Potenciometro de volumen roto del mango.
Prende si por suerte,decidí recuperarlo por que tiene entrada optica y me viene bien en la pc de trabajo de mi esposa (es maestra).
Que pretendo, dejarlo funcionando con solo 2 canales y usar un potenciometro normal para controlar el volumen (al menos esa es la idea).
Asi estaba.
asi me lo encontre.jpeg
Y así voy en el avance.
1.jpeg2.jpeg3.jpeg
Aquí lo que le quite y que según yo solo necesito, o casi.
todas las piezas.jpg
Y aquí mi duda respecto a la señal LS (aun no entiendo que hace o para que es),esta señal llega a la base de Q611 y al diodo D606, que esta en el colector de Q610,todos estos componentes están retirados, la duda es,¿deben ir? ya que solo a través de estos veo que interactuan las otras etapas AF power protectos (Q509-511 y Q559-561,que serian las correspondientes a los canales L y R) no se si me pude explicar bien.
ls.jpg

El otro tema es,respecto a los diodos (1SS133) D501,504,551 y 554, junto con los diodos Zener de 2.2V (MTZJ-T-72) D502,507,552 y 553, de momento solo para probar si funcionan, ¿se pueden omitir?
Las resistencias R523 y 573, se ajustaría el bias usando un preset correcto, adjunto imagen de estas dos dudas.
faltantes-bias.jpg

Se que esta pregunta es molesta,por la naturalesza de, ¿y si pongo esto en lugar de esto?,pero la usare ya que es con lo que cuento de momento.
C592 y 593 deben ser de 22uf/100v,estaban,uno inflado y el otro no media,solo cuento con 47uf/160v,para las pruebas en lo que consigo los que van,¿Se pueden usar?.
Las resistencias R593 y 592 estaban abiertas de ahí la duda de los capacitores mencionados y por que según yo Q613 mide corriente a través de R642, afectaría en ello el valor de los capacitores o ¿entendí mal todo?.
cyr.jpg

Alguna forma de probar los upc2581 con el multimetro (según yo no encontré cortos o algo parecido con el multimetro,eso si fue a ciegas ya que no encontré hoja de datos).

Me extendí lo mas que pude en el tema,aun trabajo en la ortografía y redacción,de antemano una disculpa si no esta bien planteada mi duda.
Las piezas usadas fueron donadas por otro sony.
Lo triste del caso es que lo compre por la placa de SL y SR,ya que pensé, si no sirve por lo menos la puedo usar para probar lo MN y MP que tengo:unsure:,pero no venia:facepalm:,pero para a quellos que tiene estas piezas y buscaban armar un amplificador con ellas,en el manual viene el pcb de esta etapa,espero les sirva,con mas tiempo lo intentare y si funciona les paso el pcb.
 

Adjuntos

  • hfe_sony_str-de835_935_se591_v828_service.pdf
    7.4 MB · Visitas: 14
Me gustaría ver fotos del Sony completo, tengo una duda respecto a los modulos.


Nota: Ojo en el manual hay 4 modelos y 4 versiones unos traen 2 Amp como el 895.

 
Última edición:
Hola!

Por partes.....

La señal LS es posible que sea la que active todos los relés, suponiendo que no haya ningún cortocircuito ni nada parecido.

Los diodos conforman limitadores de voltaje para los Darlington, yo no lo haría funcionar sin ellos.

De los condensadores, creo que tienes razón, pero no sé hasta qué punto importa pasado el arranque y la carga de condensadores.

En cuanto a probar los IC, yo uso un auricular de muy alta impedancia, de los antiguos telefónicos de carbón, en serie con un condensador NP, a modo de rastreador de señal. Con algo así, puedes oír las señales de salida de los IC, para comprobar que funcionan.

Saludos!!!!
 
Se agradecen las sugerencias estas son las fotos de los módulos que traía.

Debo comentar que no estaba funcionando la fuente del amplificador:silbando:,ya quedo funcionando:).
Y le faltaba un cable plano jejeje,use uno recortado mientras se hacen pruebas y puedo comprar piezas.

Ya hace todas la funciones del teclado,momentáneamente limpie las teclas con wd40 y alcohol,en cuanto pueda reemplazarlas lo haré(dependerá si funciona la etapa de potencia del amplificador).

Anexo foto del potenciometro,que reemplazare por uno normal ya que solo funcionara en stereo.

Lo de los ic lo preguntaba, en el sentido de ver si están en corto y ver la forma de probarlos, fuera del circuito (con el multimetro)para evitar poner en corto de nuevo el equipo (las piezas son limitadas en este momento,mas por no salir al transporte publico y contagiarse).

Lo del limitador, pues esperara un poco por que no tengo zeners de 2.2 y por lo que vi solo conseguiré de 2.7 o 2.4, según disponibilidad.

en la foto 5 se ve el espacio donde deberia estar la placa del amplificador de SR y SL.

Suerte foro y seguimos leyéndonos

P.D
Al final incluí la etapa por donde pasaba la señal LS,mas que nada por que no le entendí esa parte y las piezas ya estaban ahí jeje.el resto de los pads lo tape con soldadura.
p1.jpeg2p.jpegq1.jpegq2.jpegq3.jpegq4.jpegq5.jpeg
 
Buenas resulta que de un pioneer sx-311r que me ayudaron a reparar en el foro y que volvió a fallar y se oxido por la humedad donde vivía anteriormente,encontré que tenia un potenciometro que me sirve para el sony,lo medí y corresponden los pines.
1.jpeg

Poco a poco pero se avanza,seguimos leyéndonos foro.
 
Bueno pues ya esta armado o casi,faltan los zener de 2.2V que van en la bases de los transistores.

Lo que no encuentro bien,es que en el diagrama hay 4 capacitores de 33nF (C508,C509,C558,C559),que van de los colectores de los MN/MP a GND,pero en el pcb solo viene C508 y va del colector de Q506 a Q507.

El diagrama marca 1 capacitor por cada Mn o MP pero solo traia 3, dos estaban soldados por abajo,pero las fotos que tome mi hijo las borro del celular, por que ya no tenia espacio para grabar vídeos de el jugando:facepalm:.

Cual seria la correcta :
Entre colectores de MN/MP o de los colectores de MN/MP y tierra,lo pregunto por que venia muy manoseado,como lo mencione antes y mas vale,preguntar que meter la pata.

Lo bueno es que según yo (corrijan me si no es así) una vez armado,medí los colectores de los MN/MP y el voltaje residual de los capacitores se mantenía,según yo no hay corto por que de haberlo ese voltaje residual no se mantendría (+-43V pero con una diferencia de 1.3 entre ramas).

unas fotos del avance.
7.jpeg6.jpeg5.jpeg3.jpeg

ya me machaque la mano,pero la tentación es fuerte:devilish: se puede probar sin los zeners de la base eso si sin tanto volumen y puesta la serie.
seguimos leyéndonos foro.
 
lo dejare en espera,mientras consigo las piezas,lo que me sugieres no lo podre llevar acabo,ya que tampoco tengo diodos led ni 1n4148 😅 jejeje, lo siento no he podido salir por refacciones,no urgen digo los que reparo me los quedo,lo malo es aguantarme las ganas de conectarlo jejejeje:devilish:,en cuanto las consiga les comento,mientras no me cierren el changarro que aun les debo el pcb para estos integrados.
 
jejejejeje que pena, pero no llego ni a 2 diodos 😅 en este momento.

Hasta que lei el post de componentes falsificados,empece a guardar los semiconductores,normalmente los desechaba y compraba nuevos,y ahora me estoy acordando de una bolsa con semiconductores que deseche:facepalm:.

Es el equivalente a cuando buscas algo y no lo encuentras,entonces dejas de buscarlo y aparece.

seguimos leyéndonos foro,suerte.
 
Arriba