Subwoofer Infinity ps-8 salta relé al minuto

#1
Buenas gente! Cuánto tiempo sin pasar por aquí.

Al lío. Tengo un subwoofer Infinity ps-8, usado en un home cinema, y se ha puesto tonto. Al conectarlo, funciona correctamente entre 1 y 2 minutos mas o menos, se escucha como salta el "clic" del relé y deja de sonar el altavoz, siguiendo todo lo demás encendido. Da igual que esté a mas o menos volumen, o incluso que no esté reproduciendo nada, sigue saltando. Si lo paro y lo vuelvo a conectar, se vuelve a escuchar otro minuto y vuelve a saltar. Visualmente los componentes de la placa están bien. Supongo que la falla estará cerca del relé, pero antes de ponerme a comprobar cosas como pollo sin cabeza, prefiero preguntar si hay algún sospechoso común en estos aparatos, ya que con aparatos de sonido he tratado mas bien poco, soy mas de TVs :ROFLMAO:

Gracias!
 
#2
Desconecta el parlante e prueba con otro o bien solo desconecta el parlante y espere a ver si Salta el el relé
 
Última edición:
#4
mira los condensadores que hay alrededor del rele,normalmente un transistor es el que dispara el rele y habrá condensadores alrededor,compruebalos o cambialos,también nos podias subir una foto para que viésemos como es,sobre todo la zona del rele,el rele no creo que este tocado,porque normalmente son muy duros y no suelen dar problemas.
 
#5
¿No se calienta los transistores se salida en el disipador? e proceder a medir el consumo el reposó si no es alto entoses si es muy probable que solo sea el relé
 
#6
Aquí dejo unas fotos. El relé que salta es el azul de la primera foto. Dejo también fotos del conjunto.
Los transistores no se calientan, por lo menos en el par de minutos que lo dejo encendido hasta que salta.

20190213_201235.jpg 20190213_201246.jpg 20190213_201257.jpg 20190213_201307.jpg 20190213_201316.jpg
 
#7
El conector que está junto al relé es donde se conecta el altavoz si es para proteger el parlante de la DC si ay un cortó entoce como decía ninodeves cabía el capacitor junto al rele
 
#9
Hola, al parecer está saltando una protección erróneamente. Puede ser por detección de corriente continua en altavoces o peak-limiter.
Deberás estudiar la placa y ver de dónde llega la señal de activación al relé.
Que seguramente viene de un transistor. Entonces sigue esa señal a dónde se dirige.
 
#10
El conector que está junto al relé es donde se conecta el altavoz si es para proteger el parlante de la DC si ay un cortó entoce como decía ninodeves cabía el capacitor junto al rele
Me podrías indicar en la foto a qué condensador te refieres?

Hola, al parecer está saltando una protección erróneamente. Puede ser por detección de corriente continua en altavoces o peak-limiter.
Deberás estudiar la placa y ver de dónde llega la señal de activación al relé.
Que seguramente viene de un transistor. Entonces sigue esa señal a dónde se dirige.
Perdona pero no termino de entenderte :cry:
 
#11
Veamos, dices que salta el relé que conecta los altavoces, si?
Bueno, busca el origen de señal que le dice al relé conecta o no.
Que pasos seguir? Pues identifica el transistor que gobierna al relé primeramente, luego sigue la pista que inyecta señal a la base, desde dónde se origina.
 
#12
Vale, siguiendo el pin del relé que salta, llego a los dos transistores que marco en la foto, previo paso por los componentes blancos que también marco (y que no se que son, por cierto). Los transistores son TIP35CW y TIP36CW, o eso me parece que pone.

20190213_201235.jpg
 
#13
Creo que no me entendiste. Tú estás siguiendo las pistas que son de potencia. Yo me refiero a la señal que gobierna al relé, verás que es una pista delgada. Por si no te queda claro, identica cuál de todos los pines del relé son la bobina(dos pines), uno de ellos seguramente va a la alimentación +24V. Y el otro pin debe ir a un transistor de baja potencia.
 
Última edición:
#16
Si si, si la bobina se que son los 2 de al lado, pero el switch no es el que hace saltar el relé?
Vale acabo de ver en tu mensaje anterior entero. No lo había visto después de la edición.
 

Temas similares


Arriba