TDA1557Q Circuito y como seria en serie

DOSMETROS

High 2m Modereitor
#21
Ponés el capacitor y para que no se caiga le doblás las patas , y haces las conecciones con cablecitos. En este caso la plaqueta va a funcionar solo de soporte.

Vale monedas
 
#24
¿Te parece barato 6 euros o mas :eek:?.


Y tengo un lio con esas placas, las hay de muchos tipos de materiales, que si se plastico que si de aluminio que si de bronce, yo no se cual es, dime.

Y otra cosa, me dijistes dos tipo de diodos, dile cual es mejor para reducir la distorcion de las frecuencias bajas en el pin ese...

¿Las cosas esas donde se incan los integrados se llaman zocalos ¿no?
 
Última edición:
#26
Problemazo con el amplificador tda1557q , Me quiboque y meti voltaje por la salida de los parlantes en vez de meterlo por donde es y despues de eso cuando pongo los cables en el sitio correcto de alimentacion hace corcotircuito y del TDA empeiza a salir humo. :cry:

¿Me he cargado el Integrado por meter voltaje donde no debo meter voltaje?
 
Última edición:
#27
JAJAJA SIIIII, se te quemó! bienvenido a la Electronica. Te aseguro que estas cosas te van a pasar mas de una vez, asi como las quemaduras con el soldador ;)
Ahora hablando en serio, cuanto te salio el integrado?
 
#28
JAJAJA SIIIII, se te quemó! bienvenido a la Electronica. Te aseguro que estas cosas te van a pasar mas de una vez, asi como las quemaduras con el soldador ;)
Ahora hablando en serio, cuanto te salio el integrado?
:LOL:
Ya he quemado montones de cosa por errores tontos o despistes :LOL: y del soldador tengo 4 o 5 marcas :LOL:

¿Cuanto te salio el inegrado que queire decir? ¿Que cuanto costo?
 
#31
buenos dias me uno a este tema para ayudar y para pedir ayuda!

Bueno he armado el circuito que publican de primero! el cual dijeron q no funcionaba! bueno yo lo he armado y me funciono perfecto hasta hace dos dias! no se porque empiezo a oir latidos en los altavoces, cada tres egundos pareciera que se le fuera la alimentacion y vuelve hay mismo sin llegar a apagarse, a ese ciercuito le habia puesto un led y el led tambien hace el mismo efecto. no se a que se deba, si me pueden ayudar estaria muy agradecido! desearia eliminar esos bajos de tensio (porque eso parece)

Editado: se me olvido decir que estos bajos de tension dan cada 3 segundos exactamente!
 
Última edición:
#34
me he armado un amplificador con ese integrado el tda 1557q con una fuente de pc modificando y experimentando hasta lograr un sonido aceptable solo tengo un pequeño problema pues al subir el volumen ya casi al 70% empieza a distorcionar busque el cd de audio test y con la pista a 100 mhz aparece la distorcion, en el data del integrado hablan de los diodos en el pin 12 para controlar la distorcion a baja frecuencia podria alguien decirme si lo han usado y como les ha resultado
 
#35
Yo he probado lo de los diodos con un frecuencias de 40hz para abajo y no se quita ni un poco, ahora de 50hz a 100 aun no he mirado.

He estado mirando cuantos amperios consume el amplificador, y marca 1,3 amperios ¿No es muy poco para un amplificador de estos? ¿Eso es porque la fuente alimentacion es insuficiente?
 
#36
Yo he probado lo de los diodos con un frecuencias de 40hz para abajo y no se quita ni un poco, ahora de 50hz a 100 aun no he mirado.

He estado mirando cuantos amperios consume el amplificador, y marca 1,3 amperios ¿No es muy poco para un amplificador de estos? ¿Eso es porque la fuente alimentacion es insuficiente?
me gustaria saber como colocaste los diodos en el pin 12
 
#40
una pregunta se pueden colocar los dos en paralelo o sea un diodo polo positivo al pin 12 y otro dios polo negativo al pin 12 y los polos sueltos de los diodos a tierra?
 
Arriba