Televisor Samsung TR-X2035 chasis KS9B falla de voltaje

#1
Tengo éste televisor que no genera los 180 V , en el punto 5 del flyback llega a 155 V y el +B debería ser de 125 V y llega hasta 122 V. Ya cambié los filtros asociados a ambas lineas y nada. También tiene ruido como de fuga de alto voltaje por los lados del flyback aunque no se exactamente el punto, pero fuga no es, es como una oscilación fuerte. La pantalla ilumina al aumentar el screen con rayas de retraso y sin sintonía. Solicito la ayuda de alguno de los técnicos del foro ya que no tengo mucha experiencia en el tema y quisiera resolver ésta falla.
Paso imagen de la pantalla al aumentar screen

 
#2
Cuando tenemos una disminución importante en el voltaje de alimentación de 180 Voltios es porque existe algún sobreconsumo dentro del circuito de amplificación de video el cual corresponde a la pequeña tarjeta conectada al cinescopio. Estos Samsung en su mayoría usan un integrado como Amplificador de las tres señales de video RGB cuyo código es el TDA6107 el cual al averiarse internamente puede causar una caída de voltaje importante en la tensión 180 V. Antes, de cambiar el integrado se debe proceder a cambiar los condensadores electrolíticos de 10 uF 250 V que filtran dicha tensión y si la falla persiste, continuando la caída de voltaje, se procede a cambiar el mencionado integrado. No juegues tanto con el potenciómetro de Screen, recuerda que en Samsung, el ajuste del mismo es algo crítico a diferencia de otros TVs.. comentar resultados.
 
#3
Buenos dias amigo.
Ya cambie el filtro de 250v x 22mf. y flayback y nada. Si desconecto esta linea que alimenta al amplificador de video y la falla sea alli, no deberia estabilizar el voltaje de 180 en la salida del diodo c409 a la salida del flyback?
 
#4
Buenos dias amigo.
Ya cambie el filtro de 250v x 22mf. y flayback y nada. Si desconecto esta linea que alimenta al amplificador de video y la falla sea alli, no deberia estabilizar el voltaje de 180 en la salida del diodo c409 a la salida del flyback?
Te apresuraste mucho en cambiar el flyback. Cuando la tensión de +B se encuentre normal en 122V y no hay cancelación de la frecuencia horizontal, el flyback mayormente no es el problema. Aísla el pin de alimentación del integrado TDA6107 y verifica si la tensión sube a aproximadamente 200Vdc que es el voltaje de alimentación para el amplificador de video en Samsung.
 
#5
Amigo aisle el punto 7 en el TDA6107 como me indicaste y el voltaje suvio a 160 y luego comienza a bajar hasta llegar a 135v aproximadamente y lo desconecte.
 
#6
Esa tension del +B de video es un pequeño bobinado en el flyback para aumentar el +B de la fuente, cuando la tension de video esta por debajo del valor o en el valor de la tensión de fuente, sin que haya corto circuito aparente, es porque la etapa horizontal no funciona o lo hace mal, poco rendimiento o fuera de frecuencia.
No se si cambiste el diodo, pero por las dudas hacelo, lamentablemente con solo un tester este tipo de fallas es complicado.
 
#7
Esa tension del +B de video es un pequeño bobinado en el flyback para aumentar el +B de la fuente, cuando la tension de video esta por debajo del valor o en el valor de la tensión de fuente, sin que haya corto circuito aparente, es porque la etapa horizontal no funciona o lo hace mal, poco rendimiento o fuera de frecuencia.
No se si cambiste el diodo, pero por las dudas hacelo, lamentablemente con solo un tester este tipo de fallas es complicado.
Pensando en lo que dijo Sergiot; es muy posible que el voltaje de video no levante por causa de deficiencia en el circuito de salida horizontal. Ahora mide las otras tensiones de secundario del flyback por ejemplo el voltaje simétrico que alimenta el integrado de salida Vertical. Si éste está disminuido es porque no hay buen funcionamiento en el circuito de salida horizontal como dice Sergiot pero alguna vez tuve una falla similar y el problema radicaba en el integrado LA78040 el cual tras reemplazarlo, las tensiones se estabilizaron y el tv funcionó correctamente. Ahora como segunda sugerencia indícame si el TV está respondiendo normal al comando de on/off, es decir tras dar Power encenderse y luego de estar encendido presionar Power apagarse. Esto pensando en otra posiblidad de falla. Comentar resultados.
 
#8
Si amigo moonwalker, el televisor prende y apaga normal. Los voltajes en el flyback son:
Pto. 1=14.3v
Pto. 3= 20.4v
Pto. 5= 155v (este es el voltaje que deberia estar alrrededor de 180)
Pto. 8-11 = 9.3v
Pto. 9= 122v
claro después del diodo.
 
#9
Hola. No me queda el voltaje en el vertical. Recuerda que la tensión del vertical en estos TVs es simétrica +/-14; debes comprobarme eso.
La fuente de poder queda descartada ya que teniendo una tensión en +B de 122V sin variación, descartamos esa parte. Queda dos áreas por descartar: el circuito Amplificador de video y el circuito de salida Vertical. Respecto a la caída de tensión en los 180V (mayormente Samsung pondera 200V) se deba es porque el integrado TDA6107 está averiado; chequea la tensión en cada uno de los cátodos RGB en el socket de la pantalla y comenta resultados. Trata de obtener un nuevo integrado Amplificador TDA para descartar.
 
Última edición:
#10
Ya hice la prueba con la tarjeta desconectada del TRC y desconectando el punto 6 que alimenta al tda 7106 y nada.
La alimentación del vertical es -13.4v.
Alguna otra sugerencia amigo?
Te cuento que la falla original era que tenía el transformador del horizontal con bobina abierta.

Acá te muestro un vídeo que hice. Escucha el sonido de la falla y dime qué te parece
 
Última edición:
#11
Una sugerencia extra que te puedo dar es (debido al ruido que presenta en el circuito) verificar el estado del yugo de de deflexión. Bájalo y observa el bobinado interno que corresponde a la sección horizontal; en veces estas espiras se sulfatan y se pegan unas con otras ligeramente. Verifica la impedancia de la bobina horizontal del dicho yugo. No está demás que verifiques tambien la impedancia de la bobina vertical. Éxitos y Dios te guíe.
 
#12
Buen día moonwalker. Eso del yugo ya lo hice, está impecable 0 carboncillo y mide: H1-H2= 3.7 ohm. V1-V2= 9.8ohm.
Cuando lo arranco sin el yugo no da ruido, y Piqué H1 y tampoco da ruido asi
 
#13
Eso no retraso, está fuera de frecuencia el oscilador horizontal o está mal el driver del transistor horizontal, por eso no tenes los 180v y estas buscando un problema donde no lo tiene.
 
#14
Buen día moonwalker. Eso del yugo ya lo hice, está impecable 0 carboncillo y mide: H1-H2= 3.7 ohm. V1-V2= 9.8ohm.
Cuando lo arranco sin el yugo no da ruido, y Piqué H1 y tampoco da ruido asi
Hola colega. Bueno descartado el yugo de deflexión y la fuente de poder respecto a su tensión +B como te dije más arriba debes hacer descarte del amplificador de video y del circuito de salida Vertical. Ahora por el voltaje bajo que se encuentra en la tensión de 180V, es porque éste no está funcionando; hago referencia es a un TV Samsung con una falla similar en la que la causa era el TDA6107. Cuando coloqué una refacción nueva de dicho integrado, la tensión de video subió a 195V y la falla de imagen oscura desapareció.
Eso no retraso, está fuera de frecuencia el oscilador horizontal o está mal el driver del transistor horizontal, por eso no tenes los 180v y estas buscando un problema donde no lo tiene.
Hola Sergiot, ¿Cómo estás colega? Raphita comenta que cambió el transformador driver horizontal, tal vez debió reemplazarlo por uno similar aunque pienso que estos transformadores son standard respecto a sus bobinas e impedancias sólo difiriendo en sus formas. Ya por el yugo descartado en su seccion
Sección horizontal y viendo que el flyback está activándose, podríamos descartar el circuito Horizontal.
 
#15
Saludos! extraje el CI LA78040N vertical y e cambiado el C303 y C304 que se veían secos, revise elementos aledaños a esta etapa y no conseguí nada fuera de valor. Arranque el televisor sin el CI y la falla no mejoro, como no vi mejoría supuse que el CI esta en buenas condiciones y lo reinstale nuevamente. Desintale el TSH y probé con la lampara +B 122V. Alguna otra sugerencia? Sera que el transformador horizontal que instale esta fuera de valor?
 
#16
Saludos! extraje el CI LA78040N vertical y e cambiado el C303 y C304 que se veían secos, revise elementos aledaños a esta etapa y no conseguí nada fuera de valor. Arranque el televisor sin el CI y la falla no mejoro, como no vi mejoría supuse que el CI esta en buenas condiciones y lo reinstale nuevamente. Desintale el TSH y probé con la lampara +B 122V. Alguna otra sugerencia? Sera que el transformador horizontal que instale esta fuera de valor?
No lo creo así.. si ese transformador driver horizontal fuera el responsable, supongo que el circuito horizontal no se activaría.. por lo menos el flyback está generando tensiones en el secundario y generando la alta tensión es porque se está activando; No has probado con colocar otro IC amplificador de video?? En estos modelos de Samsung, no valdría mucho de retirar el integrado vertical y encender a ver qué hace, lo sano sería probar con otro integrado vertical para que el microjungla sense el sincronismo vertical. Probar con otra refacción.
 
#17
Colega moonwalker. Ya hice esa prueba, retire el LA78040 integrado vertical de la placa y arranque el televisor sin resultados, asumiendo que no era lo coloque nuevamente
 
#20
Raphita, en este chassis se debe colocar el integrado vertical para que el microjungla sense el sincronismo vertical; para descartar 100% al integrado LA se debe cambiar por otro.
 

Temas similares


Arriba