Televisor Semp Toshiba no enciende

#1
Hola amigos del foro, es un placer para mi acudir a ustedes, tengo la siguiente consulta acerca de este televisor.
como dije es un semp toshiba de 20" no enciende y lo estuve revisando, los 300 voltios de la fuente estan presentes, eso ya es buena señal, lo otro es que se escucha un pequeño ruido cerca del capacitor, como queriendo arrancar o algo parecido, les cuento que cerca del capacitor se encuentra el STR W5753A no estoy seguro si es ese el componente que produce el ruido o es otro, pero me da la impresion que si.

Será el STR el que esta con problemas? o tal vez algun componente cercano? estuve midiendo algunos y no encontre nada raro, si alguien ya paso por la misma situacion, serian tan amables de orientarme.

Saludos desde Paraguay.... ...
 

el-rey-julien

Well-known-Perejil Trans
#2
tienes un corto en la salida de la fuente,(yugo,flyback,transistor horizontal,capasitor poliester del colector del transistor horizontal)
busca el corto y/o pruebas la fuente primero,
reemplaza el condensador de pequeño valor en el primario de la fuente,


PD:
¿ no es un lcd o tv comun??
 
Última edición:
#6
Hola amigos, segui sus consejos y efectivamente el corto esta en el transistor de salida horizontal, el numero de este es el BU808DFI estuve buscando y no consigo un reemplazo, por cierto, tengo tres transistores que estan buenos y son el D1555, D1877, C4123 tengo entendido que el tr original es un darlington.
 

el-rey-julien

Well-known-Perejil Trans
#7
yo creo que el D1555 y el D1877 lo puedes colocar,
proba con alguno de esos que seguro van de perlas



casi me olvido, revisa si el flyback esta bueno,sino se quema el transistor de nuevo
 
Última edición:
#10
hola rey-julien, hice lo que me dijiste comprobe el flyback y reemplace el bu808dfi por el d1877 y le coloque un disipador, por el momento todo bien gracias por la ayuda y espero que siga funcionando la tv. saludos....
 

Temas similares


Arriba