tensión de lm338 vout cae al conectar ampli con tda7377

#1
Muy buenas, estoy quedando loco, ya que arme un ampli TDA7377, como era un problema cargar las baterias de 12 decidi armar una fuente aprovechando que tenia un LM338 con trafo de 2 amperes 18 volts.
Omitiendo el trafo de 18 volts 2 amperes, puente de diodos, capacitor de 4700, este es el circuito que armé.

aaaafuente.jpg

El circuito del ampli es el estándard stereo TDA7377

TDA7377+-+Bridge.PNG

el ampli tiene un par de integrados 4558 uno como previo mixer y el otro como control de tono de dos canales independientes.
------
El tema es que ajuste la fuente con un resistor fijo de 1,2 Kiloohms 1/2 watt, quedando VOut a 13.7 volts aprox. Cuando conecto el td y previos, el voltaje cae a 8.5 con algo de zumbido e intermitencia, como que se chupara el voltaje e intentara levantar para volver a car varias veces. Me dio un poco de miedo quemar el regulador que es caro y el tda, ambos dificil de conseguir en provincias. De momento no tengo potenciometro de ajuste pero si lo tuviera, saben a que voltaje deberia ponerlo para que funcionara, es decir en vacio y conectado, temo subirle el voltaje con el ampli conectado y echarme el TDA por sobrepasar el limite.
-----
Lo otro, de conseguir la regulación adecuada, el zumbido se podra eliminar con capacitores de poliester de 1, 10, 100 nanos? poniendo bobinas de filtro?
-----
En caso que el trafo tenga poco amperaje, tengo uno de 14.5+14.5 78VA, no sé si el amperaje, aparentemente de 3 amperes será suficiente, por que el voltaje parece ser muy bajo, se podrian poner los dos secundarios en serie logrando 29 volts ignorando el 'punto medio, pero no se si será excesivo para el LM338.
-----
Muchisimas gracias por cualquier oriemtacion.
 

DOSMETROS

Insipient Constructor
#2
Medí la tensión antes de LM338 , con y sin carga

En vez de 200 Ohms debería ir 120 según datasheet !
 
#3
una consulta los 18v son rectificados o en alterna?, si son rectificados lo podrías conectar directamente al ic, los 2 amperios que tiene el trafo es algo bajo, te lo digo por propia experiencia con este tipo de integrados que para que anden algo holgados necesitan una intensidad de 3 amperios mínimo, así que el problema no creo esté en el regulador, sino en la corriente del trafo
Un saludo
 

Daniel Lopes

Miembro Geconocido
#4
Hola a todos , caro Don reMixer debes medir la tensión de la fuente (sobre lo capacitor de 4700uF de filtrado) con lo TDA conectado a la salida del regulador LM338.
Esa tensión tiene que sener aomenos 3 Voltios a mas que la salida (en tu caso 16,7 Voltios).
Caso esa condición no sea hecha seguramente lo transformador no estas suportando la carga, ahora si hay tensión minima nesesaria para funcionar correctamente en la entrada del regulador LM338 o ese regulador estas estropiado o lo TDA7377 estas estropiado (en corto circuito interno).
Otro teste que puedes realizar es probar tu TDA7377 con auxilio de una bateria de coche y un anperimetro en série con la alimentación para saper realmente cuanto consome tu TDA7377.
Puedes tanbien probar tu fuente conectando una carga en su salida como por ejenplo un foco incandescente de coche que consuma alguns amperios y medir la tensión de salida.
Puedes tanbien si nesesario poner 2 o mas LM338 en paralelo no olvidando de poner resistores 0,1 R X 10W de ecualización en las salidas ya reguladas antes de sumar .
Te recomendo tanbien leer detenidamente la hoja de datos técnicos del regulador LM338 principalmente lo circuito de testes proposto por lo fabricante
!Suerte en los desahollos!.
Att,
Daniel Lopes.
 
Última edición:
#5
Para no quemar el ic de audio podes cargar la fuente con una lampara de 12v 21W de auto, de esa manera te desligas de todo el resto y trabajas solo con la fuente.
 
#6
Hola amigos medi antes y despues el lm338, dando en Vin sin carga de salida 17,3 voltios, en Vout 13,7.
Medi el consumo del ampli a plena carga, pero no se si estara bien medido, daba 0,35 en la escala de 10 amps ...serán 350 miliamperes? me parece raro que consuma tan poco, tal vez el tester esta estropeado, pues un pequeño reproductor de pendrives mp3 me consumia eso mismo. Que opinan ustedes? Gracias por la ayuda.
Pareciera que es el trafo el que da poco amperaje, pero si consume tan poco no deberia pasar eso.
 

Daniel Lopes

Miembro Geconocido
#7
Una tensión de 17,3Voltios SIN carga alguna es muy poca voltagen en lo ramo NO regulado , en la hoja de datos técnicos del CI es muy claro que la tensión de entrada del CI tiene que sener aomenos 3Voltios a mas que en la salida.
Cuando sin carga tu fuente ya tiene 17,3V - 13,7V de la salida = 3,6Voltios , valor ese es muy cercano a lo minimo nesesario para funcionar a contento.
Seguramente sob carga la tensión de 17,3V baja mas aun , asi NO mas garantizando la condición aclarada por lo fabricante de 3V a mas que la tensión de salida.
Att,
Daniel Lopes.
 
Última edición:
#9
Hola, gracias @daniel lopez por tu comentario, mi duda es, si le pongo un pote de 5k y regulo para aumentar el voltaje a la salida del regulador podria quemat el integrado de audio verdad?, olvide decir que la R de 200 que aparece en el circuito en realidad es de 120 ohms.
Lo otro es, que si el trafo lo cambio por uno de 14.5 +14.5, eliminando el punto medio para obtener 29 es demasiado para el regulador verdad?
Segun info que encontré podria ser hasta 40 volts, es que no quiero abrir el trafo para quitarle espiras, ya que tiene otro bobinado secundario de menos corriente.
Gracias por tu ayuda.



Hola, gracias @daniel lopez y @Dosmetros por tu comentario, mi duda es, si le pongo un pote de 5k y regulo para aumentar el voltaje a la salida del regulador podria quemat el integrado de audio verdad?, olvide decir que la R de 200 que aparece en el circuito en realidad es de 120 ohms.
Lo otro es, que si el trafo lo cambio por uno de 14.5 +14.5, eliminando el punto medio para obtener 29 es demasiado para el regulador verdad?
Segun info que encontré podria ser hasta 40 volts, es que no quiero abrir el trafo para quitarle espiras, ya que tiene otro bobinado secundario de menos corriente.
Gracias por tu ayuda.
aaaafuente.jpg
 
Última edición:

Temas similares

Arriba