Tina ultrasonica para lavado

#81
ya me consegui prestada una tina XD

lo unico que me falta es contar las vueltas de la bobina que esta en en nucleo de ferrita cuadrado.
Image0005.jpg

creen que si pongo mi osciloscopio en la base de los transistores NPN no se me queme :confused:
porque supongo que si esta elevando el voltaje puesto que un capacitor que va al piezo es de 2000V...



Este esquema ya no se me hace tan descabellado:
Ver el archivo adjunto 109192
 

Adjuntos

Última edición:

el-rey-julien

Well-known-Perejil Trans
#82
la oscilacion por si sola no hace nada si no tiene potencia ,
esos driver con los 4 transistores ,es un juguete ,apenas si alcanza a que el agua cabite,
para que limpie hace falta mas potencia,
 
Última edición:
#83
la oscilacion por si sola no hace nada si no tiene potencia ,
esos driver con los 4 transistores ,es un juguete ,apenas si alcanza a que el agua cabite,
para que limpie hace falta mas potencia,
:unsure: la verdad no entendí, o sea al circuito que puse de los cuatro transistores le estoy metiendo 4Amperios, lo que si estoy bien son 4A*19V=76W los transistores calientan un poco y los piezo tambien... eso quiere decir que si hay potencia ¿o no?

en definitivo no funciona el push&pull como esta ahi como lo puse (y como lo tiene black tiger1954 en este mismo tema) pero no entiendo porque, si solo por el piezo o por otra cosa.

por otro lado no me atrevi a meterle mi osciloscopio y ya regrese la tina, quizas la vuelva a pedir si se me aconseja como medir la frecuencia sin dañar mi oscilo que me sale mas caro que si compro la tina echa XD.

Otra cosa ya medi la bobina del nucleo cuadrado...

tiene 80 vueltas el diametro interior es de 12mm con un largo de 22mm, el cuadro del ferrite es de 29AX34LX12H, el cable cafe enrollado no es alambre.
 
Última edición:

el-rey-julien

Well-known-Perejil Trans
#84
(retiro lo dicho,mas o menos sobre los 4 transistores,yo crei que lo tenian en 9 volt y con pocos amperes)
a ese mismo circuito , ponele un transformador que eleve la tensión de los 19 volt ,
podes probar con uno de pc , el piezo lo conectas donde el primario del transformador y luego comentas los resultados
 
#85
Hola que tal, estoy intentando realizar la tina ultrasonica, pero me presento con el problema de no tener los pizoelectricos, pero me pregunto seria posible realizar la misma tina, pero en vez de utilizar un pizoelectrico utilizar un motor vibrador?, digo no se si seria lo mismo. Si el objetivo de colocar el pizoelectrico es generar vibracion a unos 40khz, porque no usar un motor que este vibrando masomenos a esa frecuencia? algun problema tendria?
 

Fogonazo

Exorcista & Moderador eventual
#86
Hola que tal, estoy intentando realizar la tina ultrasonica, pero me presento con el problema de no tener los pizoelectricos, pero me pregunto seria posible realizar la misma tina, pero en vez de utilizar un pizoelectrico utilizar un motor vibrador?, digo no se si seria lo mismo. Si el objetivo de colocar el pizoelectrico es generar vibracion a unos 40khz, porque no usar un motor que este vibrando masomenos a esa frecuencia? algun problema tendria?
No puedes reemplazar el piezoeléctrico con un motor, ya que el motor se destruiría rápidamente al girar a la velocidad necesaria para lograr esas frecuencias.

Lee el tema completo pra ver como conseguir piezoeléctricos a partir de tweeter´s
 
#88
¿Es viable este circuito? ¿que modificaciónes podrian mejorarlo?
Pues yo no se mucho de fisica, pero por lo que entiendo esa podria ser una tina de microwaves no de ultrasonido, si se trata de generar ondas (mecanicas) pues yo creo que si es factible, en similitud con la placa de la tina que puse antes (creo que el mensaje 77 o por ahi) es tambien un oscilador + elevador de tension.
 
Última edición:

DOSMETROS

High 2m Modereitor
#89
El Lemur experimentó con esa tina comentó que andaba, solo que el envase debía ser de acero inoxidable , no plástico ni aluminio.
 
#92
Gracias por responder PapIrrin.

Una pregunta de casualidad tieneS el tipo o referencia de las qUE usan las lavadoras originales. (piezo).
 
Última edición por un moderador:
#94
ya me consegui prestada una tina XD

lo unico que me falta es contar las vueltas de la bobina que esta en en nucleo de ferrita cuadrado.
Ver el archivo adjunto 119191

creen que si pongo mi osciloscopio en la base de los transistores NPN no se me queme :confused:
porque supongo que si esta elevando el voltaje puesto que un capacitor que va al piezo es de 2000V...



Este esquema ya no se me hace tan descabellado:
Ver el archivo adjunto 109192
Hola, la ves pasada pregunte sobre si el circuito que habías compartido funcionaba? me dijiste que no, que había que poner el piezoelectro original de las maquinas. Ok,pero no se si me respondiste por el circuito simulado,anterior a este.Quiero confirmar si este circuito al que le sacaste fotos de una maquina original, ¿lo fabricaste y funciona correctamente? gracias.
 
#95
No no armé el circuito de la foto, pero de que funciona.... funciona, no lo armé porque me salía casi lo mismo comprar la tina armada que pedir los piezoeléctricos. Como tengo una tina de fábrica y si puedes conseguir los piezos te puedo ir guiando en cualquier duda que tengas, salvo que no este dentro de mis conocimientos.
Por otro lado, no son la gran maravilla esas tinas. Para lo que yo la uso que son lavado de PCB de celular armé una con un motor vibrador y da mejor resultado en mi opinión.
 
#96
Hola
No no armé el circuito de la foto, pero de que funciona.... funciona, no lo armé porque me salía casi lo mismo comprar la tina armada que pedir los piezoeléctricos. Como tengo una tina de fábrica y si puedes conseguir los piezos te puedo ir guiando en cualquier duda que tengas, salvo que no este dentro de mis conocimientos.
Por otro lado, no son la gran maravilla esas tinas. Para lo que yo la uso que son lavado de PCB de celular armé una con un motor vibrador y da mejor resultado en mi opinión.
Gracias amigo papirrin ., yo los piezoelectricos los tengo (puse fotos mas atras ., son 4)​
Ver el archivo adjunto 119083
Pero de todos los circuitos que arme ., no me funciona ninguno (electronicamente si funcionan ., pero no limpia)​
Yo calculo que el problema es la potencia ., yo quiero la tina para limpiar inyectores de automoviles​
 

Fogonazo

Exorcista & Moderador eventual
#97
Pero de todos los circuitos que arme ., no me funciona ninguno (electronicamente si funcionan ., pero no limpia) Yo calculo que el problema es la potencia ., yo quiero la tina para limpiar inyectores de automoviles
Y ¿ No tendrás un problema mecánico de transferencia de ultrasonido entre el transductor y la tina ?

¿ Publicaste en algún sitio como se encuentra armada la tina ?
 
#98
Hola
Y ¿ No tendrás un problema mecánico de transferencia de ultrasonido entre el transductor y la tina ?

¿ Publicaste en algún sitio como se encuentra armada la tina ?
Gracias fogo ., bueno "la tina" ., esta fabricada con una fuente de acero inoxidable​
Y el traductor esta pegado con soldadura plastica ., como aca​
Y se que funciona ., porque cuando la enciendo el perro se vuelve "loco"​
 

Fogonazo

Exorcista & Moderador eventual
#99
Veo mal o se formaron arcos en el punto de conexión del transductor. :unsure:

Los limpiadores ultrasónicos que tengo visto llevan un "Contrapeso" sobre la cara opuesta a la tina del transductor que queda "Ensanguchado", esto mejora el rendimiento por aquello de "Acción- Reacción"

¿ La parte electrónica posee alguna forma de ajuste de frecuencia ?
 
Hola
Veo mal o se formaron arcos en el punto de conexión del transductor. :unsure:

Los limpiadores ultrasónicos que tengo visto llevan un "Contrapeso" sobre la cara opuesta a la tina del transductor que queda "Ensanguchado", esto mejora el rendimiento por aquello de "Acción- Reacción"

¿ La parte electrónica posee alguna forma de ajuste de frecuencia ?
NOp ., fogo esa foto es la de papirrin ., yo no tengo fotos de la mia ( pero no tiene ningun corto)​
Bueno ., ajuste no tiene pero podria ser por la construccion de las bobinas​
 
Última edición:

Temas similares

Arriba