Tira de leds, se queda encendida tenue solo los azules.

#1
buenas tardes compañeros, tengo un problema con el controlador de una tira de leds.
os pongo en antecedentes:
compre a china uno rollo de 5mts de leds del tipo 3528, con su controlador y mando a distancia, para adornar el cabecero de la cama...:eek:, el primer dia funcionaba perfecto, pero a la semana cuando estaba preparado para montarlo, hice una nueva prueba y al apagarlo del mando, se quedan los leds azules encendidos muy tenues... pero no todos los azules, solo unos pocos :unsure:... he desmontado el controlador y reestañado los componentes (no se ve las serigrafias por que vienen lijados..), no estoy muy ducho en temas de electronica, pero me encanta trastearla... por donde podria empezar a revisar?
muchas gracias.
 

Adjuntos

Última edición por un moderador:

Fogonazo

Exorcista & Moderador eventual
#2
¿ Tarda en apagar o no apaga nunca ?

Se me ocurre que algún capacitor queda con algo de carga y provoca ese efecto.
 
#3
no, no se apagan hasta que no le quito la corriente.
y capacitores no lleva....
al lado de los cables rgb lleva lo que pienso que son (mosfet?)

gracias fogonazo
 

Fogonazo

Exorcista & Moderador eventual
#4
Si solo apaga al desconectar posiblemente se desajustó el sistema de regulación o (Mas raro) hay un MOSFET de control con pérdidas.

Habría que intentar dibujar el esquema del sistema de regulación
 
#5
los mosfet son smd, puedo desmontarlos y comprobarlos, imagino que se comprobaran igual que los grandes, no?
espero no romper nada mas o mi mujer me corta algo...y no la luz precisamente...jejeje.
si necesitas alguna foto del circuito mas precisa, dimelo.
gracias de nuevo por tu atención
 
Arriba