Todo sobre Maquinas de soldar

La verdad es que hay 2. para sobrecorriente y para control hay de trafo y de sensor hall. midele en la entrada y salida de rectificacion de dar un valor bajo o en todo caso en la salida del opamp del uc3525.
Mensaje automáticamente combinado:

esos 17 v depende ya que cada diseño tambien incorpora reguladores 7805 7812 o alguno los tienen por separado.
 

Adjuntos

  • 1603987451590458884885.jpg
    1603987451590458884885.jpg
    203 KB · Visitas: 6
  • 1603987477284-921460814.jpg
    1603987477284-921460814.jpg
    264.2 KB · Visitas: 6
  • 1603987530627-318811808.jpg
    1603987530627-318811808.jpg
    147.7 KB · Visitas: 6
La verdad es que hay 2. para sobrecorriente y para control hay de trafo y de sensor hall. midele en la entrada y salida de rectificacion de dar un valor bajo o en todo caso en la salida del opamp del uc3525.
Mensaje automáticamente combinado:

esos 17 v depende ya que cada diseño tambien incorpora reguladores 7805 7812 o alguno los tienen por separado.
Muchas gracias, ahora reviso todo y si encuentro solucion aviso. Saludos
 
Buenos días gente, me llamo Wenceslao y quería saber si alguien me puede dar una mano con 2 maquinas de soldar inverter Lusqtoff. La IRON 150 tiene solo 10 Volt de tension de salida y la IRON 180 tiene los 65 V pero ni siquiera hace chispas. En ésta última revisé las pinzas por las dudas y no hubo caso. En la 180 toda medición que hice me indica que está todo bien, sin embargo no suelda. A alguien le ha pasado algo similar y lo han podido solucionar ?
Desde ya muchas gracias
Hola Wenceslao, con respecto a la iron 150 puede ser dos problemas, primero cambia los transistores q1 q2 q3 q4 qué son los que maneja el integrado amplificador 3525, si con eso no tiene solución cambia el 3525. (el q5 no lo cambies es un tiristor). con respecto a la 180 fijate el rectificador de salida, son 4 diodos con formato del igbt que están en paralelo, las mediciones te tiene que dar de 300 a 500 si estan en corto cambialos y fijate si en el caso está bien fijate la lenteja grande que está conectada cerca de los cables del transformador mayormente es verde o azul no recuerdo cuanto es el valor pero tiene que estar en Ohm si esta en k o megom esta dañada o te dará en corto si medís continuidad.
Avisame si tenes solución yo trabajo como service de lusqtoff y esab, mayormente esos problemas lo solucionamos así aunque nunca faltan las excepciones je, saludos.
 
Hola Wenceslao, con respecto a la iron 150 puede ser dosiron problemas, primero cambia los transistores q1 q2 q3 q4 qué son los que maneja el integrado amplificador 3525, si con eso no tiene solución cambia el 3525. (el q5 no lo cambies es un tiristor). con respecto a la 180 fijate el rectificador de salida, son 4 diodos con formato del igbt que están en paralelo, las mediciones te tiene que dar de 300 a 500 si estan en corto cambialos y fijate si en el caso está bien fijate la lenteja grande que está conectada cerca de los cables del transformador mayormente es verde o azul no recuerdo cuanto es el valor pero tiene que estar en Ohm si esta en k o megom esta dañada o te dará en corto si medís continuidad.
Avisame si tenes solución yo trabajo como service de lusqtoff y esab, mayormente esos problemas lo solucionamos así aunque nunca faltan las excepciones je, saludos.
Hola Lucifer, gracias por la data. Logre hacer andar las 2 maquinas, a una le cambie los 2 transistores Q3 y Q4 (IRON 180)que su simbolo SMD eran J3Y (si mal no recuerdo) por 2 s8050 y salio andando barbaro, lo único es que regulaba un poco fuerte, a mitad del pote ya tenia 110 Amp asique a eso lo solucione sacandole vueltas al preset vr1. Y a la IRON 150 le cambie directamente los 4 transistores, Q1,Q2, Q3 y Q4 todos s8050 y quedo andando bien de una.
Asi que muchas gracias a todos y ahora me toca ayudar a mi en lo que pueda.
Saludos.
 
Hola , me trajeron una Lusqtoff Iron 100 , así a primera vista tiene el puente rectificador y los dos IGBT en corto , así que me imagino que habrá problemas con los disparos . . . ya que tenés experiencia en ellas , por dónde empiezo ?
Los igbt sácalos y medi el puente, si sigue en corto a veces los igbt lo pone en corto, sino cambiarlos y fíjate las resistencias y los diodos de los igbt

Hola buen día, alguien tiene planos o sabe alguna solución para una soldadora MK tech IWM200 QUE ESTA SIN TENSION de salida, ya verifiqué el rectificador de salida y los igbt y están correctos.
 
Hola buen día, alguien tiene planos o sabe alguna solución para una soldadora MK tech IWM200 QUE ESTA SIN TENSION de salida, ya verifiqué el rectificador de salida y los igbt y están correctos.
Verifica si el transformador de activacion de los IGBT recibe y envia pulsos en alterna de no ser asi verifica el integrado que los manda como el uc3525 u top264 o familiar y las señales que activan el integrado .Tambien los transistores de salida que van hacia el transformador de activación de los igbt.
 
Hola. Buenas noches. Tengo dos máquinas de soldar marca Tamig 245H, una vuela los IGBT y la otra arranca todo bien pero no tiene fuerza. La placa de control la han reformado y le sacaron la fuente switching de 24V y le colocaron un trafo🤦. Alguna sugerencia. Gracias. Adjunto foto de placa de control y de potencia.
 

Adjuntos

  • IMG_20210111_221814_087.jpg
    IMG_20210111_221814_087.jpg
    214 KB · Visitas: 9
Arriba