Transformador de copiadora, es diferente???

#61
pero a la salida me da 600vca.
No es por nada pero los rtafos de microondas tiran 2kv..

entonces si lo rebovino a 66vca, no creo que se caliente o si,
digo porque 66vca seran continuos, le voy a pedir 660watts continuos, entonces asi si funciona, no???
Se va a calentar igual.

Respecto a que los trafos d emicrohondas no sirven para esto, ¿porque?, si ya le medi el nucle y me da que aguanta hasta 700w como trafo normal
SALUDOS
En qué quedamos, en 600w o 700w??

Vamos a ver si quedo todo claro.
TODOS los trafos de microondas (cuando digo todos, son todos) trabajan con el núcleo saturado.Como el núcleo está saturado todo el tiempo se calientan mucho aunque no le pongas una carga en el secundario.

Asi que NO VAS A PODER USARLO COMO TRAFO NORMAL.
He hecho varias pruebas, y teniendo el transformador conectado sin una carga en el secundario se calienta hasta los 60ºC en media hora, y sigue subiendo.

Ya ha quedado todo claro?
Todo esto lo he repetido más arriba, tanto cuesta leer?? -.-'

Un saludo.
 
#62
Pero y qué pasa si pones el microondas media hora? Es a lo que llega el que tengo en casa, y luego cuando termina le pones media hora más?
 
#63
jorger, pues si, se calienta, entonces no puedo usarlo para nada mas, pero, como dice vin, porque cuando estan dentro del micro, por ejemplo le pones a calentar algo 99 minutos y luego vuelves a poner 99 minutos, se quemaria el microhondas???
Si no porque se puede hacer en el micro y afuera no?
 
#64
porque cuando estan dentro del micro, por ejemplo le pones a calentar algo 99 minutos y luego vuelves a poner 99 minutos, se quemaria el microhondas???
Si no porque se puede hacer en el micro y afuera no?
El transformador metido en el microondas funciona por periodos 1 minuto conectado como mucho, con ''descansos'' de medio minuto mas o menos.
Por eso no se queman.
Es decir, entran en funcionamiento 1 minuto, se desconectan.Pasa medio minuto y se vuelve a conectar durante otro minuto.Así todo el rato ;)

Un saludo.
 
#65
y como se desconecta y el equipo entero no deja de funcionar, digo para que caliente a 1600w, no creo que tenga una fuente extra para dejar descansar el trafo, o de donde saca la energia en esos periodos???
PD: Como dice jorger, si los trafos estos tiran 2.2kv mas o menos, si el mio da 600vca, no estara dañado???
no sera eso lo que ocasiona calentamiento excesivo???
 
#66
No deja de funcionar porque lo único que necesita 2,1Kv es el magnetron, los motores y la luz suelen ir al voltaje de la línea, eso es lo que me imagino.

Ahora lo entendí gracias jorger.
 
#70
No, habrá alguna electrónica que lo hace. Los trafos por si solos dudo que puedan hacer eso jaja.
Si tienen un mecanismo de activacion por rele el cual desconecta y conecta el trafo a la red ;)

entonces mi sueño de la fuente de poder perfecta se apaga :cry: y entonces que hare con este trafo???
podes rebobinarlo y dejarlo como fuente de prueba para tus ampliicadores eso es lo que estoy haciendo con el mio (y)

saludos...
 
Última edición:
#72
no creo que tenga una fuente extra para dejar descansar el trafo, o de donde saca la energia en esos periodos???
Tienen una fuente auxiliar, los que tienen display y esas cosas.
En los viejos no hay esa fuente, pero el motor que hace girar el selector de tiempo cuando ponemos a calentar algo, funciona a al vez como una especie de temporizador para el trafo (como un relé motorizado que conecta y corta la alimentacion del trafo en periodos)

PD: Como dice jorger, si los trafos estos tiran 2.2kv mas o menos, si el mio da 600vca, no estara dañado???
no sera eso lo que ocasiona calentamiento excesivo
Con qué estas midiendo la salida?
Si lo mediste con un tester normal da gracias a que no se te ha quemado.
El calentamiendo excesivo lo tienen todos.Lo estoy diciendo todo el tiempo ¬¬'

Un saludo.
 
#73
Lo medi con multimetro, primero meti 26vca en el primario y me dio 110vca en el secundario, luego con regla de 3 vi que no exedia los 800vca, asi que lo conecte a la red y me dio 600vca

PD: Vin como se hace lo que hacen en el video??? porque segun su multimetro marca 1300vca pero con ese cable tan grueso con pocas vueltas????
Si sabes como lo hicieron comparte vas:eek:
 
Última edición:
#74
Pues porque a menos vueltas menos voltaje y más amperaje, igual se acabó cargando al transformador como viste.

Ese tío es un genio, les recomiendo que se den una vuelta por su canal (y que alguien me edite el mensaje si esto es publicidad).
 
#75
entonces, entre mas grueso sea el cable del secundario, mas se va a calentar, por ejemplo, un clavo????
pd: Es con el voltaje que sea (vueltas que sean pero cable grueso)]????
 
#76
No, la sección del cable es grande ya que ha de transportar 1100A, podrías usar cable de 2mm pero este se quemaría, pero el trafo sacaría lo mismo.

Mira este vídeo de la misma persona que super sección usa, pero porque ha de llevar 50000A


Saludos
 
#77
Hola amigos, lo que pasa es que mi tio tiene 2 copiadoras y una ya no sirve y me dijo, te doy una cosa de esta copiadora , lo que quieras y yo listamente eleji el transformador :D:D:D
El trafo, dice asi:
Input: 115v 60Hz
Output:
-100v / 5A
-26v / 5A
-16v / 3A
-10v / 3A
Pienso usarlo en un amplificador de 800w que necesita 66v / 11A, masomenos deveria ser 708Watts en el trafo.
Viendo las tensiones del trafo, mas o menos serian como 708 watts, pero midiendo tensiones de este solo tiene algo asi:
En un lado del trafo, tiene 4 cables, negro-blanco-rojo-verde, pero el verde tiene una rosca que indica que va a tierra. Los 127vca los meto por el cable negro-blanco, quedan solos el rojo y el verde.

En el otro lado hay 2 cables blancos me dan 26v, 2 cables negros me dan 16v, 2 cables rojos me dan 10v, pero entonces donde quedan esos 100v /5A???.

No creo que esos 100v / 5A se saquen de los cables rojo y verde, ya que el rojo me da continuidad con el blanco y el negro de la entrada de voltaje, el verde no hace nada, entonces si existiran esos 100v / 5A, o se sacan de alguna convinacion?, ya que si no existen esos
100v / 5A. seian 500w menos en el trafo.
SALUDOS!!!
les dejo fotos del trafo, recuerden que el trafo es de una copiadora.

Necesitaras armar un circuito especial con transistores de potencia para reducir el voltaje de 100V a 66v y que aparte te de 11 amperes en internet hay varios circuitos si no encuentras me dices y t mando algunos a tu correo
 
#78
amigos, acabo de probar el transformador del que les hable, masomenos a las 4 de la tarde, y me dio una descarga, se me durmio el brazo, por ahora solo me duele el codo pero en el momento estubo fuerte, consejos medicos???
 
#80
Mira que te lo decimos todos que no lo conectases con el secundario puesto, por que no lo sierras ya?

Si mañana aun te duele ve al medico.
 

Temas similares

Arriba