Tuner de radio

Hola

Saludos a todos .

En una radio para ciegos de mano que funciona con tres pilas cambie el tuner porque fallaba un poco que se llama B100K la pieza. Ahora resulta que solo se escucha una radio, o sea no cambia de emisora nunca. Volvi a poner el tuner original que va con tres pines soldado a la placa y mas de lo mismo solo se escucha una emisora y no cambia.

Resulta que esta radio al ser de ciegos es bastante rara y unica y estoy desesperado.

Muchas gracias
 

Dr. Zoidberg

Well-known-Papá Pitufo
Resulta que esta radio al ser de ciegos es bastante rara y unica y estoy desesperado.
Y vos pensás que con la información que has dado se puede sugerir alguna falla o forma de solucionarla????
TENES QUE SUBIR FOTOS!!!!! TENES QUE SUBIR EL MANUAL DE USUARIO Y EL DE SERVICIO!!! TENES QUE PUBLICAR LA MARCA!!!!
o crees que somos adivinos???
 
20220404_141200.jpg20220404_141206_HDR.jpg20220404_141224.jpg

Claro, el b100k es el potenciómetro que funciona como tuner que está a la izquierda y es el que ya no cambia de emisora despues de cambiarlo por otro. El que esta en la foto es el original.
 
Generalmente el primer problema de los potenciómetros es suciedad, que hace malos contactos. Hiciste a prueba de aplicar limpiador de contactos antes de reemplazar?

El PCB es doble cara?
 

Dr. Zoidberg

Well-known-Papá Pitufo
Abajo del potenciómetro de sintonía parece faltar o estar dañada una resistencia de 100 ohms (100R). No se vé muy bien que digamos, pero en la segunda foto aparenta no estar aunque se sí se vé que ahí había algo soldado.
También está medio quemado el cable de antena (??) de FM lo que dá la idea que le han metido bastante mano...
 

Daniel Lopes

Miembro Geconocido
Hola a todos , es muy possible que lo Potenciometro nuevo si quede peor que lo original ( Truxo Chino) .
Tanbien puede sener que la tarjeta de circuito inpreso tenga sido lastimada ao canbiar de Potenciometro.
Una salida que veo es conprar otro Potenciometro y antes chequear con auxilio de un murtimetro si todo es OK , despues instalar en la tarjeta del radio.
!Suerte!
 

Pinchavalvulas

Well-Unknown member
Abajo del potenciómetro de sintonía parece faltar o estar dañada una resistencia de 100 ohms (100R). No se vé muy bien que digamos, pero en la segunda foto aparenta no estar aunque se s
Yo veo que está ahí, pero parece que tiene un agujero en el medio, aunque podría ser un efecto óptico.

Para ser una radio fabricada para invidentes le falta bastante. Los mandos no tienen braille, en lugar de antena le han soldado un cable típico de instalación de tierra..

Todo podría indicar que al desmoldar y soldar el potenciómetro se han dañado las pistas y no varía la tensión.
 
Gracias, si, el problema podria estar en la resistencia 100R y el condensador de 10uF que estan cerca del potenciometro y que se habrian roto por el calor del soldador ya que el potenciometro tenia estaño en ambas caras

El tema es que con el multimetro la resistencia me da 100 omnios aunque al principio no me los daba y el condenador pues da una resistencia en omnios tambien o sea que por lo menos no esta en abierto

y parece ser que no deberia ser tan facil romper estos componentes solo por calor verdad?
 
Gracias, si, el problema podria estar en la resistencia 100R y el condensador de 10uF que estan cerca del potenciometro y que se habrian roto por el calor del soldador ya que el potenciometro tenia estaño en ambas caras

El tema es que con el multimetro la resistencia me da 100 omnios aunque al principio no me los daba y el condenador pues da una resistencia en omnios tambien o sea que por lo menos no esta en abierto

y parece ser que no deberia ser tan facil romper estos componentes solo por calor verdad?
El potenciómetro tiene que ser de 100.000Ω y de desempeño lineal(B), la falla es consistente con pista cortada de las conexiones que van a dicho potenciómetro que por lo general trabaja como divisor resistivo y dosifica la tensión aplicada al diodo varicap encargado de la sintonía.

Entre uno de los extremos y el punto medio, al desplazar el eje del potenciómetro, tiene que haber variación de la tensión medida.

Generalmente va entre 0V... 0.6V a 0.7V como mínimo y el voltaje de alimentación como máximo(todo esto medido con respecto a la conexión de GND del circuito que puede ser o no el negativo de la alimentación).
 

Dr. Zoidberg

Well-known-Papá Pitufo
Gracias, si, el problema podria estar en la resistencia 100R y el condensador de 10uF que estan cerca del potenciometro y que se habrian roto por el calor del soldador ya que el potenciometro tenia estaño en ambas caras
Al menos podrías haber descripto lo que hiciste antes de consultar y los problemas que tuviste para quitar el potenciómetro. Si hiciste un desastre para quitarlo nos hubieras orientado en eso en lugar de decir "estoy desesperado"...no te parece?? Mientras tanto, por acá, seguimos adivinando...
 
.


Doc por el tipo de problema se ha cargado el Through Hole de uno de los extremos del potenciómetro.

Lo primero que le pasa a los Manitas que se creen saber usar un soldador. Todo por ahorrarse un poco de pasta y no llevarlo a reparar a quien sabe.




Salu2.-
 
... el problema podria estar en la resistencia 100R y el condensador de 10uF que estan cerca del potenciometro y que se habrian roto por el calor del soldador ya que el potenciometro tenia estaño en ambas caras
Si costó sacar el potenciómetro me inclino mas porque se te ha cortado una pista.
Revisá la continuidad de las pistas que van al potenciómetro.
 
20220405_163236_HDR.jpg20220405_163141.jpg
Gracias por las respuestas

Solo se escucha una emisora

No es el potenciometro, porque tengo dos el antiguo que solo tenia ligeros fallos y el nuevo que supuestamente esta bien, los dos tienen el problema cuando se montan

No son las pistas o no lo veo

No el el agujero pasante porque he soldado los pines del potenciometro a ambos lados de la placa y nada

No son, supuestamente, los componentes smd porque aunque el soldador los toco, supuestamente aguantan el calor y medidos con el multimetro en principio no se vieron problemas
 
Última edición:
.

Es muy fácil y sencillo de verificar.

Con todo armado y estando seguro de no haber realizado algún corto con estaño ...


solo se debe verificar la variación de tensión sobre el contacto central del potenciómetro de TUNE, si esta tensión varía a medida que se mueve el potenciómetro el problema es otro y vaya el señor a saber cual es.


Siempre se recomienda que quien no tenga conocimientos o real experiencia con aparatos electrónicos de dimensiones reducidas es mejor recurrir a un técnico que se dedique a reparaciones en general, caso contrario el manitas termina cargandose el aparato.




Salu2.-


.
 
Ver el archivo adjunto 280206Ver el archivo adjunto 280207
Gracias por las respuestas

Solo se escucha una emisora

No es el potenciometro, porque tengo dos el antiguo que solo tenia ligeros fallos y el nuevo que supuestamente esta bien, los dos tienen el problema cuando se montan

No son las pistas o no lo veo

No el el agujero pasante porque he soldado los pines del potenciometro a ambos lados de la placa y nada

No son, supuestamente, los componentes smd porque aunque el soldador los toco, supuestamente aguantan el calor y medidos con el multimetro en principio no se vieron problemas
Ya exprese lo que se debe esperar y como medir, tú tienes el aparato delante
 
Por las dudas revisa que el capacitor de 10uF cerámico (el que esta debajo del potenciómetro) no se haya puesto en corto. Al ser de capacidad tan elevada suelen romperse con facilidad, si se flexiona la placa, poniéndose en cortocircuito.

Ademas, si bien no es el problema, remueve la bolita de estaño que está en ese capacitor. Me molesta verla :LOL:.

Este es el esquema que mas se acerca. Información del C9611 es casi imposible de encontrar.

¿ Valor de Vref ?, solo Buda y el fabricante parecen saberlo :LOL:.

Dejo, por las dudas las hojas de datos del C9612, tal vez sirva como referencia.

c9612lm4880_circuit_2.jpg
 

Adjuntos

  • C9612.pdf
    753.3 KB · Visitas: 2

Daniel Lopes

Miembro Geconocido
Hola a todos , NO veo en las fotos posteadas lo Cristal de 32.768 KHz (Referenzia) , nin los dos capacitores de 22pF (carga del cristal) y nin tanpoco lo resistor de 10M (polarización del CI) armados en la tarjeta de circuito inpreso ( eses estan dibujados en lo diagrama esquemactico que fue aportado muy gentilmente por Don switchxxi).
?Asi siendo como que puede andar ese radio?
!Lo CI matricula C9611 parece quedarse muy malo soldado , serias una buena idea repasar todas las soldaduras dels pinos!
!Saludos!
 
Última edición:
Arriba