TV LCD 26" se apaga luego de un rato de trabajo

#1
Tengo un TV LCD marca Panorama mod: C26HDS el cual se apaga a proximadamente a los 15 o 20 minutos de trabajo, lo abri y revise las soldaduras y voltajes de la fuente de alimentacion y rectifique lo que pude ver, es decir, sus voltajes son 11.80 para el de 12v y 23.80 para el de 24v. En el conector que llega a la placa inverter que alimenta las lamparas la linea de error_out no esta conectada, es decir, esta presente en el conector pero no tiene cable a enlazar, esto me deja con la duda de como llega la informacion de algun posible error en esta seccion del inverter a la tarjeta principal. Este conector tiene el siguiente pinout…
1~5: Vin aquí hay 23.80vdc de 24v
6~10: GND
11: error_out (pin no conectado fisicamente, TV encendido esta en 0v, cuando se apaga aparecen 1.8v)
12: ENA (enable)
13: DIM (no se que significa)
14: EXDIM (no se su significado.
Probe el TV sin la tapa trasera puesta y no se apaga, pero al cerrarlo empieza a presentar el problema de apagado y pienso que puede ser debido al calor generado. Hay momentos en que el defecto se presenta estando sin la tapa. Me gustaria saber como determinar el problema, se que cuado hay un sobrecalentamiento es debido a un sobre consumo pero tengo poca experiencia en la reparacion de estos TVs y necesito algo de ayuda. Gracias de ante mano
 

Adjuntos

#2
Cuando se apaga, tambien se queda sin sonido? si es asi, el problema no esta en la placa del inverter, pero si el sonido sigue y solo se queda sin retroiluminación, tu problema es el backligth, las señales de error no siempre se usan, DIMM es la señal para manejjar la cantidad de luz, no siempre se usa.
 
#3
gracias por tan rapida respuesta. bueno cuando se apaga, se apaga, es decir, hay que esperar al menos algunos minutos para volver a encenderlo y claro esta, queda sin imagen y sonido, pantalla negra y led de stand-by encendido
 
#5
Al parecer esa TV tiene un alto consumo de corriente y por eso se apaga.
Conviene revisar los LED, ya que posiblemente algunos estén consumiendo más corriente de lo normal.
Midiendo el voltaje en los terminales de retorno (OCP = Over Current Protection) se puede obtener un diagnóstico sobre eso.
 
#7
Pero no es de leds compañeros segun veo es de lamparas por eso lleva 24v para el inverter. cuando se apaga haz medido los voltajes para ver si siguen ahi o se apagan? habria que revisar los electroliticos de la fuente a veces estan inflados o alterados en su capacidad.
 
#8
voy a verificar los reguladores ya que veo que hay uno que regula 1.8v que se calienta un poco (no se para que se utiliza este voltaje en estos TVs. ya revise la fuente y todos sus capacitores y los que estaban algo desvalorizados los reemplace. solo me queda ver lo que me aconsejan respecto a las senales y voltajes que deben o no estar presente cuando el TV se apaga. les comento luego, gracias a todos
 
#9
las memorias se suelen alimentar con esa tensión, incluso recuerdo que un modelo de tv sanyo tenía una tensión de 0.9V aunque todo eso estaba en la main, y no en la fuente.
 
#10
parece mas bien una soldadura fria, dices que cuando le quitas la tapa no se apaga, eso es porque el componente en cuestion no se calienta tanto por estar bien ventilado, pero al colocar la tapa, le sube mas la temperatura y con el efecto de la dilatacion se levanta un pin.
 

DOSMETROS

High 2m Modereitor
#11
Me gustaria saber como determinar el problema, se que cuando hay un sobrecalentamiento es debido a un sobre consumo
No siempre. Podría ser algún capacitor con fugas o podría ser algún regulador que por mal diseño siempre trabajó al límite.

Busca alguna zona "tostada" por calor en las placas , aqui usamos unos aerosoles de "aire frio" para ir enfriando semiconductores y encontrar la falla.

Podrían ser también las lámparas , prueba desconectarlas de a una y reemplazarla por una resistencia de 47k 2W
 
#13
Algo Nuevo, y es que revisando la senal de encendido “SW” para este caso, pude ver que con el TV encendido esta en 3.2v y con el TV apagado cae a cero volts, lo curioso es que apague el TV y trate de encenderlo nuevamente y vi que la senal “SW” obtuvo un nivel alto “3.2 volts” pero a los 2 segundos paso a nivel bajo “cero volts” y el TV no encendio, esto lo hice varias veces y sucedió lo mismo. Sin embargo si espero un tiempo mayor si enciende y la senal en “SW” queda fijada en 3.2V. Por otro lado, el regulador de 1.8v que mencione que se calienta llega a tener una temperatura de 50 grados celcius y en el datasheet del mismo dice que tiene una proteccion termica interna, e hice otra prueba y mantuve el tv encendido durante casi el dia entero sin la tapa y trabajo perfecto, pero al ponerle la tapa solo duro alrededor de 15 minutos y se apago. Entonces cuando se apago el led de stand-by no encendio hasta pasados 20 segundos mas o menos y no pude encenderlo de inmediato, tuve que esperar por lo menos unos 5 minutos. Espero puedan darme alguna otra pista a seguir. Gracias a todos voy a probar las nuevas sugerencias y luego les digo
 
#15
para descartar temperatura, colca un fancooler adentro como para mantener el aire en movimiento y bajar la temperatura, y asi ponele la tapa como para ver si la falla se repite igual o no
 

DOSMETROS

High 2m Modereitor
#17
Buscás dónde se generan los 3,2V de stand-by en la fuente , cuando el televisor se apaga verificás que pasa con ellos en la fuente.

Ya que o fallan en la fuente , o alguna protección le cortan el camino hacia "SW"
 
#18
Sergiot: la prueba con flujo de aire ya la hice, y el TV no se apago en toda la noche.
Dosmetros: hice la prueba que recomendo, encendi el TV y cuando este se apago, se mantuvieron los 3.2v de la senal “SW” hasta que el led de stand-by se encendio (pasaron alrededor de 10segundos) y solo entonces desaparecen los 3.2v, claro ya el TV esta en stand-by. Cuando el TV se apaga la fuente mantiene todos los voltajes (23.80 para el inverter y 11.80) y por supuesto todos los reguladores de voltajes matienen a su salidas sus respectivos voltajes.
Por otra parte, segui la linea de salida del regulador de 1.8v [1117-1.8] (el cual se calienta mas que los otros reguladores que hay en el TV) y vi que la misma va hasta el micro de la main board, entonces no se si es el micro el del problema (el cual llega a tener una temperatura de hasta 58 grados celcius en su disipador) o el mismo regulador en si, ya que en su datasheet (regulador) cuenta con una proteccion termica interna. En esta linea de salida de los 1.8v hay contra tierra 2 capacitores uno electrolitico de 100uf/16v y otro pero smd que no se su valor pero al medirlo me da 12uf. Cambie ambos capacitores pensando en alguna posible fuga pero nada sigue igual, presentando el mismo defecto. Tengo en mente adaptarle un fan de PC alimentandolo de la fuente de 12v para que mantenga un flujo de aire cuado el TV tenga la tapa puesta ya que de esta forma al menos la temperatura en el disipador del micro baja considerablemente, es decir, queda alrededor de 30 grados. Bueno entonces espero por alguna otra sugerencia
Slds desde Cuba
 

DOSMETROS

High 2m Modereitor
#19
Anotá el nombre del regulador de 1,8V , pegale con cianoacrilato o apoyale un disipador y ponele la tapa , a ver si es el micro o el regulador.

No es el primero que arreglan con ventilador :rolleyes: , agregale una resistencia en serie para que no sea tan ruidoso.

Saludos !
 

Arriba