TV lcd Sansei TLS1132H sin tensión stand by

Buenas!!! Luego de mucho tiempo de estar revisando un TV lcd SANSEI TLS1132H el cual no tiene tensión de stand by, me rendí y por eso acudo a ustedes... pero primero les cuento varias cuestiones...
1- Primero que nada nunca conseguí los planos de la fuente (RSAG7.820.1901/ROH), aunque sí conseguí una en la que me basé y que es muy parecida (adjunto rsag7.820.1908).
2- Encontré varios componentes fallados en la etapa primaria que genera la tensión de stand by, como el integrado oscilador (SG6859ADZ), componentes de su circuitería y el mosfet (FQPF3N80C-Fairchild).
3- Medí el transformador de salida de la etapa consiguiendo resultados positivos (adjunto foto de trafo con código).
4- Al no encontrar más fallas y descartar posibles soluciones, decidí comprar uno de esos módulos que se venden para reemplazar esta etapa (Modulo Fuente Tv Lcd Led Universal 14 A 60 Pulgadas 180watts - $996,70). Al adaptarlo, conseguí un cambio: se siente en el trafo una pulsación lenta, pero la tensión de salida de stand by sigue en cero.

Creo que nada más... llevo un mes trabajando sobre esta tv y no consigo nada bueno.

Alguna sugerencia???

Muchas gracias!!!
 

Adjuntos

  • hisense_26v78_lcd_power_supply_rsag7.820.1908_sch.pdf
    77.1 KB · Visitas: 2
  • 20210316_175448.jpg
    20210316_175448.jpg
    531.7 KB · Visitas: 3
Hay muchos caminos para llegar a Roma, pero en lo personal nunca me han gustado esos módulos. Preferiría que intentes reparar la fuente como viene originalmente, especialmente si compraste el oscilador supuestamente original.

Como primera cosa, te recomendaría que en caso que tengas ese módulo adaptado a la fuente, lo retires y luego le saques fotos a tu fuente por la parte de componentes y pistas (vista general e idealmente fotos más cercanas por secciones sobre todo la parte que te falló). Luego, que midas la tensión VCC en el oscilador SG6859ADZ. Ese voltaje se mide en referencia a la tierra caliente, así que toma los recaudos necesarios.

Con eso, vemos cómo seguir.
 
Buenas noches. Ante todo, disculpen por no contestar antes, es que tuve una semana muy dura.
Pude volver a agarrar la fuente y me encontré con una bobina que estaba en corto, lo que hacía que no funcione nada!!! Pude repararla y la fuente salió andando.
Ahora tengo otro problema: es que el inverter de la pantalla no funciona. Tiene un código LC320WXN y se le quemó el integrado que la controla.
Por suerte tengo una placa muy similar pero con algunas diferencias: mientras que la del tv tiene agregado un código (al lado del anterior) que es 6632L-0624A, la que quiero probar tiene el código 6632L-0528A. Además, la placa es similar pero no igual, ya que los transformadores parecen algo más grandes, el pcb es algo distinto y además usa un pin más llamado VBR-A que la original no lo tiene.
Si me pueden ayudar a saber si puedo probarla tranquilamente les agradecería mucho, ya que buscando en internet no encuentro más que un pdf que habla del código LC320WXN y parece no explicar posibles variantes.

Les adjunto fotos de ambas (la de capacitores amarillos es la que se me quemó)

Gracias!!!

p.d.: @skynetronics : el módulo anduvo bien.
@DOSMETROS : la fuente no es esa, sino la RSAG7.820.1901/ROH.
 

Adjuntos

  • 20210513_212349.jpg
    20210513_212349.jpg
    331.4 KB · Visitas: 4
  • 20210513_123320.jpg
    20210513_123320.jpg
    354.7 KB · Visitas: 4
  • inverter1.pdf
    1 MB · Visitas: 0
Yo no he adaptado inversores, por lo que no podría hablar con propiedad, quizás sería bueno esperar la opinión de alguien con más experiencia en eso, pero al menos por lo que se ve a simple vista, los inversores no son muy diferentes y en ambos casos controlan lámparas CCFL para televisores de 32'', por lo que el voltaje que arroje en la salida, de existir una diferencia, no creo que sea muy crítica.
 
Yo no he adaptado inversores, por lo que no podría hablar con propiedad, quizás sería bueno esperar la opinión de alguien con más experiencia en eso, pero al menos por lo que se ve a simple vista, los inversores no son muy diferentes y en ambos casos controlan lámparas CCFL para televisores de 32'', por lo que el voltaje que arroje en la salida, de existir una diferencia, no creo que sea muy crítica.
Muchas gracias por tu tan pronta respuesta @skynetronics !!! Pienso lo mismo, pero prefiero esperar a que me lo confirme alguien que realmente sepa.

Al final me animé, puse el inverter pero resultó ser que la pantalla no enciende porque la placa main (rsag7.820.1854) no entrega la señal de "on" hacia el inverter.
Alguien tendrá el diagrama de esta placa o sabrá cómo solucionar esta falla?

Gracias !
 
Arriba