TV LED LG 42LB5800 parpadea imagen y queda negro

Bueno, lo voy a cambiar. Ojala este en mi ciudad... si no directo a mercadolibre hay 1 publicado a $110

Ahora lo de alimentar los led por fuera de la fuente del tv, funcionaria?, creo que se quemarían en el primer pico de tensión!
 
No es para nada descabellada tu idea. Es más, en un monitor que utilizaba lámparas CCFL, se dañó el inverter de manera irreparable, y migré todo a LEDs, la orden de ON, la tomé de la mother, y funcionó de maravillas.
En tu caso, utiliza la tensión que entrega la fuente, en lugar de usar la tensión de red. Por una cuestión de seguridad eléctrica.
 
Muchas gracias, super comprendido!!

Bueno en donde vivo no tienen el integrado... lo voy a comprar por mercadolibre, tendré que esperar 1 semana. Cuando lo tenga y lo cambie les comento!

Hola!!, bien... después de mucho tiempo pude dedicarme un rato al televisor. Tengo mucho trabajo y en la noche cuando llego a mi casa solo quiero dormir... ni ganas de tocar nada. Los repuestos los tenia guardados desde hace unas cuantas semanas!!. Tampoco estaba muy preocupado porque con esto del mundial enganche una promo linda de 18 cuotas y termine comprando un tele un poco mas grande, tambien LG

Con respecto al TV roto, como habíamos hablado cambie el integrado del driver LED y saque unas resistencias para bajar la intensidad. Prendí el tv lo deje funcionando y ningún problema!, yo tenia miedo al colocar los difusores y armar el TV que me quedara algo mal... pero por suerte hasta ahora esta todo bien, los difusores los pegue con UHU!

Tengo un poco de bronca porque en todas las pruebas que hice termine quemando 3 led y probablemente acorte la vida de los restantes... yo sabia que el problema no eran los led!, pero bueno... cuando se quemen los cambio y listo!

Ahora estoy usando el TV que arregle, el nuevo lo desconecte, el que arregle yo se ve mejor! jajaja

Muchas gracias, dosmetros y gudino por la ayuda!! y a todos los que me dieron una mano!


WP_20180614_01_23_53_Pro.jpg

WP_20180614_01_31_01_Pro.jpg
 
Hola a todos!, de nuevo acá... volví porque me percate de algo, si bien el TV en lineas generales funciona muy bien, ayer abrí youtube y vi que el TV no se conecta a la red WIFI osea... no la detecta, y cuando la detecta no se conecta o se conecta por unos segundos y no la vuelve a detectar mas, si lo conecto a internet por cable funciona bien. también note que en algunos momentos cuando entras al menú y toqueteas un poco se tilda unos segundos!

Tendrán idea que puede ser?, no encontré información sobre el tema... tampoco voy a dar muchas vueltas con esto, el TV funciona muy bien y no me quiero complicar, ya tengo pensado conectarlo por cable, pero... si la solución no es complicada podría intentarlo!

Gracias!!
 
Bueno señores, el WIFI funciona, no me pregunten que paso... pero estaba mirando unos vídeos de youtube en la PC de escritorio y veo que en el recuadro de ampliar la pantalla del video me aparecía otro símbolo :unsure:, ese símbolo era para transmitir el video en mi TV, osea el televisor estaba conectado a la red!!

Y como si fuera poco me puse a mirar la red WIFI de casa y también veo que el TV retransmitía el WIFI del modem, osea el TV capta la señal y la retransmite con otro nombre, la cuestión es que va todo perfecto!!. Solo que cuando cierro la puerta se desconecta! :ROFLMAO:, obviamente es por la señal del modem!

De mi parte tema cerrado y muchas gracias por la ayudaa!!
Un abrazo!
 

D@rkbytes

Moderador
Adjunto el diagrama de la fuente para el backlight, por si se llega a requerir.
Modelo: LG3942-14PL1
PCB: EAX65423701 (2.0)
 

Adjuntos

  • LG3942-14PL1 (EAX65423701 - BL).pdf
    317.2 KB · Visitas: 4
Arriba