TV Panda, falla vertical.

Hola a todos...

Tengo un TV marca Panda con una línea horizontal, no abre la pantalla verticalmente. Físicamente y a simple vista, los componentes relacionados con el vertical se ven bien.
Necesito me ayuden para ver si logramos repararlo.

Gracias…
 
Este es el TV con el defecto...
El vertical es como el de esta foto pero no tiene la misma numeración solo le pude ver un 840 pero físicamente es igual, este es un LA7833.
 

Adjuntos

  • IMG_20200106_200306.jpg
    IMG_20200106_200306.jpg
    175.3 KB · Visitas: 12
  • IMG_20200106_182258.jpg
    IMG_20200106_182258.jpg
    203.1 KB · Visitas: 12
Si mal no recuerdo los dos grandes son de 1000 uf a 35 vol.
¿Cambio esos dos?
¿En que pata tengo la maza?
 

Adjuntos

  • IMG_20200106_182354.jpg
    IMG_20200106_182354.jpg
    207.7 KB · Visitas: 8
  • IMG_20200106_185219-1.jpg
    IMG_20200106_185219-1.jpg
    203.4 KB · Visitas: 7
Última edición:
No les presté mucha atención porque se ven bien a simple vista pero los puedo remplazar.

si fallo ese circuito probablemente esta malo alguno de esos capacitores, si no tiene un capacímetro es mejor que los cambies directamente

¿Midiendo continuidad no puede determinar si un filtro está en buen estado?
no, solo se pede ver que no esta en corto, si paso esa prueba necesitas un capacímetro para medirlos
 
Mide la bobina del yugo, reemplaza la LA7840, o la jungla/video que puede darte esa falla, una forma simple de comprobar el circuito vertical es midiendo la pata 1 con la 2 y la 3 si te da un omiaje muy bajo entonces esta muerta
 
Última edición:
Arriba