TV Philips flat mod. 42PF7520D/10

#1
Hola a todos, tal i como he descrito en mi mensaje de bienvenida, soy novato. asi que agradecería que me hablaran como si fuera tonto,jejeje, además todas las cuestiones que voy a plantear, son para practicar en casa.
Gracias por adelantado, al lio!!!
TV Philips flat mod. 42PF7520D/10 como nueva, salvo que no enciende.
Al conectarla a la corriente, se observa que la placa base emite un ligero ruido, como queriendo encender, si miro la parte frontal, se ve el piloto verde encendido ( como si estuviera en marcha ) pero la pantalla no da señales de vida.
He revisado los condensadores, y están perfectos. Pero hay algo que me mosquea, en la placa base existe un segundo conector de corriente vacio mas exactamente de color negro.
Alguien me puede aconsejar que debo mirar, comprobar o la posible causa.
Gracias de nuevo. ...
 

el-rey-julien

Well-known-Perejil Trans
#2
el segundo conector es para poder colocar la fuente en otros modelos de main,
revisa los condensadores,soldaduras flojas, diodos en corto,
 
#4
El piloto, se enciende, se pone en verde y cuando lo apagas, en rojo. pero la pantalla no da señales de vida.
Revisé los condensadores y soldaduras... aparentemente bien.
Sé que la placa recibe corriente... porque cuando la enciendes... de la misma placa se oye el ruido de querer encender. pero ya no sé si es problema de placas de conversión, procesador grafico, o vete tu a saber...
Vosotros que sabéis mas que yo... me lo podréis decir.
Como dije anteriormente...soy novato en esto, así que disculpad la pregunta.
¿Cómo se sabe si un diodo esta en corto?
Gracias
 
Última edición:

Temas similares

Arriba