Tv Philips mod.29pt8567c779537 Chassis SK5.0A-CA

#1
tv philips mod.29pt8567c779537_Chassis_SK5.0A-CA solicito una mano con esta tv encontré el transistor del horizontal quemado lleva un D2553 en la casa de electrónica me dieron un reemplazo Un BU2508DF pero se quemo otra vez no se como seguir no la tengo muy clara solicito una mano!!! Muchas Gracias
 

Adjuntos

#2
hola ya cabie el horizontal el vertical y el regulador de la fuente y nada, sigo sin poder arrancarlo ,el rele de arranque es como que quiere arrancar y prende y apaga así sucesivamente alguien me puede dar una mano
 

el-rey-julien

Well-known-Perejil Trans
#3
se quemo el bu508 porque ese transistor no tiene el diodo damper interno,
ponele un d1555 o cualquier otro transistor que lleve el diodo damper interno .
y porque cambiaste el regulador de la fuente?
como esta el tv en estos momentos, funciona la fuente ?cuanto voltaje tiene ?

PD:
disculpa el BU2508DF si tiene el diodo damper,vi la hoja de datos ,el que no tiene ese diodo es el bu sin la letra D

hola ya cabie el horizontal el vertical y el regulador de la fuente y nada, sigo sin poder arrancarlo ,el rele de arranque es como que quiere arrancar y prende y apaga así sucesivamente alguien me puede dar una mano
eso es un indicativo de que hay un corto ,puede ser el flyback o el yugo + transistor horizontal
 
Última edición:
#4
hola genio!! desde ya gracias nuevamente por la buena onda! mira te comento conseguí el tr D2553 original lo instale quiso arranca pero ahora lo que me hace es lo siguiente como que quiere prendery el rele de la fuente se queda como haciendo pulsos de encendido y apagado como si fuese la protección alguna idea ?sera el fly fack capas?



y decime o dame una idea de como medir el yugo no la tengo muy clara
 
Última edición:

el-rey-julien

Well-known-Perejil Trans
#5
y medi la resistencia de uno bueno y te tiene que dar mas o menos igual o podes probar con otro yugo,cualquiera que este bueno .solo desconecta el bobinado horizontal,si el tv enciende ,solo vas ver una raya ,entonces a cambiar el yugo
 
#6
hola eh medido en los extremos del yugo donde va los cables rojo y negro y me da 1. 3 ohm este pertenece a el conector CN402H en la placa y el la otra parte y los otros extremos del yugo donde va los cables verde y griz ,me da 7. 6 ohm, este pertenece a el conector CN 402V en la placa chequea el pdf que e dejado mas arriba así nos orientamos , estarán bien las medidas Ojo lo hice con un tester digital no tengo analogo
 
#8
ok ya lo hice, lo que hace es tratar de encender pero como que salta la protección y el rele de la fuente se queda como haciendo pulsos de encendido y apagado como si fuese una baliza, por la forma de como funciona el mismo ,otra idea?:cry::confused:
 
Última edición:
#9
estoy haciendo mediciones de componentes y por ahora lo que es diodos y resistencias perece estar todo bien sigo buscando problemas aun no logro solucionar el problema
 
#13
ok ya por hoy lo dejo así, lo voy a seguir mañana estoy un poco cansado y me estoy resfriando,no tengo una lampara a mano pero de seguro mañana en la tarde noche cuando vuelva de trabajar lo hago y te comento desde ya gracias por la buena onda y por tu tiempo!! un abrazo!! gracias nuevamente
 
#15
gracias por toda la ayuda brindada al el-rey-julien!! encontramos la falla junto con un amigo(Adrian ,alias Yagui) el problema era el Flyback y el transistor de horizontal que estaban dañados ,por suerte se pudo solucionar el flyback cuesta unos 200 pesos argentinos el tr unos 25 pesos argentinos, por suerte se pudo solucionar. gracias nuevamente a la buena pre disposición del el -rey-julien!!!!
 
Última edición:

Temas similares

Arriba