Tv Samsung TX2028, chasis KS9A con su pantalla azul intermitente.

Buenas noches a todos, tengo un tv samsung pantalla plana,chasis ks9a que inicialmente se le quemo el TSH, fue reemplazado por otro C5521Z, luego se le dio power pero encendia pero con pantalla oscura, revisando mas a fondo logre encontrar capacitores desvalorizados, dos capacitores de 100mf x25v de la etapa vertical, cuatro capacitores de 100mf del multiregulador, el capacitor de 22mf x 250 vol, un capacitor de 2,2 mf x 160 vol que esta cerca del flyback, un capacitor de 47mf x 25 vol que esta conectado al transformador del transistor drive,tambien resolde la placa principal y el sockec del trc, le cambie el capacitor de 10 mf x250 vol.
Volvi a darle power y el tv encendio, cuando le subo el screen aparecen las lineas de retraso pero cuando lo bajo desaparecen y aparece la tipica pantalla azul de samsung, pero solo por unos segundos y se pone negra, luego vuelve la pantalla azul, y asi esta ,intermitente, cuando esta azul presiono los botones y sale el raster o lluvia y se ven los numeros de canales, la barrita verde de volumen, desde la botonera entre al menu se puede modificar el contraste, brillo canales entre otros, todo esto lo hago sin conectar cable de antena, esto lo hice presionando boton de menu en el panel frontal ,este tv no tiene control remoto.Segun sus conocimiento que creen ustedes que este ocacionando esta intermitencia, que me recomiendan para que esta pantalla deje la intermitencia y se estabilice?Gracias por su atencion,esperando sus respuestas, me despido.
 
Hola Lichito. Según el Síntoma que describes de tu TV, el problema radica es en que se está activando el circuito de protección IK haciendo un Killing de video (apagando el video) debido a dos posibles causas principales:

1- Desajuste en el voltaje de screen para G2 ya sea que se encuentre dicha tensión por debajo o por encima de un valor crítico preestablecido.

2- Uno o varios cátodos de la pantalla ya muestra agotamiento y el micro por medio del circuito IK (pin Cut-off) detecta la anomalía y apaga el vídeo haciéndolo de manera permanente o intermitente.

Podrías meterte en el menú de servicio del tv y eligiendo la opción G2 Adjust, ajusta muy cuidadosamente el potenciómetro de screen en el flyback hasta llevarlo al punto óptimo denominado como OK. Sí con este ajuste la falla persiste, no hay otra manera que anular el circuito IK por medio de un arreglo de tres diodos que lleven las señales RGB y la retornen al pin IK o cut off del microjungla como lo expuse en este tema :


O anulando la protección IK en el menú de modo de servicio ubicando la Opción AKB cambiándolo de 0 a 1 (o viceversa😅). Comentar resultados y éxitos con tu reparación.
 
Buenas noches moonwalker,muchisimas gracias por responder, me parece bien tus respuestas, pero eso tengo que hacerlo con el control remoto, voy a ver si consigo uno.Si otra persona tiene un control remoto Samsung .lo puedo utilizar con este tv ? Que dices sobre eso?Por aqui es dificil conseguir control remoto samsung para la venta y si lo hay es costoso.Primero voy a intentar conseguir control remoto Samsung, si en dado caso no resulta ,tendre que hacer lo que dices con los diodos y la señales rgb.Estamos en contacto y le aviso para que me explique como es la conexion con los diodos.
 
Buenas noches moonwalker,muchisimas gracias por responder, me parece bien tus respuestas, pero eso tengo que hacerlo con el control remoto, voy a ver si consigo uno.Si otra persona tiene un control remoto Samsung .lo puedo utilizar con este tv ? Que dices sobre eso?Por aqui es dificil conseguir control remoto samsung para la venta y si lo hay es costoso.Primero voy a intentar conseguir control remoto Samsung, si en dado caso no resulta ,tendre que hacer lo que dices con los diodos y la señales rgb.Estamos en contacto y le aviso para que me explique como es la conexion con los diodos.
Si no consigues el control remoto, debes realizar el arreglo con los tres diodos para engañar el IK. No está demás decir que anulando la protección IK por medio del parámetro del modo de servicio AKB, la imagen perderá algo de calidad y se notarán unas líneas en la parte superior diagonales pero sería aceptable de igual manera que tener el fastidioso circuito de protección IK activado 😂. Eso Sí, si anulas la protección con los diodos, ya no haría falta Anularla por AKB o viceversa. Saludos.
 
Ok esta bien ,voy a hacer el intento de conseguir el control .Esta pendiente que voy abrir otra pregunta sobre unas dudas que tengo,pero otro post .
 
Buenas noches moonwalker, se me hace dificil conseguir el control remoto para hacer el ajuste, se me hace mas economico realizar la prueba con los tres diodos y las señales rgb, ya que los diodos los puedo conseguir en unas placas que tengo aqui, recuerda que esto es Venezuela y aqui todo es muy caro,para que por favor si me puedes decir que tipo de diodo es , como se hace la conexion, donde conecto el catodo y el anodo de los diodos, y asi seguir utilizando los botones frontales.Gracias por su ayuda y compartir conocimientos.
Otra cosa el link que coloco en el comentario de arriba donde menciona como anular el circuito IK no abre o no se encuentra.
 
Hola paisano. Aquí te presento un esquema que dibujé para que te guiaras.. ubicando las salidas del integrado microjungla RGB estas son enviadas al circuito amplificador de vídeo (la tarjetita de arriba que conecta al cañón de la pantalla) y antes del cable conector verás unas resistencias de 100 ohmios en serie de cada señal ( R G B). Cada señal será rectificada por un Diodo tipo 1N4148 y sus cátodos unidos conectados al pin cut-off del jungla. Eso sí, la resistencia de 10K cercana a las de 100 de las señales RGB que está casi al lado debe ser extraída para que el circuito IK de arriba quede desconectado del pin Cut-off y sean solos las señales de retorno de RGB por medio de los diodos regresen a dicho pin y así engañar al circuito de protección IK. Allí está el esquema, analízalo con calma y cualquier pregunta me la haces saber. Dios te bendiga y éxito con tu reparación.
Aquí está el circuito
 

Adjuntos

  • received_912951919432341.jpeg
    received_912951919432341.jpeg
    15.7 KB · Visitas: 19
Buenos dias moonwalker, construi el pequeño circuito con los tres diodos como ud me dijo segun el diagrama y encendi el tv y excelente imagen , se ve nitida las imagenes ,con buen color, pero hay un detalle ,que no tiene audio, entre al menu con el boton frontal para ajustar sonido pero parece que todo esta bien, pero no se escucha nada, ni se escucha una musica que salia cuando se apagaba, segun su experiencia que cree ud que pueda ser, donde comienzo a medir o chequear, ahi le adjunto unas fotos de las imagenes, y muchas gracias por compartir sus conocimientos.
 

Adjuntos

  • IMG_20210807_225742.jpg
    IMG_20210807_225742.jpg
    516.6 KB · Visitas: 8
  • IMG_20210807_225657.jpg
    IMG_20210807_225657.jpg
    479.7 KB · Visitas: 8
  • IMG_20210807_225549.jpg
    IMG_20210807_225549.jpg
    486.6 KB · Visitas: 8
Buenos dias moonwalker, construi el pequeño circuito con los tres diodos como ud me dijo segun el diagrama y encendi el tv y excelente imagen , se ve nitida las imagenes ,con buen color, pero hay un detalle ,que no tiene audio, entre al menu con el boton frontal para ajustar sonido pero parece que todo esta bien, pero no se escucha nada, ni se escucha una musica que salia cuando se apagaba, segun su experiencia que cree ud que pueda ser, donde comienzo a medir o chequear, ahi le adjunto unas fotos de las imagenes, y muchas gracias por compartir sus conocimientos.
Bueno primeramente me alegra saber que el circuito con los tres diodos te hayan servido para obtener el vídeo en pantalla. Como sugiere Dosmetros, primero échale un vistazo a los terminales donde se conectan los parlantes y observar si hay alguna fisura en las pistas del circuito amplificador el cual mayormente está constituido por un integrado TDA7266SA o su fiel similar TDA7293SA que son los integrados de audio que mayormente usa Samsung y verificar que las soldaduras entre sus pines no estén frías. Ahora bien en la mayoría de TVs Samsung, se debe conectar no sólo el cable de los parlantes sino también el cable de varios terminales que contiene la señal OUT hacia audífonos y retorna hacia la tarjeta nuevamente. Si dejas desconectada esa tarjeta que contiene una entrada AV y el Jack Audífono, lógicamente no vas a tener señal OUT de retorno para los parlantes. Vamos poco a poco con sugerencias elementales. Comentar resultados.
 
Buenas noches Dosmetros y Moonwalker, muchas gracias por responder, voy a destapar otra vez el tv y revisar esta etapa a ver que encuentro, seguimos en contacto, que pasen buenas noches.
 
Buenas noches moonwalker y dosmetros, revisando la etapa de audio donde esta el Ic 603 AN7522N y tomando voltajes obtuve los siguientes: Pin 1 VCC: 12,5 vol, pin 2 R+OUT: 11 Vol, pin 3 :gnd, pin 4 R - out : 11 vol, pin 5 stbay: 0,8 vol, pin 6 R- In :0,8 vol, pin 7 Gnd: pin 8 Ch2 - in : 6,5 vol, pin 9 Volume: 8,5 vol, pin 10 L- Out: 8,5 vol,pin 11 Gnd, pin 12 L + Out: 8,5 vol..Es extraño que este voltaje del pin 5 stanby esta tan bajo, si el tv esta apagado tiene 0,2 voltios ,cuando lo enciendo sube a 0,8 voltios,por ahi cerca del pin 9 hay un transistor Q601 npn mido sus pines y esta bien ,mide como un diodo entre base y colector y entre base y emisor, a la base le llegan 0,7 voltios .Revise soldaduras y se ven bien, las cornetas miden bien como 8 ohmio. Interpreta estos datos a ver a que conclusión llegan, y que prueba puedo hacer para ver donde esta la falla, bueno mañana sigo con esto, estamos en contacto y que pasen buenas noches.
 
Arriba