TV Sanyo modelo LCE43IF16 -

Hola Colegas. Me entró un Tv Led Sanyo modelo LCE43IF16, con falla de doble imagen y rayas horizontales. Adjunto foto. Probé en la t-con con tapar con cinta los extremos de los flexibles que van al panel, sin resultados positivos. Todavía no medí voltajes ni señales con el osciloscopio porque no tengo una idea certera del diagnóstico. Al encender, el led rojo parpadea 6 veces (código de error). Agradezco sugerencias.....
 

Adjuntos

  • IMG_20190507_185159146.jpg
    IMG_20190507_185159146.jpg
    233 KB · Visitas: 10

DOSMETROS

High 2m Modereitor
Me parece que a esos se le corta CLKV1, CLKV2, STVP, STV, CKV1 fijate por la web.
 
Ante todo, gracias colega por contestar. Sí, estuve viendo esa opción por la web, pero quería leer también otros puntos de vista, si los hay. Saludos !
 
Hablando de rigor... qué es lo que se daña ? Un integrado ? En un principio me pareció un defecto de filtrado. No entiendo cómo puede ser que cortando 3 o 4 pistas se pueda solucionar, al menos en los Sony Bravia tal como vos decís. Si tenés experiencia en esto, te agradecería me comentes estos puntos. Desde ya, muchas gracias por tu dedicación !
 

DOSMETROS

High 2m Modereitor
Hablando de rigor... qué es lo que se daña ? Un integrado ?

No , el panel en si mismo del LCD , está hecho a "soprópito" . . . obsolescencia programada . . .

Parece que en los Sony era un sistema redundante y no se bien si no se pierde la hi definition , como en los otros que se les arranca los flex de la izquierda.
 
Arriba