TV Sony KV-14R10C Chasis TCI-A7S sin imagen

enciendo el televisor al instante hay audio , unos segundos despues aparece la imagen, la imagen parpadea se logra ver una lina blanca al pie.
IK.gif
ya no se apaga se logra ver la imagen no estable oscilando. lo apage y lo prendi ya se escuchaba ruido con unas lineas negras en diagonal.
lo vuelvo a conectar a la red imagen lluviosa azulada com ruido molestoso
 
Última edición:
reactive la pantalla trate de encender se escucho un pplot y mas no quiere enceder, al tratar de enceder se escucha un ruido y no prende
 
Será mejor que lo lleves a reparar con un técnico.
seria lo ideal

El ruido no será que se rajó el tubo y le entró aire ? :rolleyes:
descarto que mi pantalla se aya dañado no creo, por si la dudas quito la plaqueta de cañon trc y no prende solo se activa el rele y desactiva el rele .
bueno empezando de cero , mi tv no prende solo se activa el rele , horizontal ok en secundario tengo 116v, 12v.
no logro encontrar el diagrama correcto a mi chasis , si alguien lo tiene podria compartir .
componentes que lleva mi chasis:
CXA1865S CROMA
eeprom 24C01
M37265M4-A13SP
la7830

fuente.pngCONTROL.png

posibles causas?

componentes que lleva mi chasis:
CXA1865S CROMA
eeprom 24C01
M37265M4-A13SP
la7830

diagrama: Elektrotanya for electronics experts
 
junla vcc.png
maestros estoy revisando el chasis motivo no prende solo activa - desactiva el rele.
filtro primario 280v.
pin +b en el flyback 116v ok.
en memoria eepron 5v ok
transistor horizontal base : ?hz
junla CXA1865S pin 2 vcc : 0v

microprocesador:
pin 7 : le doy power aparecen 4.9v ( por 15 segundos )
cristal pin 24,25 : 2.2v ok
pin 30 reset : 5v
pin 27 vcc : 5v ok

micro.png

Según el método usado para reactivar el tubo , podría rajarse el cañón, por eso lo dije.

entonces no se recomiena reactivar trc de la marca sony ?
 

Adjuntos

  • junla vcc.png
    junla vcc.png
    161.8 KB · Visitas: 4
Última edición:

D@rkbytes

Moderador
Yo creo que estás buscando por otro lado.
Si tienes orden de encendido, revisa si tienes la señal de barrido horizontal.
Esa sale desde la jungla, llega a un driver y de ahí al transistor de salida horizontal.
Si esto se cumple debe haber alto voltaje y por consecuencia se generarán otros voltajes en el flyback, necesarios para otras etapas del tv.
Claro, mientras esas secciones tengan voltaje.

Pero, sin un osciloscopio es como estar a ciegas, pues no nada más es medir tensiones.
 
Yo creo que estás buscando por otro lado.
Si tienes orden de encendido, revisa si tienes la señal de barrido horizontal.
Esa sale desde la jungla, llega a un driver y de ahí al transistor de salida horizontal.
Si esto se cumple debe haber alto voltaje y por consecuencia se generarán otros voltajes en el flyback, necesarios para otras etapas del tv.
Claro, mientras esas secciones tengan voltaje.

Pero, sin un osciloscopio es como estar a ciegas, pues no nada más es medir tensiones.
una consulta el Q605 porque no polariza a tierra?
 

D@rkbytes

Moderador
Mira el diagrama. Si no está abierto entre colector y emisor, debe ser porque no se encuentra polarizada la base que debe tener + 0.7 V.
Ese transistor funciona como interruptor para el voltaje de +16 V y su activación proviene del pin 7 de IC101
pin 7: le doy power y aparecen 4.9 V por 15 segundos.
Si tienes ese voltaje, Q605 debería entrar en saturación y conducir negativo de emisor a colector.
Con lo cual debe haber + 12 V en el colector de Q604, + 9 V en el emisor de Q606 y + 5 V en el emisor de Q607
 
Algo que te seria util para tus mediciones es una sonda de vpp, ( envio diagrama).
Esta la colocas en los catodos del cinescopio y podras medir la señal de video.
La sonda original esta en comunidad electronicos, pero con estos valores nos a dado resultados.-
Puedes buscar en la red mas informacion sobre la sonda para que puedas familiarizarte con su uso.
 

Adjuntos

  • sssondavppp.png
    sssondavppp.png
    7.8 KB · Visitas: 4

D@rkbytes

Moderador
Dudo que los diodos 1N4007 trabajen a los 15734 Hz de la frecuencia de barrido horizontal (NTSC) y mucho menos a los >4 MHz de la señal de video. :rolleyes:
Vendrían mejor los Schottky. Por ejemplo: 1N4937 ;)

Mientras tanto... solo le servirá si es que consigue volver a encender el TV. :facepalm:
 
Maestro D@rkbytes.- Esta Ud en lo correcto.
Sin embargo para una prueba, solo en el colector del transistor driver, base del transistor de salida horizontal,catodos del cinescopio y heater, el registro que se obtiene es aceptable.
Permite tener la certeza en cuanto a si tenemos señal de video o de oscilacion.-
Esto porque los diodos requeridos no siempre los tenemos a la mano.-
 

D@rkbytes

Moderador
Esto porque los diodos requeridos no siempre los tenemos a la mano.
Cuando te dedicas a reparar equipos electrónicos es muy común tener tarjetas que pueden tener ese tipo de diodos.
Por ejemplo: En fuentes de poder conmutadas o los diodos rectificadores en la salidas del flyback.
Actualmente ya casi todo usa fuentes conmutadas, hasta un simple cargador chino tiene diodos de recuperación rápida.
El integrado vertical influiría algo a esta problema, pienso retirar el vertical y probar.
Sigo pensando que estás como a 5 cuadras del desfile.
 
Yo creo que estás buscando por otro lado.
Si tienes orden de encendido, revisa si tienes la señal de barrido horizontal.
Esa sale desde la jungla, llega a un driver y de ahí al transistor de salida horizontal.
Si esto se cumple debe haber alto voltaje y por consecuencia se generarán otros voltajes en el flyback, necesarios para otras etapas del tv.
Claro, mientras esas secciones tengan voltaje.

Pero, sin un osciloscopio es como estar a ciegas, pues no nada más es medir tensiones.



esa señal proviene del la jungla pin 37 segun la imagen , 1.7v aparacen por un segundo cuando solo le doy power

pin 37 jungla.png
muy lamentablemente no dispongo de osciloscopio. tratare de construirme una sonda vpp.
junla vcc.png

Maestros realice esta prueba en Q605 el colector lo derive a tierra con una resistencia de 10 ohmios , el televisor logro encender , con audio e imagen con una franja negra al pie de la pantalla .
 
Última edición:
Algo que te seria util para tus mediciones es una sonda de vpp, ( envio diagrama).
Esta la colocas en los catodos del cinescopio y podras medir la señal de video.
La sonda original esta en comunidad electronicos, pero con estos valores nos a dado resultados.-
Puedes buscar en la red mas informacion sobre la sonda para que puedas familiarizarte con su uso.


punta-PaP.gif
 
Última edición:
Celtronics2011.- Te comento: esa es la sonda original, solo que no teniamos a la mano los condensadores de 100nanos a 1500v , y le colocamos los de 100 nanos a 250/600v .
En aquel tiempo no pensamos en usar los diodos del secundario del flyback, asi que usamos los 1n4007.- Pero conseguimos tener un registro de la señal.
Ahora puedes ver que hay sondas para la fuente conmutada, para la señal de video a la salida de la jungla etc.
Esta señal proveniente de la jungla se puede medir en el colector del transistor driver, en la base del transistor de salida horizontal aun sin tener el flyback ni el transistor de salida horizontal.
Definitivamente es una magnifica herramienta. Ahora tenemos osciloscopio pero es mas facil ( quiza por la practica ) usar la sonda.
 
Arriba