TV Toshiba modelo 20A23 Chasis M3M18

Buenas noches colegas,
Les comento que el día de hoy empece a revisar un tv que en la parte superior tiene varias lineas horizontales (adjunto foto y diagrama) y en algunos momentos se va el color a la imagen, pero me estoy enfocando primero en resolver el primer problema. Realice una inspección visual por toda el chasis y en la sección del IC encontré varias soldaduras falsas las resolde pero el problema no mejoro, les agradecería mucho algún aporte para mejor mi reparación con esta falla, gracias

saludos





20200813_161630.jpg
vertical.PNG
 

Adjuntos

  • toshiba_20a23.pdf
    1.2 MB · Visitas: 11
Hola, probaste cambiar capacitores filtrado ic vertical, asociados a alimentación.
?
tambien algun ceramico que ande en la vuelta
suerte
 
Cuando dices que se va el color, te refieres a que se pone en banco/negro, o qué?

Busca soldaduras frias (falsas, falsos contactos, etc) en la placa del tubo.
Tambien, aparte de lo que dijo chatovik, cambia un capacitor de unos 10uF @ 160V (el minimo es de 160 voltios, pero puede ser hasta 250 voltios) mayormente esta en la placa del tubo
 
Para las pequeñas líneas que se presentan en la parte superior de la pantalla se debe cambiar el condensador C414 100uF/50V del pin V-pump del integrado vertical lo que obedecer esto a fallas de filtrado como lo dice el compañero. Respecto al cambio o ausencia de colores momentánea, debes resoldar el integrado jungla procesador de video y Croma y elementos alrededor. Saludos.
 
otra cosa, por el tema de la intermitencia con el color, proba con seña de algun DVD o lo que tengas para inyectar de afuera por CVBS
Importante seria que pasaras las tensiones de trabajo sobre el ic vertical
suerte
 
Última edición:
Hola, probaste cambiar capacitores filtrado ic vertical, asociados a alimentación.
?
tambien algun ceramico que ande en la vuelta
suerte

Gracias a todos por sus puntos de vista,

Les comento que resolde todas las soldaduras y el color ya no se fue (se iba en blanco y negro con un toque verdoso), adicional cambie el capacitor C414 (35V 100microf) esta frente al IC vertical porque estaba a muy alta temperatura, pero el problema de las lineas verticales en la parte superior no ha cambiado, por lo que realice las mediciones de voltaje en el IC vertical notando una elevación en todos los pines según el diagrama, pero el que más me llama la atención es el de alimentación que esta en 31 voltios el cuál debería ser 25.4 (adjunto voltajes),
Vertical voltajes.PNG

Les queria comentar que queriendo bajar el voltaje de alimentacion del IC vertical cometi un grave error modificando el VR401 :( ahora el tv se me apaga, anote la medicion del potenciometro antes de modificar y era de 677 ohm (el VR401 es de 1kohm), bueno ahora me queda ajustar ese valor de poco a poco para que el tv ya no se me apague o de pronto por mi imprudencia arruine alguna otra cosa, le estare contando avances ;(
vertical.PNGvertical.PNGvertical.PNG:oops:


Colegas estuve investigando acerca del VR401 y encontre esto (adjunto archivo),
Les comparto la traducción:

Desplazamiento vertical
1. recibir el patrón del monoscopio
2. Con el control remoto, establezca el brillo y el contraste en la posición normal
3. compruebe si el paso No. de V. Shift es "02"
4. Ajuste el VR401 hasta que la línea horizontal se ajuste a la muesca de la máscara de sombra .

Les comento que medi el B+ y esta muy alto segun el diagrama para este T.V. indica que deber ser de 115v, y mide actualmente 155v y al presional power sube a 165 y por momentos osicila a 200, entonces llego a la conclusion que ciertamente no se debe ajustar VR401 sin seguir los procedimientos lo que hace VR401 es ajustar el desplazamiento vertical mas sin embargo el tv deberia de encender, por ahora me queda revisar toda la linea del B+ y rastrear el problema
 

Adjuntos

  • Vertical voltajes.PNG
    Vertical voltajes.PNG
    3.9 KB · Visitas: 1
  • vertical.PNG
    vertical.PNG
    102.9 KB · Visitas: 1
  • vr401.PNG
    vr401.PNG
    43.4 KB · Visitas: 1
Última edición:
Ese elevado voltaje de alimentación en +B es muy peligroso si no se está activando la protección OCP (que es muy raro). Cerciórate que estés tomando como referencia el punto GND frío (fuente secundaria) y no el punto GND caliente del primario porque entonces las medidas de voltaje se hacen inciertas. En caso tal que sea ese nivel tan elevado de voltaje +B, entonces verifica el circuito de muestra para tensión +B de 115Vdc conformado por R553, R554, VR502, y R514 que todas tengan sus valores óhmicos correctamente ya que una de éstas que se desvaloricen o se abran causa un desajuste en el voltaje +B para el circuito de salida horizontal. Respecto a las líneas horizontales persistentes cambia también los condensadores electrolíticos que filtran las tensiones de alimentación para el circuito de salida vertical. Comentar resultados.
 
Moonwalker, he realizado la medición de las resistencia (ver imagen) y las tres resistencias tienen valores aceptables,
te comento que también medí el transistor npn C3198 "feed back switching"y mide en corto de base a emisor, aun intercambiando las puntas del
multimetro, entonces procederé a cambiarlo, me gustaría saber si hay alguna otra medición que deba hacer?
 

Adjuntos

  • R circuito de muestra +B.PNG
    R circuito de muestra +B.PNG
    3.6 KB · Visitas: 5
  • feed back.PNG
    feed back.PNG
    27.4 KB · Visitas: 5
Moonwalker, he realizado la medición de las resistencia (ver imagen) y las tres resistencias tienen valores aceptables,
te comento que también medí el transistor npn C3198 "feed back switching"y mide en corto de base a emisor, aun intercambiando las puntas del
multimetro, entonces procederé a cambiarlo, me gustaría saber si hay alguna otra medición que deba hacer?
Hola tonni, entonces has conseguido al responsable. Sácalo del circuito y mídelo nuevamente. Comentar.
 
Moonwalker, le retire y efecto esta en corto, lo reemplaze por otro transistor equivalente que haye en otro chasis que me regalaron
compare las caracteristicas del orignal que es el C3198 con el equivalente C815 y practicamente son iguales, con la diferencia que el orignal
es de 250Mhz y el equivalente es de 200Mhz. Monte el equivalente y el T.V. ya encendio y funciona correctamente, bueno solo me quedo con las lineas horizontales superiores que era la falla inicial, procedere como me lo han indicado con los cambios de los capacitores y demás , el tv ya tiene 118.5 v en B+ en reposo y 117.5 en operación es decir con el t.v. ya encendido. :cool::cool:
 
Perfecto Tonii me alegra que hayas resuelto la falla del exceso de voltaje en +B. Ahora procede a cambiar los condensadores electrolíticos de tensiones de alimentación para el circuito vertical que son mayormente los responsables de dicha falla. Saludos
 
Arriba