Un parlante deja de sonar

Hola, buenas noches.

Tengo una consulta muy ambigua, espero no se enojen...

Tengo un equipo de música que de un momento a otro deja de salir audio por uno de los parlantes. Este equipo recibe la señal por la entrada auxiliar, y luego la amplifica a los parlantes...
Cuando uno de los parlantes deja de sonar (siempre el mismo canal), le desconecto "en caliente" la entrada auxiliar y la vuelvo a conectar, lógicamente se escucha el típico ruido por conectarlo con volumen, pero luego de ese "golpe" vuelve a funcionar.
Hace tiempo tenia otro equipo que hacía exactamente lo mismo, es como se que dormía un canal del amplificador y así lo despertaba :rolleyes:

Como me pasó lo mismo con dos equipos pensé que quizás podría ser una falla común :unsure:, o si alguien tiene alguna idea de por dónde podria venir.

Desde ya muchas gracias.
Saludos
 
Marca, modelo del equipo?
El amplificador es integrado, transistorizado?
Impedancia de los parlantes?
 
Marca, modelo del equipo?
El amplificador es integrado, transistorizado?
Impedancia de los parlantes?
Gracias por responder.
Es un minicomponente Aiwa XR-m200, tiene 20 años. Todo transistorizado
Impedancia 16 Ohms
Recien encontré el service manual AIWA XR-M200 SERVICE MANUAL Pdf Download | ManualsLib (pag 14)
Estoy viendo el recorrido de la señal de la entrada AUX pero lo unico que entiendo es que pasa por muchos transistores 😬
 
Tiene puntos de mala conexión. Si fuera el calentamiento de algún componente que se protege, no volvería a sonar al conectar y desconectar en caliente.

Intercambia los RCA derecha e izquierda. Si falla el otro es el cable.
Si no, yo empezaría respaldando las conexiones de los conectores.
 

Fogonazo

"Qualified exorcist approved by the Vatican"
Se me ocurren 3 posibilidades
1) Tal como dice Scooter una soldadura con contacto intermitente
2) Potenciómetro de volumen dañado, siempre que NO sea electrónico
3) Falso contacto dentro del gabinete del parlante

Para delimitar posibilidades invierte la conexión de los parlantes, el de la izquierda lo conectas donde iba el de la derecha y viceversa
 
Arriba