Virus en el bios de un asus z53f

#1
Hola a tod@s, tengo problemas con el ordenador es un asus z53f, despues de probar muchas cosas he comprobado el bios que es el BIOS ASUS F3F y que buscando en la pag de ASUS me salen 4 versiones del BIOS 206, 208, 300, 301- despues, he comparado esos BIOS con la imagen del de mi placa y que no coincide con ninguno pero tiene muy pocas diferencias con la version 300 por lo que creo que es una modificacion ya que no salen mas versiones en la pag de asus. sabeis por que es diferente?puede ser un virus?
Muchas gracias por vuestra ayuda

Un saludo
 
#3
Si es una pc muy vieja puede ser que se haya metido un virus en el bios, pero en el procesador es imposible . Lo mas recomendable seria flashear el bios a la ultima version disponible segun el fabricante.
 
#4
Exacto... en el procesador se va la alimentacion y se va todo... lo de flashear la bios puede solucionar tu problema y no tiene ninguna dificultad, pero si justo se te corta la luz... a comprar placa nueva..
 
#6
fernandoae dijo:
Exacto... en el procesador se va la alimentacion y se va todo... lo de flashear la bios puede solucionar tu problema y no tiene ninguna dificultad, pero si justo se te corta la luz... a comprar placa nueva..
no, lo de que se corte la luz no es problema porque es en un portatil :LOL:
Crees que flasheando la bios lo podria arreglar? no correria ningun riesgo?

Un saludo y gracias
 
#9
bueno, pues la he coseguido flashear al fin, pero sigue sin dejarme instalar tanto windows xp como vista, solo linux y windows ME, alguien sabe cual puede ser el problema?

Gracias y saludos ;)
 
#10
la RAM la he comprobado,aqui pongo los 2 archivos de diferencias, las diferencias son las mismas
puede ser una modificacion para adaptar el BIOS al equipo o creeis que es un virus? si es una adaptacion cual puede ser el problema?
Un dia me dejaron de funcionar los dos sistemas operativos XP y VISTA que tenia en multiboot (se quedaban a mitad de la carga del S.O.), y desde entonces tampoco puedo instalar XP ni VISTA porque el instalador se congela. Solo puedo usar live-cd linux, e instalar Windows ME (creo que cualquier 9x).
 

Adjuntos

#12
yo tuve un problema similar con mi pc, formateando el disco duro por completo se soluciono, necesitas bajar programas especiales como el killdisck u otros similares.

exito.
 
#14
pues he quitado el disco duro del PC, he arrancado con el CD de windows y se me sigue parando la instalación en el mismo sitio...
Ya he comprobado y no es ni del Disco duro, ni de la RAM ni del BIOS, que mas me falta por comprobar?
 
#15
deniel144 dijo:
man dime qcuales son las descripciones del equipo, si tenias antes instalado xp y que eveto recuerdas tu que podria haber empezado el problema

saludos
tenia el VISTA y el XP en multiboot y fallaron los dos al mismo tiempo. También no se que puede haber sido y que lo único raro que me pasó unos dias antes fue descagar una versión de nircmd que resultó ser un virus que te parece que eliminaste, además iniciaste después de eso los dos sistemas y funcionaron varias veces antes de fallar, así que creo que no es de eso.

salu2
 
#16
ok prueba formato completo no rapido, si usastes un unico windows(CD) prueba con otros como los ue si el problema persiste veremos otras vias de solucion


saludos
 
#17
deniel144 dijo:
ok prueba formato completo no rapido, si usastes un unico windows(CD) prueba con otros como los ue si el problema persiste veremos otras vias de solucion


saludos
del disco duro no es, antes lo he quitado del PC, y he arrancado y se me paraba en la misma pantalla donde siempre se me para la istalacion.

El unico windows que me funciona es el ME, linux y los live CD , tanto el xp como el vista no me los instala... se me quedan bloqueados durante la pantalla de instalación

Alguna solucion? ya no se que mirar ni que hacer... :cry: :cry: :cry: :cry:
 
#18
bueno si si as usado mas discos de xp no seria el problema podrias buscar una utilidad reparadora como el pharagon o norton disk (o similar) para ver la integridad y estado de tu hdd

saludos
 
#19
Hola, podrias poner una descripcion de los componentes de tu pc?, si podes iniciar windows ME e instalar el everest mejor, abris el programa vas al menú informe, asistente de informes, en perfil del informe seleccionas Páginas relativas al hardware, en formato seleccionas MHTML y luego Finalizar, cuando te presente el informe lo guardas y a ese archivo lo comprimis en rar y lo subis al foro.
Saludos
 

Temas similares

Arriba