Voltaje alto en catodo de válvula 50l6gt. Radio Howard 901A.

Gracias por aceptarme en este foro.
Les comento. Estoy tratando de reparar una radio Howard modelo 901 a. La misma funciona a 110 volt.
Cómo tenía el filamento quemado puse un diodo 1n4007 con una resistencia en serie de 330 ohm y entre pata dos y tres una de 39 ohm 2 watt para filamentos.
Después de cambiar electrolíticos y capacitores de papel y una resistencia de 220 k que va de la pata 6 de la 12sq7gt a +B ( el resto está bien) la radio prende pero está muda. Tocando con un destornillador la pata 5 o la 8 de la 12sa7 se sintoniza alguna estación pero luego se desvanece.
Las tensiones de placa están bien menos la de la 50l6 que me da 120 volt en placa y 85 volt continua en el catodo. Sacando la válvula me da el mismo voltaje en el catodo cundo tendría que tener 8.5 volt.
La pregunta es que puede ser . Si es alguna conexión incorrecta en la alimentacion. howard_radio_co_901a_pg15-1.png
Me faltó decir que no tengo mucho conocimiento. He arreglado algunas radios y voy aprendiendo de paso leyendo bastante del tema.
 
Gracias por el dato me voy a fijar. Mido entre el catodo y el cable que va a la llave de encendido ( - B creo disculpe mi ignorancia ja) el otro cable de la alimentación va a la pata 2 de la rectificadora. Eso me dice el esquema que también me muestra las tensiones que tiene que tener. En este caso 95 v en la placa y 8.5 v en el catodo.
Y como me doy cuenta que el zócalo está estropeado? Mido que no haya continuidad entre las patas levantando las conexiones?
 
Generalmente el chasis del equipo es el negativo; el zócalo, pudo haber sufrido alguna descarga y haber rasgos de carbonizado, o tierra acumulada y que por el ambiente este húmedo, entre sus pines, todo esto con las debidas precauciones, porque son voltajes peligrosos.
 

Daniel Lopes

Miembro Geconocido
Gracias por aceptarme en este foro.
Les comento. Estoy tratando de reparar una radio Howard modelo 901 a. La misma funciona a 110 volt.
Cómo tenía el filamento quemado puse un diodo 1n4007 con una resistencia en serie de 330 ohm y entre pata dos y tres una de 39 ohm 2 watt para filamentos.
Después de cambiar electrolíticos y capacitores de papel y una resistencia de 220 k que va de la pata 6 de la 12sq7gt a +B ( el resto está bien) la radio prende pero está muda. Tocando con un destornillador la pata 5 o la 8 de la 12sa7 se sintoniza alguna estación pero luego se desvanece.
Las tensiones de placa están bien menos la de la 50l6 que me da 120 volt en placa y 85 volt continua en el catodo. Sacando la válvula me da el mismo voltaje en el catodo cundo tendría que tener 8.5 volt.
La pregunta es que puede ser . Si es alguna conexión incorrecta en la alimentacion. Ver el archivo adjunto 191718
Me faltó decir que no tengo mucho conocimiento. He arreglado algunas radios y voy aprendiendo de paso leyendo bastante del tema.
Hola a todos , caro Don Danielschenck como puedes tener 85V en lo catodo de la 50L6 si ese estas conectado a un resistor de 150Ohmios para tierra o masa ??
O estas medindo algo equivocadamente o ese resistor de 150 Ohmios en realidad si queda abierto y hay alguna fuga de curriente internamente a lo capacitor electrolictico "C1" , debemos recordar que el es en realidad 3 capacitores electrolicticos distintos en un unico encapsulado y hay alta tensión en los otros dos capacitores .
!Saludos desde Brasil!
Att,
Daniel Lopes.
 
Última edición:
Que tal. Gracias por los consejos. Daniel lopes .ya cambié los eletroliticos y la resistencia de cátodo de la 50l6 . También cambié todos los de pApel que estaban con la cera como derretida. Si la puedo hacer andar después me dedicaré a disfrazar los capacitores con los cartones originales pa que se vea bonita ja.
 
Hola. Medi de nuevo en el catodo de la 50l6 tensión sin la válvula y baja a cero. Pareciera que se descargará el electrolítico. Con la válvula puesta vuelve a subir a 85 volt cc. En pata 3 placa que viene del primario del transformador sin válvula marca 165 volt igual en pata 4 rejilla 2. Con la válvula 120 en placa y 85 en rejilla 2.
 

Daniel Lopes

Miembro Geconocido
Hola. Medi de nuevo en el catodo de la 50l6 tensión sin la válvula y baja a cero. Pareciera que se descargará el electrolítico. Con la válvula puesta vuelve a subir a 85 volt cc. En pata 3 placa que viene del primario del transformador sin válvula marca 165 volt igual en pata 4 rejilla 2. Con la válvula 120 en placa y 85 en rejilla 2.
Bueno , si hay 85Voltios en lo catodo de la 50L6 con esa enchufada en su zocalo entonses lo resistor de catodo NO tiene mas 150 Ohmios ( ese si desvalorizo o si queda abierto) , portanto hay que chequearlo.
Otro punto , si hay 85 Voltios sobre lo resistor de catodo (150 Ohmios) y ese estas bueno eso levantaria humo imediatamente porque la potencia dicipada serias de aproximadamete 48W o sea 96 veses lo que el puede dicipar !
!Suerte!.
Att,
Daniel Lopes.
 
Última edición:
Buenos Días, recién leo la publicación, y bien por el esquema publicado, pero falta agregar fotos claras, y nítidas del receptor.-
Danielschenck, es correcto todo lo indicado por los colegas, pero una de las primeras cosas que hay que hacer es probar las válvulas, pueden encender, pero eso no significa que estén bien, ¿ probaste como corresponde la 50L6 ?, podría ser que aunque encienda, algunos de sus electrodos estén internamente en corto, y de ahí el problema.-

Saludos Cordiales
Rorschach 😀
 
Última edición:
La válvula 50l6 ni bien se prende la radio genera sonido.en el parlante por lo que considero que amplifica . Luego de pocos segundos queda muda. Tocando la pata 5 de la 12sa7 se escucha radio pero se desvanece en uno o dos minutos. ¿Hay alguna manera de cerciorar el funcionamiento de las válvulas sin probador?.
 
Hola con respecto a la amplificadora 50l6 GT probé otra que tenía y sigue dando voltaje en el catodo. Tengo una 70l7gt también la probé usando la sección amplificadora y cambiando la conexión del cátodo a pata 6. El resto es igual salvó la tensión de filamento . Conseguí el mismo resultado. Sigue con los 85 v en el catodo y se escucha radio al tocar la pata 5 de la 12sa7.
 
No soy experto en válvula pero creo que no nos "cierra" el tema de los 85Vdc en cátodo como caída de tensión entre sus extremos de una resistencia de 150Ω(ya te adelantaron la potencia que debería disipar y figura en el esquema de 1/2W).
Yo comenzaría por desconectar el capacitor de paso de 0.01uF de la grilla P:5 y mediría entre los extremos de los dos terminales de dicha resistencia de 150Ω que caída de tensión hay cuando esta a régimen de trabajo(caliente).
 
Bueno luego de la sugerencia brindada, que revise resistencia de cátodo o zócalo, pienso que esta tomando mal las lecturas, el punto de masa, tierra o ground, no está siendo utilizado y mide con respecto a otro punto, si habría 85v en cátodo, no solo se quemaria esa resistencia y de no suceder eso, el tubo se pondría al rojo; sin los conocimientos adecuados, no me atrevería a más.
 
Bueno luego de la sugerencia brindada, que revise resistencia de cátodo o zócalo, pienso que esta tomando mal las lecturas, el punto de masa, tierra o ground, no está siendo utilizado y mide con respecto a otro punto, si habría 85v en cátodo, no solo se quemaria esa resistencia y de no suceder eso, el tubo se pondría al rojo; sin los conocimientos adecuados, no me atrevería a más.
Es probable como dices que esté tomando mal, o en terminales equivocados las lecturas, pero suponiendo que sea así, con 85 Vcc de tensión de cátodo, esa haría a la grilla (g1) más, o menos 85 voltios negativos respecto del cátodo ( autobias/ selfbias/ autopolarización catódica), por lo cual la corriente de placa sería prácticamente nula, por ende nada se pondría rojo, directamente la válvula no amplifica.
 
Última edición:
Sugiero se tome la medición directamente sobre los terminales de la resistencia de 150 ohms.
Si realmente hubiesen 85V en cátodo, también habrían 85V sobre la R de 150 ohms y esto generaría un corriente de 0,6 A que, evidentemente haría volar la R en pedazos. PW = I^2 R = 47.04W.

NOTA: Se considera tierra o mejor dicho "común" el contacto de esa R al otro lado del que va a K de la 50L6. Por lo tanto, las mediciones deben tomarse con referencia a ese punto. En el diagrama no indica que ese punto sea masa, pero puede ser una omisión.
 
NOTA: Se considera tierra o mejor dicho "común" el contacto de esa R al otro lado del que va a K de la 50L6. Por lo tanto, las mediciones deben tomarse con referencia a ese punto. En el diagrama no indica que ese punto sea masa, pero puede ser una omisión.

Ciertos receptores universales (ambas corrientes) fueron desarrollados para minimizar probabilidades de cortocircuitos, esto se ha logrado haciendo que el chasis quede aislado de -B, y por ende de la linea de sumistro eléctrico.-

El receptor publicado en este post es un ejemplo de ello.-

No hay omisión, ese punto al que se hace referencia es -B, y precisamente en este circuito, -b está aislado del chasis (masa, tierra), -B está conectado al chasis (masa,tierra) a través del capacitor de 0.2 uF 600V, el cual prácticamente no presenta impedancia a las corrientes de R.F., por lo que, para efectos de ellas, las conexiones a masa (chasis) son lo mismo que tierra, en cambio como la impedancia del capacitor es alta para las bajas frecuencias, este impide el paso de ellas desde -B al chasis (masa, tierra).-

Ver imagen :

Radio Howard 901A.JPG
Saludos Cordiales
Rorschach 😀
 
Última edición:
Hola a todos!. Da gusto leer las respuestas para ir aprendiendo. Recuerdo de chico en mi pueblo visitaba el taller de salvador al frente de mi casa y veía las radios con sus lámparas prendidas y realmente era fascinante. También cuando iba a comprar leche a lo de Pérez que aparte de ordeñar hacia service de radio y televisión observaba todas las radios esperando su reparación. Justamente está radio me la dió su mujer hace poco.
Según leí en las especificaciones del diagrama( después subo la foto) se leían los voltajes sobre -B y el electrodo correspondiente. Midiendo sobre tierra del chasis no me da voltaje . Después les comento que los voltajes cuando pueda ponerme a revisar.
 
pero debe haber una barra común aislada del chasis para ese proposito, y uno de los terminales de la resistencia de cátodo, debe ir a ese punto, saludos.

Sí, es obvio, es lo que mencioné antes, es muy común en las universales de mayor calidad, cuyos chasis han sido aislados de -B a través de un capacitor, es una barra ómnibus, hecha con alambre de cobre de diámetro de +- 2 mm, y aislado entre extremos , o con un puente largo de conexiones.-
También hay receptores que usan puentes cortos, y que luego están interconectados, y cuyo resultado, y fin, es el mismo.-
¡¡¡ Esa barra ómnibus es lo que está remarcado con celeste y trazo más grueso en el gráfico que publiqué : ver post # 17 !!!
 
Última edición:
Arriba