Yaesu FT11R falla en tx

Tengo un Handy Yaesu que recibe perfecto pero si bien indica con el LED rojo que trasmite, no tiene salida de rf
Como no tengo herramientas específicas he medido los voltajes en el módulo de salida Toshiba S-AV 28(Y) cuando apreto el PTT

Pata 1 entrada de señal unos mV
Pata 2 1.48 volts (0 volts en rx)
Pata 3 +B 9.5 volts
Para 4 + 6.8 volts en TX ( 0 V en rx)

Alguien con estos datos puede darme una idea de WUE revisar ?
Muchas gracias
Rudy
 
Buen día Rudy;

¿Ya probaste dar un Reset al equipo?...quizás no esta programado adecuadamente.

Aquí dejo el manual...en la pagina 56 dice como hacer una "configuracion de fabrica"

Saludos
 

Adjuntos

  • FT-11R Operating Manual.pdf
    5.3 MB · Visitas: 3
Solo es importante medir los pines de alimentación del módulo S-AV28 y con una sonda de rf el de entrada a ver si le llega señal de RF para amplificar.

La entrada es el pin 1, el 2 la polarización del transistor de salida y excitador y que controla la potencia, el 3 es la alimentación y el 4 la salida de rf del módulo

sa.JPG

La salida y si todo está bien se debería medir con Watímetro y carga fantasma conectada.

SondaRF.JPG

El tester o multímetro para la sonda, si es de aguja mejor.

Salvo excepciones cuando pasa eso es por que el modulo de salida esta mal o por el uso con antenas y/o instalacion mal en el caso de tener antena externa o por la alimentación o una combinación de ambos factores.
 
Última edición:

Daniel Lopes

Miembro Geconocido
Hola a todos caro Don Rudy4774 ? acaso tienes otro radio que pueda recebir en misma frequenzia que selecionada de tu HT?.
Si si es posible saper si lo problema reside en lo Pack de potenzia S-AV28 o en realidad en lo PLL responsable por generar lo canal a sener transmitido.
!Suerte en lo mantenimiento!.
Att,
Daniel Lopes.
 
Arriba