Zumbido en altavoces al alimentar amplificador.

Hola, saludos para todos, este es mi primer post y espero puedan ayudarme, tengo una torre de audio Philips modelo NX5 la cual se quemó la placa por una entrada de agua, el tema es que quiero adaptar un modulo bluetooth ya que la potencia y los altavoces funcionan, el problema está en que al momento de darle alimentación a la potencia comienzan a zumbar bastante los altavoces, sin siquiera tener la entrada de audio conectada, mi consulta es de que manera puedo quitar ese ruido para así poder conectar el modulo bluetooth y que se escuche bien? Aclaro que el ruido no es provocado por el modulo bluetooth ya que solo con alimentar la potencia ya comienza el zumbido, la fuente es la original. Muchas gracias y espero sus comentarios!
 
Hola, saludos para todos, este es mi primer post y espero puedan ayudarme, tengo una torre de audio Philips modelo NX5 la cual se quemó la placa por una entrada de agua, el tema es que quiero adaptar un modulo bluetooth ya que la potencia y los altavoces funcionan, el problema está en que al momento de darle alimentación a la potencia comienzan a zumbar bastante los altavoces, sin siquiera tener la entrada de audio conectada, mi consulta es de que manera puedo quitar ese ruido para así poder conectar el modulo bluetooth y que se escuche bien? Aclaro que el ruido no es provocado por el modulo bluetooth ya que solo con alimentar la potencia ya comienza el zumbido, la fuente es la original. Muchas gracias y espero sus comentarios!
Revisa filtros y condensadores de linea
 
Ese es el amplificador, cuando le doy negativo en donde señaló con la flecha roja el amplificador comienza a funcionar, al darle una señal de audio los altavoces funcionan pero cuando no tiene audio se escucha un zumbido molesto que me gustaría saber como quitar.
20211023_161755.jpg20211022_234704.jpg
 
Varias cosas.
Negativo, a qué te refieres? Al potencial referente a masa/gnd/ground/0V?
Y por otro lado, muy probablemente estés usando la salida para los parlantes del modulo bluetooth, si es asi, esas salidas son en puente y clase D.

Mejor sube datos o fotos del modulo bluetooth
 
Varias cosas.
Negativo, a qué te refieres? Al potencial referente a masa/gnd/ground/0V?
Y por otro lado, muy probablemente estés usando la salida para los parlantes del modulo bluetooth, si es asi, esas salidas son en puente y clase D.

Mejor sube datos o fotos del modulo bluetooth
Con "negativo" me refiero a un cable del polo negativo 12v de la fuente que al conectarlo al terminal "amp-on" que se ve en la foto enciende el amplificador y permite enviar audio a la entrada del mismo y se escucha en los altavoces, con respecto al módulo bluetooth no está conectado siquiera, solo está la fuente, el amplificador y los altavoces.
 
Si cortocircuitas las entradas de audio, sigues escuchando el zumbido?

La fuente de alimentacion, es la original?
Probaste cambiar los capacitores de la misma?
 
O sea que el zumbido está ingresando por AUDIO IN Left & Right
Dale una buena puesta a tierra a la cosa y debería irse el zumbido de 50 hertz blindale la entrada.

Si la fuente es de conmutación, a veces alguno toquetón, sin saber o sin querer, le quita el pequeño capacitor de acople que suelen tener la mayoría de ellas, entre la masa del primario y la masa del secundario, para evitar que pase el zumbido. Casi siempre es de 1nf -400 volt
Igual la puesta a tierra es fundamental.
Si usted no sabe de fuentes de conmutación, no meta la mano, es peligroso
 
Última edición:
O sea que el zumbido está ingresando por AUDIO IN Left & Right
Dale una buena puesta a tierra a la cosa y debería irse el zumbido de 50 hertz blindale la entrada.

Si la fuente es de conmutación, a veces alguno toquetón, sin saber o sin querer, le quita el pequeño capacitor de acople que suelen tener la mayoría de ellas, entre la masa del primario y la masa del secundario, para evitar que pase el zumbido. Casi siempre es de 1nf -400 volt
Igual la puesta a tierra es fundamental.
Si usted no sabe de fuentes de conmutación, no meta la mano, es peligroso
Disculpa mi ignorancia pero cual sería la manera correcta para hacerlo? Gracias.
 
Podrías probar colocar un papel aluminio pegado en el fondo, conectado al "GND", que abarque toda la placa.
OJO!!!! Sólo debe hacer contacto en la indicación de la entrada que dice "GND", y NO debe tocar NADA MAS
 
Arriba