Acer 5744 enciende y apaga

Hola, resulta que tengo un Acer 5744 con placa MBV5M0P00115002A3D7200, el cual enciende y apaga rápidamente.

Al desmontarlo he verificado que hay varias tensiones que aparecen al encender y desaparecen al apagarse: 1.5V, 0.8V, 1V y 0.76V. Hay dos tensiones que permanecen: 5V y 3.3V.

He reprogramado BIOS por si había algún error en la secuencia de arranque, pero continúa el problema.

He probado a inyectar 1V en las líneas que desaparecen, y únicamente se me calienta el PCH levemente, al inyectar tensión en la línea de 1V.

He mirado con el osciloscopio los pines BOOT de los controladores PWM de las fuentes step down, y todos tienen 5V constantes excepto los de las líneas de 0.76V y 0.8V, que presentan una oscilación de carga del condensador conectado a BOOT y llega a 5V, pero se descarga. Creo que no es fallo del controlador PWM, dado que he inyectado directamente 5V externos en la patilla BOOT de los dos ultimos sin conseguir nada, misma respuesta.

He comprobado que sin el procesador no hace absolutamente nada, y que al desconectar una línea del PCH que conecta la fuente de 1V al mismo el equipo tampoco hace nada.

He probado con pila de BIOS y sin ella, con la misma respuesta.

Agradezco vuestra ayuda de antemano.

Un saludo.
 

Adjuntos

  • 8518Edatasheet (1).pdf
    1 MB · Visitas: 0
  • 62881_RNCC-S-A0006492870-1.pdf
    1.8 MB · Visitas: 0
  • 62882C_INSLS10643-1.pdf
    1.2 MB · Visitas: 1
  • Acer Travelmate 5744 BIC50 BA52_CP.pdf
    1.2 MB · Visitas: 2
Al que le inyectaste el voltaje de 1V, cuánto consumo te da? Porque podria ser que el puente sur esté en corto, total o parcialmente, o algunos de sus perifericos.

Probablemente no arranque sin el microprocesador.

Cómo hiciste la desconexion de 1V?
Tenes la tarjeta de diagnostico que se conecta al puerto PCI?
 
Cuando le inyecté 1V me daba un consumo de 500mA, y el PCH se calentaba, poco pero se calentaba.

La desconexión de 1V es de una línea que va al PCH y la he hecho con una especie de jumper que al quitarle el estaño deja dos areas de la placa que llevan la línea de 1V desconectadas. Aun así haciendo esto el consumo seguía sobre 400mA y el PCH seguía calentando levemente.
 

D@rkbytes

Moderador
Ese tipo de laptops suelen presentar ese problema de apagado cuando falla el teclado.
Para comprobarlo, en cuanto encienda se debe desconectar el flex del teclado.
Si es por falla de teclado, la laptop continuará con el boot normalmente.
 
Arriba