Amp Valvular con ruido a la salida.

#21
Una resistencia es un elemento pasivo, desde donde produce ruido? aca el tema pasa por algun tipo de elemento que esa haciendo "de antena" o la fuente.. mala calidad del trafo y tenga dispersion.. por algun lado se estan colando los 50HZ
 
#22
Nunca ha dicho que sea ruido de 50Hz. Y ademas, el ambiente esta saturado de ondas electromagneticas de 50Hz. Así que cualquier cable es suceptible de ser interferido por este ruido. Y por metodologia, se checan las cosas desde un principio, pasando incluso por lo obvio, por que a veces, lo mas sencillo y obvio, es lo que causa el problema.
Solo quiero usar el metodo de eliminacion y no andar atinandole.
 
#24
Hola chicos como van,a ver pregunto algo,los filamentos de las valvulas estan alimentados con ac? De ser asi alimentalos co cc con un filtrado de 4700uf y pone el cable negativo a chasis el cable negativo de la funte principal tmb a chasis,y si podes coloca en la fuente principal un poco mas de filtrado,unos capacitores de 220uf en paralelo tienen que andar bien.
Saludos y suerte.
 
#25
Nunca ha dicho que sea ruido de 50Hz. Y ademas, el ambiente esta saturado de ondas electromagneticas de 50Hz. Así que cualquier cable es suceptible de ser interferido por este ruido. Y por metodologia, se checan las cosas desde un principio, pasando incluso por lo obvio, por que a veces, lo mas sencillo y obvio, es lo que causa el problema.
Solo quiero usar el metodo de eliminacion y no andar atinandole.
Con ese criterio podes poner a masa la de 1 mega.. a ver si para el ruido.. ;)
 
#28
primero queria puentear... si el ruido persistia, poner a masa, y si persiste, entonces me voy con la segunda etapa... Y el asunto al que no me has dejado llegar, es que si hay una retroalimentacion acumulativa por un rizo remanente de la fuente, cual valvula lo esta amplificando. Puede ser una acumulacion de ruidos dando mucho ruido como resultado. Pero como te digo, todo va por partes. Por eso es el metodo de eliminacion.
 
#29
Nada personal, solo contesto por lo que leo no por lo que no leo y no expresas. La explicacion que das no la entiendo. Seria algo como una bobina de alta tension?

Con respecto al famoso ruido y -hablando de audio- lo primero que uno lo asocia es con ruido de 50hz. Esperemos que el colega nos cuente de que se trata el ruido, si puede postear un archivo de sonido o en su defecto medir con un osciloscopio para ver la forma de onda, si nivel y su frecuencia aprox.
 
#31
Bueno, EStuve haciendo unas pruebas que tenia pendiente desde hoy a la tarde, en la cual anulaba el tonestack y dejaba solo el control de volumen como el circuito original...pero para sorpresa el ruido era peor; Por eso deje el tonestack y grabe unos videitos para que vean el ruido que hace.

este es con el instrumento conectado:

Y este es sin el instrumento, obviamente el jack esta a masa en la ficha:

Aca una foto del ampli visto desde abajo:

Disculpen por la mala calidad de los vídeos, el micrófono es bastante sensible y capto bien cualquier ruido, pero presten atención a el movimiento de los potes, en cuanto al segundo vídeo hace ruido, pero esta dentro de todo aceptable. Aver que opinan de este ampli.

Saludos a todos y gracias de antemano.
 
#34
Ha, y graba algo donde le rasques sabroso a ese ampli...quiero escucharlo en accion!!!!

Bueno, reemplaza ahorita empezando con el de volumen. El de 1M.
 
Última edición:
#36
no no no... el potenciometro de 1M esta metiendo ruido el de volumen... cambialo...
Bueno pon uno de 50K y luego vemos que pasa... si tenemos exito, checamos el caso individual del resto. No tienes problemas adiciionales.
 
#37
Hola emabellio hiciste lo que te dije? Si no lo hiciste hacelo y conta,acordate,alimenta con una fuente de c.c los filamentos,ponele un capacitor de 3300uf 0 4700uf para filtrar los 6v 0 12v que uses en los filamentos,y pone el negativo a masa.
Suerte!!!!
 
#39
Hola emabellio hiciste lo que te dije? Si no lo hiciste hacelo y conta,acordate,alimenta con una fuente de c.c los filamentos,ponele un capacitor de 3300uf 0 4700uf para filtrar los 6v 0 12v que uses en los filamentos,y pone el negativo a masa.
Suerte!!!!
Se nota que no viste los videos... no tiene problema de zumbido de AC 50hz.

Ok, lo cambio y te digo que pasa. Lineal o logaritmico
Es igual. Aunque para audio se recomienda logaritmico.
 
Última edición:
#40
Hola emabellio hiciste lo que te dije? Si no lo hiciste hacelo y conta,acordate,alimenta con una fuente de c.c los filamentos,ponele un capacitor de 3300uf 0 4700uf para filtrar los 6v 0 12v que uses en los filamentos,y pone el negativo a masa.
Suerte!!!!
Vos sabes que eso tambien me dijeron, de poner un puente de diodos y un capa de 4.7k, y mandarle continua a los filamentos.

Tambien me dijeron de ponerle un capasitor de .047 a la entrada y mandarle una resistencia de 1 megon a masa. Me dijeron que los 68k ya fueron a la entrada.. eso era en la epoca de los beatles. :LOL:

Bueno, lo pruebo y te digo.

Algun otro yeite mas?
 

Temas similares

Arriba