Amplificador 2.1 con TDA2030 filtro incluido

#21
1.si quisiera usarlo con un cargador de laptop de hasta 18.5 V regulables y de 3.4 Amperes podria hacerlo?
2. si la respuesta de arriba es si como lo aria que parte del circuito modifico porque no entiendo eso de un trafo de 12+12 y ademas de corriente alterna ya que el transformador que tengo de laptop entrega DC?
3. y como le hacen para hacer esos diseños de pcb porque yo uso el pcbwizard pero me dibuja las pistas muy delgadas y rectas y en este pcb son grandes y redondeadas o lo hicieron a mano?
Agregando a lo que dice Fogo,
Si vas a usar DC, tenes que saltear la parte del puente rectificador y los capacitores de 4700mf, pero con la fuente que alimentes el circuito debe tener + 0 -. Yo uso un trafo por comodidad y porque me ahorro modificar el circuito.
Y sobre lo del Pcb Wizard, esto te va a dar una mano muy importante
https://www.forosdeelectronica.com/f13/tutorial-basico-pcb-wizard-17005/
segundo: traza todas las pistas, osea uni todos los componentes entre si con la liñita roja (pista: es el icono que tiene como una "L" en rojo ), pero despues de trazar todo tenes que tener en cuenta el ancho de la pista, no es lo mismo alimentar un led que un motor de 7 amperes, eso se cambia haciendole click derecho a la pista y cambiando el widt
 
#22
buenos días estimados,

por mi parte también he armado este amplificador pero tengo un problema,a la salida del subwoofer tengo voltaje continuo, pensé que el TDA2030 estaba malogrado cambie por uno nuevo fue igual tenia un voltaje de 16V, decidí cambiar por otro el cual lo saque de otra placa que sabia que si funcionaba pero igual tengo voltaje continua a la salida.

la alimentación lo estoy realizando mediante un doblador de tensión pues solo contaba con 1 transformador de 12 V 3A.

he revisado las pistas si es que tengo algún corto pero nada, incluso tengo un foco enseriado a la entrada del trafo y no prende por lo que no tengo ningún corto.

que podría ser? que mas puedo revisar? estaba pensando en cambiar el condensador de poliester (104) y el electrolítico (47uf) que están a la salida.

agradeceré bastante sus sugerencias. muchas gracias de antemano.
 
#24
Estimado juan jose, los TDA se encuentran completamente aislados del disipador con picas y el perno cuenta con su protector para evitar conducción. con mi multimetro he hecho pruebas de continuidad todo OK con respecto a los disipadores. :confused:

realmente no se que mas puede ser. solo pensar que todos los TDA que he comprado son truchos, lo único que me queda hacer es comprar otros en una tienda diferente. espero sea eso.

seguiré atento a sus sugerencias.
 

Fogonazo

Exorcista & Moderador eventual
#25
Estimado juan jose, los TDA se encuentran completamente aislados del disipador con picas y el perno cuenta con su protector para evitar conducción. con mi multimetro he hecho pruebas de continuidad todo OK con respecto a los disipadores. :confused:

realmente no se que mas puede ser. solo pensar que todos los TDA que he comprado son truchos, lo único que me queda hacer es comprar otros en una tienda diferente. espero sea eso.

seguiré atento a sus sugerencias.

Revisa el impreso, el circuito ya se ha montado/armado y funciona OK

Pistas que se tocan.
Puentes indebidos de estaño.
Restos de cobre que no fueron removidos durante el ataque químico.

Revisa que el TDA del subwoofer tenga las 2 tensiones correspondientes.

El doblador de tensión para esta aplicación es una muy mala idea.
 
Última edición:
#27
buenas tardes,

bueno para comentarle que logre resolver el inconveniente, al parecer el potenciometro del volumen y del woofer no hacían buen contacto con las pistas, los desoldé y lije un poco la pista en donde iba cada componente y por fin funciono!!!!!.

les agradezco mucho por su apoyo. saludos
 
#28
Hola bunena noche con todos los amigos del foro. desde Peru, sabe yo arme este circuito en la version 2 que utiliza 4 TDA2030 yo los reemplace por TDA2040. lo arme pero sabe aun soy muy principiante en la compra de materiales. compre los de poliester pero todos me dieron de color verdes uno mas grands que otros . bueno al final arme mi amplificador pero solo funcionaba el L y R pero salida del SUB sonaba puro ruido como Tuuuuuuuuuuuuuuuuuuuuuuuu..
y estaba revisando de nuevo el circuito y al conectarlo ya no daba. y me vota sonido Tuuuuuuuuuuuuuuuuuuuuuuuuuu en todas las salidas.
Y no se creo que compre mal todos de condensadores son verdes gorditos y otros flaquitos a excepcion de dos que son marrones no tengo imagenes ala mano pero vi en fotos de un amigo que ya publico mas arriba sus condensadores son como lentejitas.
Si fueran tan amables de ayudarme con los numero para identificarlos y su color y si fueran mas precisos ftos. gracias solo si pudieran me entusiasma mucho ver en accion este circuito

Mi trafo es 12 - 0 - 12 3Amp
 
Última edición:

Fogonazo

Exorcista & Moderador eventual
#29
Hola bunena noche con todos los amigos del foro. desde Peru, sabe yo arme este circuito en la version 2 que utiliza 4 TDA2030 yo los reemplace por TDA2040. lo arme pero sabe aun soy muy principiante en la compra de materiales. compre los de poliester pero todos me dieron de color verdes uno mas grands que otros . bueno al final arme mi amplificador pero solo funcionaba el L y R pero salida del SUB sonaba puro ruido como Tuuuuuuuuuuuuuuuuuuuuuuuu..
y estaba revisando de nuevo el circuito y al conectarlo ya no daba. y me vota sonido Tuuuuuuuuuuuuuuuuuuuuuuuuuu en todas las salidas.
Y no se creo que compre mal todos de condensadores son verdes gorditos y otros flaquitos a excepcion de dos que son marrones no tengo imagenes ala mano pero vi en fotos de un amigo que ya publico mas arriba sus condensadores son como lentejitas.
Si fueran tan amables de ayudarme con los numero para identificarlos y su color y si fueran mas precisos ftos. gracias solo si pudieran me entusiasma mucho ver en accion este circuito

Mi trafo es 12 - 0 - 12 3Amp
Sin fotos
Sin mediciones
Sin datos

¿ Como pretendes que se te de una opinión ?

Lee esto
 
#30
Buenas que tal gente? Acudo a ustedes, no se si puedan ayudarme ya que tiene su tiempo el post, hice este circuito editandolo un poco como veran, cambien los tda 2030 por los tda 2050, para poder sacar un poco mas potencia.

El transformador lo arme yo y larga 16.5-0-16.5 y es de 5A. bueno aqui subo el problema en un video, el cual ya me ha quemado 3 integrados, junto con el circuito que arme y el layout. Por ahora solo dispongo de un multimetro digital para hacer mediciones, asi que cualquier valor que necesiten para poder ayudarme sera con eso, y sin problema. Desde ya muchas gracias

 

Adjuntos

Última edición por un moderador:
#31
El problema más probable, pensando que armaste todo bien es que sean falsos.
Ese CI se dejo de fabricar, hay algunos que los hacen y funcionan bien, otros se queman de nada
Que carga estas poniendo ????
 
#32
Los parlantes son de 4 ohms.........es raro, porque ademas, cuando hay un solo integrado puesto, ya sea el L (tda2050 de la salida izquierda) o el R (tda 2050 de la salida derecha), anda bien, pero siempre los problemas me han aparecido cuando estan ambos (me di cuenta cuando se quemaron)....bueno y el integrado del subwoofer siempre ha estado, pero no lo contaba porque hoy pude comprarle el parlante, y tampoco funciona, no hace ningun sonido
 
Última edición por un moderador:
#33
Puedes subir fotos del circuito que armaste?.
Están los integrados debidamente aislados del disipador (la carcasa es el negativo)?.
Tiene los componentes polarizados todos bien en posición? Los capacitores electrolíticos sobre todo.
Con mas datos podemos ayudarte mejor.
saludos
 
#34
Puedes subir fotos del circuito que armaste?.
Están los integrados debidamente aislados del disipador (la carcasa es el negativo)?.
Tiene los componentes polarizados todos bien en posición? Los capacitores electrolíticos sobre todo.
Con mas datos podemos ayudarte mejor.
saludos
Buenas Juan Jose
Asi es, el disipador esta aislado de los integrados debidamente, lo unico que le falta es poner pasta termica, pero eso ya cuando sepa que no queme alguno integrado mas :rolleyes:
Los componentes con polarizacion son pocos y por lo que he revisado estan todos bien. No he puesto ningun electrolitico en serie con la señal, solo estan en el filtro para el sub y en paralelo con la carga.
En cuanto a la carcasa, si te refieres a la caja donde deberia ir guardado, aun no esta en caja, incluso, por ahora lo meteria en una de madera. Si te refieres a la carcasa del disipador, no tiene ninguna polaridad. Si te refieres a la carcasa de los integrados, estos si estan negativos (-20.2v).
Disculpa la demora, justo rendi ayer jeje
Aqui las imagenes, si necesitas alguna mas especifica, avisa ;) , por ahora solo estan puestos los integrados L y R, el del sub y un pote de bajos lo he sacado para quitar posibles problemas o interferencias
 

Adjuntos

Última edición por un moderador:
#35
Buenos días estaba interesado en hacer esto ya que encontré entre unos "home theatres" viejos reuní una cantidad de 15 TDA 2030 (los tranfos para usarlos y muuuchos capacitores igual las resistencias las compro o lo que haga falta)quería saber si le podía sacar algún provecho a esto por eso me dispongo a consultar en este tema bastante viejo quizá alguno lo tenga
Es el diagrama de este ampli que les haya funcionado porque los vi borrado del tema y si anda bien creo que seria una buena creación. Desde ya muchas gracias


pd: tengo conocimiento de electrónica aunque no muy avanzado estoy en 5to año de la escuela técnica en la rama de electrónica acá en bs.as. Argentina
 
#36
buenas quisiera saber si le puedo cambiar los tda2030 po unos tda2050, se que hay que cambiar el transformador se cambiara algo mas del circuito si alguien sabe porfavor diganme.
 
#38
Un proyecto menos :D, anda muy lindo, lo probe con un trafo de 9+9 500ma se satura al maximo pero debe ser porque la alimentacion es muuy poca, la unica diferencia fue usar el tl072 en vez de ne5532, ahora solo me queda armar unas cajitas, muy lindo proyecto para iniciados, gracias por el aporte fogo, dejo fotos del artilugio


el tamaño de la imagen para planchado, es el tamaño real?
 

Temas similares

Arriba