Amplificador Akai Am-2450, error en voltaje y no actúa rele

En la rama donde marca 35,5V tenés el valor correcto ?
Volvé a repasar toda la etapa de potencia.
Si los transistores de salida se los cambiaste y calientan rápido tenés otro problema sin soluciónar.
Verifica resistencias de potencia
 
En la rama donde marca 35,5V tenés el valor correcto ?
Volvé a repasar toda la etapa de potencia.
Si los transistores de salida se los cambiaste y calientan rápido tenés otro problema sin soluciónar.
Verifica resistencias de potencia
Si. la linea de 35,5V tiene el valor correcto. Las resistencias de potencia son las que están cerca de los transitores que se calientan. Tiro de ahí para atras?
Ese pequeño detalle que nombras al final, no recuerdo que lo hayas mencionado nunca, creo que si empezabas por ese lado la cosa tenía otro rumbo, estas quiendo que se active un relay, sin tener en cuenta que tenes un problema mucho mas grave antes, el exceso de temperatura es exceso de corriente, por un lugar en donde no deberia circular corriente y mas si esta sin audio y en reposo.
Olvidate de todo lo que se dijo antes, y empezá todo de nuevo, tenes un problema en la etapa de potencia, empezá por ahi, desde el final para atras, y ojo que no esten invertidos los transistores.
ok. Entiendo que son dos problemas pero empezaré por el que me comentas que creo es mas grave por el exceso de corriente. Revisaré las lineas que tienen corriente y no deberían. y voy comentando. He desmontado los transistores TR7 y TR8 que cambié en su momneto y no están en corto, es decir, que están en buen estado. Comprobaré tambien los transistores para que no estén invertidos.
 
Última edición:
R17, 18.. 0.47homs por 5W.
En lo posible repasar los valores de todas las residencias de la etapa amplificadora, diodos, transistores y todos los componentes
 
R17, 18.. 0.47homs por 5W.
En lo posible repasar los valores de todas las residencias de la etapa amplificadora, diodos, transistores y todos los componentes
R17, r18 correctos todos. Después de revisar todos las resistencias de la etapa amplificadora acabo de descubrir que la Resistencia R42 tiene que tener 24K y la que esta puesta en la placa es de 10K. No se si eso puede ser. Sigo ahora con los diodos a ver si hay alguno que no está correcto.
 
Necesito encontrar reemplazo para el diodo rectificador 1s2472. Pero no lo encuentro. He visto el 1n4148. No se si puede servir o hay otro mejor que sustituya al 1s2472
 

Adjuntos

  • 41AE62ED-CE2A-4827-81EA-A9891303A066.png
    41AE62ED-CE2A-4827-81EA-A9891303A066.png
    273.7 KB · Visitas: 3
  • 6B0C17DE-E2F1-48B5-B949-D297EC1B8D07.png
    6B0C17DE-E2F1-48B5-B949-D297EC1B8D07.png
    270.5 KB · Visitas: 3
Un diodo en un equipo de audio, eso solo eso, un diodo, no estamos hablando que tiene que manejar señales de altas frecuencias o ser ultrafast, ponele el 4148 si es del tipo capsula de vidrio, o un 4007.
 
Arriba