Amplificador bridge/simple con TDA2030/2040/2050/LM1875 + PCBs

ahi probe con un diodo por cada rama no tengo mas y aun sigue el ruido... esto me huele a que me voy a comprar un tda7294 por mas que pierda potencia...:cry:



Ahora porque me dicen que es mucha la tension de alimentacion si mariano en el primer post puso que se podia alimentar con +-22... ademas pienso que si fuese por sobre tension no lo haria a cualquier volumen a ese ruido¿¿
 
Última edición:
Te comento que toda placa es nueva... anteriormente en otra placa me pasaba lo mismo y cambie solo los tda y seguia el problema... y con esta placa nueva tambien tengo el mismo problema...

Podria usar el tda7294 y solo conectar una bobina del woofer para que trabaje en 4ohms??? no hay problema con eso??
 
Ok, ya vi el datasheet y el pcb...

Una vez tuve problemas con un TDA, no este, ruidos raros al subir el volumen, decia el datasheet que la parte trasera de conectaba a un pin que iba a GND, pero entre la parte trasera y ese pin media unos 15 ohm, el disipador iba a GND, aisle el TDA y chau ruidos...
 
No creo que sea aislacion, ya que yo trabaje el modo puente uncluso con el pín 3 unido entre si, nada del otro mundo, pero se hacian contacto con el disipador y funcionaba muy bien, claro que cualquier toque con algo metalico al disipador hacia ruido, lo mejor es aislar bien, yo creo que en resumidas cuentas son los integrados, podrias subir fotos de los mismos de cerca y por detrás?
 
No tengo forma de sacarle fotos a los integrados... la camara no me enfoca bien pero se ven buenos... ambos estan aislados del disipador pero bue... les comento que al final me compre todo para hacer el tda 7294 y pregunte por el precio del LM1875 y me salia 18 pesos asique no me convenia ya que el TDA7294 me salia 21 pesos... mas tarde les comento como me fue...
 
Chicos ahi termine el ampli tda7294... suena lindo... mañana lo pruebo bien porque a esta hora me matan si lo subo demasiado... pero parece que era eso nomas y otra cosa parece que el chip ni se calienta en 8 ohms... que opinan lo dejo en 8 ohms al parlante o desconecto una bobina y lo dejo con una de 4 ohms¿¿¿
 
Que bien, ese amplificador es muy interesante y de mas potencia, de echo me parece mejor construir ese que el tda2050 en puente, ya que calientan mucho los 2050 por lo menos en mi caso a plena potencia, en tu lugar yo lo dejaria con 6 ohm y me entregaria 70W con +-31V de todas formas en el datasheet dice que soporta ambos, 4 y 8. pero un termino medio suena bien y no requeriras los +-35V para que funcione a la misma potencia en 8, con que fuente lo alimentas? la misma?
 
con la misma fuente... por eso decia de ponerlo en 4ohms... porque en el datasheet dice que a +-22 y en 4ohms da mas o menos 50Wrms... en cambio en 8ohms apenas llega a 25...
 
Gente el ampli anda lindo... ahora el problema que tengo es la caja... cuando pongo el parlante me hace como un ruido feo en el golpe como que suena a cuando golpeas un carton... la caja es una bass reflex de 42 litros... ahi les mando el plano... el tema es que la tengo sin relleno porque es bass reflex... solo tengo atras un pedazo de goma espuma de 7 8 cm... nada mas esta bien eso o tengo que rellenarla mas y por eso es mi ruido???



ahora que saque el woofer me di cuenta que el refuerzo de adentro no me lo pusieron como esta en el plano sino que me lo pusieron parado es decir de lateral a lateral pero la cara mas ancha mirando al woofer... sera eso lo que me preoduce ese ruido¿¿
 

Adjuntos

Última edición:

Dr. Zoidberg

Well-known-Papá Pitufo
Ese es de 24dB/oct...pero 135Hz es medio alto.... no sé... habría que ver los satélites por donde han quedado. De todas formas eso no te va a molestar con el subwoofer. Lo más probable es que tengas una falla de construcción del baffle.
 
Estan cortados a la misma frecuencia los satelites porque tiene parlantes de un rango de 120Hz a 10KHz y un tweeter domo jahro... al parecer era problema de relleno el tema ahi lo solucione... parece que no tenia buen relleno la parte trasera y me provocaba una distorsion en el woofer... ahora esta sonando y la verdad me sorprende la potencia que larga el TDA7294 y no se alcanza ni a entibiar el disipador...

La verdad que estoy re contento porque me salio lo mismo que hacer un tda2050 en puente y anda muchisimo mejor... gracias por su ayuda... cuando tenga tiempo probare los 4 tda2050 que me quedaron y que al parecer era por mucha tension... pienso regalarle un home para mi hermana...
 
Considerando la ecuacion de ganancia de un amplificador no inversor G=1(r2/r1),.
encuentro que la ganancia de este amplificador esta en 23 veces, pero!!!
el datashet indica que esta deve ser mayor a 24. . tal ves no sea la gran diferencia , pero..
¿no sera esta un motivo para que MI amplificador oscile?!:cry:
 

Temas similares