Amplificador Clase D, TL494

Sobre el toroide negro..
No es lo mismo ésto:
Ver el archivo adjunto 191820
Que ésto otro:
Ver el archivo adjunto 191822

Un saludo.
Muy cierto lo que dices . Pero es muy difícil saber de qué compuesto están hechos a menos que sepas de donde se extraen y tengas disponible los datos del fabricante. Yo la técnica que uso es la del " pellizcon " 😂 . Es más o menos tratar de hacerle una marca con una pinza de corte . El núcleo que sirve es al que no se le puede hacer ni un pequeño rasguño. Si se le hace una pequeña fisura o una marca de profundidad no es el material adecuado. Si tienes otra técnica por favor compartir. Pero esta última me a dado buen resultado. Gracias amigo .
Podrias postearlos aqui
En cuanto lo termine de dibujar lo subo .
Puedo usar este transistor NPN en el circuito ??
Si por favor. Que programas usabas tengo el multisin 14, lo baje se una pagina de la universidad de las villas

Tengo el multisin y el proteus
Gracias Rafa , cuando me conecte por wifi los bajo . Si lo hago por los datos me quedo seco😬😬. El transistor del que preguntas es muy lento . Trata de conseguir el 13003 que vienen en bombillos ahorradores. Es similar en función al 340 usado en audio. Recuerda que esto sólo es si vas a subir de los 80 volt
 
Última edición:
Muy cierto lo que dices . Pero es muy difícil saber de qué compuesto están hechos a menos que sepas de donde se extraen y tengas disponible los datos del fabricante. Yo la técnica que uso es la del " pellizcon " 😂 . Es más o menos tratar de hacerle una marca con una pinza de corte . El núcleo que sirve es al que no se le puede hacer ni un pequeño rasguño. Si se le hace una pequeña fisura o una marca de profundidad no es el material adecuado. Si tienes otra técnica por favor compartir. Pero esta última me a dado buen resultado. Gracias amigo .

En cuanto lo termine de dibujar lo subo .

Gracias Rafa , cuando me conecte por wifi los bajo . Si lo hago por los datos me quedo seco😬😬. El transistor del que preguntas es muy lento . Trata de conseguir el 13003 que vienen en bombillos ahorradores. Es similar en función al 340 usado en audio. Recuerda que esto sólo es si vas a subir de los 80 volt
Gracias, como determino la velocidad en el datasheet del transistor?
 
Gracias, como determino la velocidad en el datasheet del transistor?
En los transistores btj es una cuestión simple Rafa . Mientras más grande el transistor más lento a la hora de trabajar en conmutación. Conclusión, más grande = menos óptimo.
De todas formas puedes hacer la prueba, te va a trabajar. Pero increíblemente se va a calentar muchísimo más que uno más pequeño
 
Saludos nuevamente, conclui ya el ampli es cierto se oye bien pero con 45 volt pense conseguir algo mas de potencia. Mi peeguntas para los mas horas vuelo en este mundo de la electronica, hay dorma de modificar este plano y alimentarlo con voltaje positivo y negativo?
Con este mismo no , lo que si se le a tratado de elevar el voltaje. En comentarios anteriores en este mismo foro veras uno o dos planos con modificaciones diversas . Yo personalmente le e hecho varias adaptaciones con los adjetivos de conocer más de estos amplificadores clase D y por otra parte por la imposibilidad de conseguir circuitos como el ir2110 y similares .
 

Adjuntos

  • IMG_20200513_003107568.jpg
    IMG_20200513_003107568.jpg
    243 KB · Visitas: 111
Con este mismo no , lo que si se le a tratado de elevar el voltaje. En comentarios anteriores en este mismo foro veras uno o dos planos con modificaciones diversas . Yo personalmente le e hecho varias adaptaciones con los adjetivos de conocer más de estos amplificadores clase D y por otra parte por la imposibilidad de conseguir circuitos como el ir2110 y similares .
Gracias bro ese es el motivo aqui he preguntado y ni conocen ese integrado. Este plano que publicas se puede emplear en rango completo, hay que hacer alguna modificacion o esta bien asi
 
Gracias bro ese es el motivo aqui he preguntado y ni conocen ese integrado. Este plano que publicas se puede emplear en rango completo, hay que hacer alguna modificacion o esta bien asi
Funciona bastante bien , anotándole que es un invento que yo mismo he ido modificando. Estoy 90% seguro de que el detalle que le queda es mejorar la etapa driver de los Mosfet de salida. El problema que he ido arrastrando es la distorsión al clipping, en máximo volumen a rango completo le sale una distorsión en las altas frecuencias. Por lo que he podido apreciar es que a nadie acá en el foro le ha sucedido ésto, por lo que concluyo que es por el uso del driver IR2110 que es casi perfecto en el driveo de los Mosfet de salida.

Éste plano que has hecho con el 494 también me lo hizo, pero tienes que ponerle un pre de ganancia para aumentar el volumen ya que no posee ganancia por si mismo. Por favor comparte tus experiencias y me comentas si sientes los mismos detalles o soy yo que tengo la mala suerte con estos bichitos imperfectos. Pero usándolo en frecuencias divididas si me trabajan muy bien . Uno para medias altas y otro para medias bajas.
 
Funciona bastante bien , anotándole que es un invento que yo mismo he ido modificando. Estoy 90% seguro de que el detalle que le queda es mejorar la etapa driver de los Mosfet de salida. El problema que he ido arrastrando es la distorsión al clipping, en máximo volumen a rango completo le sale una distorsión en las altas frecuencias. Por lo que he podido apreciar es que a nadie acá en el foro le ha sucedido ésto, por lo que concluyo que es por el uso del driver IR2110 que es casi perfecto en el driveo de los Mosfet de salida.

Éste plano que has hecho con el 494 también me lo hizo, pero tienes que ponerle un pre de ganancia para aumentar el volumen ya que no posee ganancia por si mismo. Por favor comparte tus experiencias y me comentas si sientes los mismos detalles o soy yo que tengo la mala suerte con estos bichitos imperfectos. Pero usándolo en frecuencias divididas si me trabajan muy bien . Uno para medias altas y otro para medias bajas.
Bueno despues de seguir algunos consejos del foro realice algunas modificaciones, el 494 y el bias lo estoy alimentando con 12 volt de una fuente simetrica regulada ya que de ahí alimento el pre, las resistencia de los mosfet las baje a 47 y la alimentacion de la potencia de 45 volt. Ahora mismo se me calientan un poco los mosfet, supongo por el amperaje ya que la fuente regulada se alimenta del transformador que tiene una salida +35+35 +20+20 y tap central, se esta escuchando bastante bien aunque no he podido usarlo a toda potencia ya que el bafle no me acompaña. El 494 lo estuve alimentando con un cargador de 12 volt y no se calentaban. La bobina de induccion la hize de esta ferrita con 16 vueltas, el sonido a oidos ya que lo unico que tengo es un multimetro y un cautin.
 

Adjuntos

  • 20200611_135704.jpg
    20200611_135704.jpg
    241.4 KB · Visitas: 32
  • 20200609_175743.jpg
    20200609_175743.jpg
    192.7 KB · Visitas: 31
Bueno despues de seguir algunos consejos del foro realice algunas modificaciones, el 494 y el bias lo estoy alimentando con 12 volt de una fuente simetrica regulada ya que de ahí alimento el pre, las resistencia de los mosfet las baje a 47 y la alimentacion de la potencia de 45 volt. Ahora mismo se me calientan un poco los mosfet, supongo por el amperaje ya que la fuente regulada se alimenta del transformador que tiene una salida +35+35 +20+20 y tap central, se esta escuchando bastante bien aunque no he podido usarlo a toda potencia ya que el bafle no me acompaña. El 494 lo estuve alimentando con un cargador de 12 volt y no se calentaban. La bobina de induccion la hize de esta ferrita con 16 vueltas, el sonido a oidos ya que lo unico que tengo es un multimetro y un cautin.
Si le puedes dar unas 10 o 20 vueltas más a la bobina creo se te calentaran menos los MOSFET. Y si vas a subir mas los voltajes recuerda los consejos anteriores.
 
Si le puedes dar unas 10 o 20 vueltas más a la bobina creo se te calentaran menos los MOSFET. Y si vas a subir mas los voltajes recuerda los consejos anteriores.
La ferrita la tenía con mas vueltas el problema es que los el tweeter me hacia como un chirido metálico, pero probaré con algunas vueltas mas.

Tu proyecto con que software lo simulaste o tienes a mano el pcb?
 
La ferita la tenia con mas vueltas el problema es que los el tweitter me hacia como un chirido metalico, pero probare con algunas vueltas mas.

Tu proyecto con que software lo simulaste o tienes a mano el pcb?
No tenía programa para hacer simulaciones. Cuando pueda bajar los que me mandaste las haré para ver si encuentro detalles que falten . Los monto en una plaquita que tengo para hacer las pruebas y con el osciloscopio y mediciones y mucho odómetro 😂 quería esos programas para acelerar las pruebas pero la conexión está tan mala que cuando trato de bajarlos me dice que se va a demorar 16 horas 😶😶🤦🤦 por favor y eso que solo son 500 megas. Sobre el ruido en las altas que dices puede ser el mismo que tantos problemas me está dando. Si lo puedes quitar tu me dices que hiciste .
 
Con estas pocas vueltas en la bobina lo había resuelto . Llegué con la cabeza media mareada por el etanol a darle coco al calentamiento en los Mosfet y empece a sentir olor a quemado y olfateando llegué hasta la bobina, ahora no se si será ésta o los Mosfet los causantes del calentamiento. Algún pelado en el cable puede producir el calentamiento? El cable estaba bien caliente. Iba a subir una imagen pero la conexión por datos no me deja.
 
Con estas pocas vueltas en la bobina lo había resuelto . Llegué con la cabeza media mareada por el etanol a darle coco al calentamiento en los Mosfet y empece a sentir olor a quemado y olfateando llegué hasta la bobina, ahora no se si será ésta o los Mosfet los causantes del calentamiento. Algún pelado en el cable puede producir el calentamiento? El cable estaba bien caliente. Iba a subir una imagen pero la conexión por datos no me deja.
Si está caliente la bobina es que el alambre que usaste es muy fino , en ese caso usa uno más gordo o junta tres o cuatro finos en paralelo . El calentamiento fue con 16 vueltas o le diste más ??
Y si, si hay algún alambre pelado y rosando la superficie de la ferrita es un horno en miniatura lo que tendrás como resultado.

Rafa , hice la prueba con menos vueltas en la bobina para quitar la distorsión en las altas y si , se quita bastante la distorsión. Pero aparecen otros defectos , la señal cuadrada a la salida se deforma haciéndose sinosoidal en sus crestas . Ésto disfraza la distorsión en la frecuencias altas de sonido audible pero saca de rango de trabajo al amplificador acercandolo más a un clase AB que a un D. Por éso el calentamiento en los transistores y la bobina. Los MOSFET empiezan a trabajar en zona lineal creando calentamiento y otros problemas que pueden llegar a destruirlos. Si tuvieras un osciloscopio sería un enorme paso en estos proyectos. De cualquier manera te seguiré ayudando porque todo ésto es instructivo. Apenas tengo 6 meses experimentando con estos amplificadores y todos los dias aprendo algo nuevo.
Ahora estoy en proyecto de una fuente conmutada de más o menos 1000 a 1500 watts bastante sencilla. Las primeras pruebas han sido súper satisfactorias. La tengo montada en el amplificador de un amigo con +-90volt y me comunicó ayer que no cae ni un volt a máximo volumen a 3 ohmios la salida de su ampliador, está trabajando satisfactoriamente. Igual de vez en cuando le hago tiempo a los clase D.
 
Para ir descartando cosas voy a comentar algo. El núcleo no debe saturar. Si usaste un EI/EE de fuente de PC, puede estar ahí el problema. No tienen GAP. Prueba a hacerle uno con cartulina o papel que separe las dos piezas algo como 1mm. O si no, puedes probar a usar núcleos de SMPS de TV, o cualquier núcleo que tenga GAP, de tipo ETD29 o EI28 en adelante. Prueba y comenta. Eso sí vas a tener que dar más de esas 16 vueltas probablemente.
Un saludo.
 
Para ir descartando cosas voy a comentar algo. El núcleo no debe saturar. Si usaste un EI/EE de fuente de PC, puede estar ahí el problema. No tienen GAP. Prueba a hacerle uno con cartulina o papel que separe las dos piezas algo como 1mm. O si no, puedes probar a usar núcleos de SMPS de TV, o cualquier núcleo que tenga GAP, de tipo ETD29 o EI28 en adelante. Prueba y comenta. Eso sí vas a tener que dar más de esas 16 vueltas probablemente.
Un saludo.
Muy de acuerdo. Yo normalmente para tener buen resultado he tenido que usar más de 30 vueltas , como mínimo 25. De ahí para abajo ya empiezan los problemas. No tengo inductómetro, estos resultados son a base de puro quita y pon. El mejor resultado con casi todos los núcleos que he probado es 35 vueltas. Pero varía un poco por las características de tipo de núcleo y sus propiedades.
 
Para ir descartando cosas voy a comentar algo. El núcleo no debe saturar. Si usaste un EI/EE de fuente de PC, puede estar ahí el problema. No tienen GAP. Prueba a hacerle uno con cartulina o papel que separe las dos piezas algo como 1mm. O si no, puedes probar a usar núcleos de SMPS de TV, o cualquier núcleo que tenga GAP, de tipo ETD29 o EI28 en adelante. Prueba y comenta. Eso sí vas a tener que dar más de esas 16 vueltas probablemente.
Un saludo
Muy de acuerdo. Yo normalmente para tener buen resultado e tenido que usar más de 30 vueltas , como mínimo 25. De ahí para abajo ya empiezan los problemas. No tengo inductometro estos resultados son a base de puro quita y pon. El mejor resultado con casi todos los núcleos que e probado es 35 vueltas. Pero varía un poco por las características de tipo de núcleo y sus propiedades.
Mañana hare las pruebas a ver con las vueltas, que tamaño de alambre usan, lo otro disculparme mi ignorancia, el Gap es la parte plastica de la ferrita?
Otra cosa ya casi no se me calientan los mosfet, entre el brazo positivo de la fuente regulada y la alimentacion del 494 puse una pequeña tira de led, no se a que se deba esto.
Rafa , hice la prueba con menos vueltas en la bobina para quitar la distorsión en las altas y si , se quita bastante la distorsión. Pero aparecen otros defectos , la señal cuadrada a la salida se deforma haciéndose sinosoidal en sus crestas . Ésto disfraza la distorsión en la frecuencias altas de sonido audible pero saca de rango de trabajo al amplificador acercandolo más a un clase AB que a un D. Por éso el calentamiento en los transistores y la bobina. Los MOSFET empiezan a trabajar en zona lineal creando calentamiento y otros problemas que pueden llegar a destruirlos. Si tuvieras un osciloscopio sería un enorme paso en estos proyectos. De cualquier manera te seguiré ayudando porque todo ésto es instructivo. Apenas tengo 6 meses experimentando con estos amplificadores y todos los dias aprendo algo nuevo.
Ahora estoy en proyecto de una fuente conmutada de más o menos 1000 a 1500 watts bastante sencilla. Las primeras pruebas han sido súper satisfactorias. La tengo montada en el amplificador de un amigo con +-90volt y me comunicó ayer que no cae ni un volt a máximo volumen a 3 ohmios la salida de su ampliador, está trabajando satisfactoriamente. Igual de vez en cuando le hago tiempo a los clase D.
Me interesa el tema de las fuentes pero los planos que he visto llevan componentes dificiles de conseguir para mi ya que lo que hago es reciclar de otros aparatos. Si la tuya es de piezas asequibles y faciles de conseguir y puedes hacermela llegar te agradeceria
 

Adjuntos

  • 20200614_123057.jpg
    20200614_123057.jpg
    217.1 KB · Visitas: 50
Última edición:
Arriba