Amplificador con TDA1562

Coincido con algunos compañeros que dicen que aveces vienen malos los TDA1562. Yo hace un tiempo arme uno, todas las conexiones estaban bien (es un circuito sencillo) y lo unico que salia por el parlante era el sonido tipico al encender o desconectar la fuente. Una bronca terrible por que el TDA salia como 40 mangos!
 
bueno hay que repostear..se ve que hubo algun problema con el server y recurrieron al buckup..retomando..


desde el lado de la ignoracia les pido me digan que es lo que esta a la izquierda del pote de la placa que posteo leop4, se los marco en la foto.cual es la diferencia entre esta placa y la que esta posteada mas atras que dice en clase H, otorgan la misma potencia?alguien tiene la lista de componentes?
 

Adjuntos

mis amigos del foros......tengo un gran problema con el tda1562q.....


hice la placa ......


cdo lo conecte no funcaba....y me di cuenta del que el led se habia quemado.......luego se lo cambie y nuevamente al conectarlo se quemo..... alrevisar la placa me di cuenta que las dos pista s finitas del costado....(una del led y otra creo que va al interruptor de mute)se tocaban....




al arreglar esto puse el otro led nuevo....




lo conecte.....y el led se quedo prendido......al colocarlo en mute se apaga pero al sacarle esta funcion se queda prendido......

eso sig. que el integrado se me quemo? algo esta haciendo contacto?



desde ya muchisimas gracias.
 
hola a todos me funciono el integrado no pude probar el sonido pero funciono para german2009
me paso lo mismo que vos mira hice lo imposible y siempre lo mismo qdaba la luz prendida.,. y al mismo tiempo recalentaba el integrado bueno por ultimo lo que hice ir probando anulando los puentes que hice como indicaba el diagrama; el resultado funciono de mil maravillas el puente que saque fue el que va en la parte de arriba de todo de derecha a izquierda y me funciono asique fijate debe ser.
me olvidaba ya con este van 2 integrados quemados por mala praxis jeje (mande positivo sin querer a un contancto del integrado) ya me daba por superado pero por suerte hice esos pasos y funciono excelente. Para los que no saben cuanto cuesta el integrado;
En capital federal me sale $16
saludos
 
El otro dia pregunte en electronica liniers, y me dijo $45 , suele tener 2 modelos, pero en este momento solo tiene ese ( nose si es el Q o el otro), por mas que en la pagina diga el caro $35 :evil:

En algun lugar de por la zona esta mas barato?

Mañana voy a ir a averiguar cuanto sale hacer este amplificador

Saludos
 
holas.......muchas gracias a marmoleda......


todavia no lo pruevo como vos decis.....pero ya lo voy a hacer...ja

aca en san juan me sale algo de $26 el economico(philips) el caro $52...


algo que no me quedo claro ..... que puente corto? de los tres?
 
Hola german, no tengo el circuito a mano, pero sino me equiboco es el de arriba de todo, podes ir probando saca de a uno y si funciona (enciende el led por un segundo y se apaga) listo.
y para los que le salen caros el tda1562q en Capital Federal esta direccion sale $16 en Tte. J. Peron 1455 (esq Parana)
Microelectronica S.H
suerte
 
ya probaste integrados de esa casa? porque es bastante la diferencia de precio que hay

elsaba
Publicado: 20 Jul 2009, 2:13 am Asunto:
El otro dia pregunte en electronica liniers, y me dijo $45 , suele tener 2 modelos, pero en este momento solo tiene ese ( nose si es el Q o el otro), por mas que en la pagina diga el caro $35

En algun lugar de por la zona esta mas barato?

Mañana voy a ir a averiguar cuanto sale hacer este amplificador

Saludos
decinos cuando sepas los precios de todos los componentes y donde everiguaste.


[/quote]
 

Dr. Zoidberg

Well-known-Papá Pitufo
willywallaz dijo:
ya probaste integrados de esa casa? porque es bastante la diferencia de precio que hay
Cuando vivía en Bs. As. compré ahí muchas veces, inclusive me grabaron memorias EPROM de un BIOS de una 486, compré LEDs de todos tipos y calibres, disipadores, sensores opticos infrarrojos, termistores y LDR y cuanta cosa se te pueda ocurrir, y todos los componentes que compré eran de primera.

Saludos!
 
willywallaz dijo:
decinos cuando sepas los precios de todos los componentes y donde everiguaste.
[/quote]

Esto es en Electronica Liniers

Como no, les paso el presupuesto que pedí hoy mismo (aclaro entre () cuantos se necesitan para 1 plaqueta,por las dudas):

1 TDA1562 -------------------$44.94 (1)(es el unico que tienen en este momento)
1 Zócalo-----------------------$0.48 (1) (es de 2 X 20 pines, me dijo que para este integrado no tenian)
2 Led Rojos 5mm------------$0.29 (1)
8 Resistencias 1/4w--------$0.23 (4 en total para hacer la plaqueta,pero aca hay 2 de c/u)
4 Cap Elect 0.47uF x 50---$0.34 (2)
4 Cap Elect 10uF x 63------$0.38 (2)
2 Cap Ceram 0.1uF x 50---$0.21 (1)
5 Cap Elect 4700uF x 25---$11.25 (5)
1 Llave inversora simple---$1.75 (1)
1 Placa 15x15----------------$5.84 (supongo que con este tamaño alcanza para hacer 2 plaquetas y sobre)
3 Bornera Doble-------------$2.05 (a gusto)
4 Diodos Schottky 3A40V--$2.62 (2) (el codigo es 1N5B22 creo)
1 Disipador 57x23mm------$3.75 (1) me parece medio chico este disipador, que opinan?)

Total: $74.13

Despues si puedo, voy a averiguar en otra casa de electronica, y subo los precios)

Saludos!
 
De nada....

Alguien mas tiene precios , o conoce alguna electronica con buenos precios?(ademas de la que mensiona "marmoleda" )

Sobre el disipador que puse arriba, esta bien ese tamaño? no es medio chico? :rolleyes:
 
Armé el amplificador con los 4 capacitores y funcionó de una perfecto, conseguí el TDA a $25 en San Nicolás - Bs As.

Tomando la seña desde la salida de un parlante del estero funciona perfecto, pero si la tomo desde las salidas que trae no suena mucho, se nota la falta de un pre-amplificador. Viendo y leyendo aparece uno que emplea el AO 741, pero está en estereo, por casualidad nadie tiene la versión mono? (si, ando en vago para dividir la placa... jejjeeee... con el esquemático me conformo)

Por otro lado, filtro pasa bajo + pre para conectar el amplificador a un subwoofer, vi un montón pero no saqué nada en claro, alguno que les haya funcionado bien para 12V sin fuente partida?
 
Ahora tomo señal del positivo de un parlante, el cuál lo conecto con un capacitor a masa para desacoplar la continua ya que el estereo no tiene los parlantes común a masa. Según la capacidad del mismo, refuerza o no los graves. Si lo conecto con uno de 2.2micros la señal sale bien, en cambio si lo conecto con uno de 2200micros sale bajito los agudos y el parlante baila como loco haciendo vibrar todo. No se si está bien lo que hago, pero que suena... suena...
 
Tenes uqe hacer lo que hizo ///pollo/// un adaptador de impendancias para el Tda1562 porque si lo mandas asi solo la salida amplificada del estereo recorta como la p*** madre... asi que arma ese adaptador entonces tener la tranquilidad de conectarlo al parlante y que no se te queme el amplficador
 
Arriba