Amplificador con TDA1562

hola mariano. la verdad que te quedo impecable el ampli con la carcasa del pyramid. se la banca con ese disipador??

.... andaba con ganas de armarme este, a ver que tal suena... mi idea era usarlo para un driver selenium d250x o similar... tiene buena respuesta en esas frecuencias???
saludoss!
 
hola gente, acabo de terminar el amplificador y les comento que quede sorprendido con este, realmente suena fuerte, lo estoy probando con parlante de 15" 200watt reales y driver seleniun de 80watt reales el sonido es claro muy bien definido y tengo que destacar que el parlante es de 8 ohm seguro que con uno de 4 ohm tendria un poco mas de potencia. con el volumen al mango la corriente llega a 4 amp, los graves salen perfecto, sin ruidos como decian en otros pots, (seguramente con 4 ohm el consumo de corriente llegue al doble, como dicen que consume). bueno se los recomiendo. saludos.
 
hola a todos... bue seguro que mañana me compro los componentes y empiezo a armar el ampli..
unas dudiñas... las resistencias son todas de 1/4w??? y los puentes tienen que ser de interesante seccion??
saludos
 
Voldemot, el disipador que ves en la foto sobra, permanece tibio nomás. No lo probé con drivers, así que no sabría decirte. El compañero costi parece haberlo probado con buenos resultados.
Las resistencias todas de 1/4 y los puentes... qué versión estás armando, la de Elektor? tené cuidado que no toquen los pines del integrado.

Saludos
 
hola chacarock, use la version de Elektor las resistencias que use son todas de 1/4 watt, para los puentes use los mismos alambres de las resistencias, hay que tener cuidado con los puentes, si no los controlas seguro tocan algun pin del tda. estoy pensando en hacer un diseño estereo con el eagle ya que funciono de diez. saludos.
 
En el 1º post tenés la versión estéreo Costi, con posibilidad de encendido remoto, capacitores adicionales en las lift y diodos schottky, sin ningún puente.

Saludos
 
Hola colegas les comento que construi el ampli de la revista elektor con el tda1562q pero cuando lo conecto a la bateria de mi carro el led indicador de error sigue encendido, segun esto investigue y me indica en el pdf que eso pasa cuando hay un corto entre una salida(bocina) y la fuente pero ya revisé y no hay tal defecto,por supuesto no se escucha nada,ademas lo que encuentro en el circuito es que junto a los 2 capacitores de 470nf hay dos islas que no se usan, alguien podra responderme??
 
Última edición:
esas islas son por si el capacitor que tenes es mas grande, lo trasladas a la siguiente jajaja
y yo te recomendaria revisar el circuito, de que no te falte ningun puente ojo con eso
 
no para nada,ya los acabo de revisar y estan bien soldados

mira no se si eso afecte, yo creo que no, le conecte un parlante de 80w a 6 ohms, para bajos
 
Última edición:
ok buskare mi camara, mi placa esta hecha un relajo pero revise todas las pistas y no hay nada, ademas el circuito es sencillo y no requiere mucho analisis ni calibracion, lo pongo en standby y el led se prende, lo quito con el switch de esa posicion y sigue prendido... pero subire las fotos
 
fijate alguna pista cortada con el tester y la salida si mal no recuerdo tiene uqe tener algo de entre 585 y 700ohm algo asi.. no me acuerdo bien si mostraba menos de eso no andaba muy bien el integrado fijate las conexiones como te dijieron ahi arriba uniones imprevistas de pistas o algo asi s armaste la version mono es muy facil encontrar los errores ya que es pequeña..
 
si es la version mono, las pistas ya las cheque con el tester y nada....el pcb es el de la revista elektor hay un pdf nadando en la red, ese mero es el que arme dice 50w, como dije antes no es muy complicado el pcb. a pesar de que no grabe bien las pistas las puentie y ya las cheque con el tester y no hay cortos ni ctos. abiertos
 
Gente, me decidi por armar este circuito pero en version stereo. Anduve leyendo POR ahi que hay varias versiones, me interesan alguna que tenga las protecciones, con los diodos schottky y demas... Podrian pasarme el link a la pagina del foro en que esten? Anduve leyendo POR ahi que mnicolau hizo uno pero no se cOmo rastrearlo... gracias.
 
Última edición por un moderador:
Si, todo eso ya lo baje. Pero ya viene con las protecciones? Otro tema, en caso de armarlo stereo, las dimensiones del disipador como deberian ser aproximadamente? Gracias.
 
La única protección extra es la de los diodos schottkys para las lift y están incluidos en el PCB estéreo.
Para el tamaño del disipador, una leída a este tema:

https://www.forosdeelectronica.com/f31/calculo-basico-disipadores-amplificadores-ab-19480/

Fijate el que usa don Elektor en el artículo y tenés una referencia.

Saludos
Que tal Mariano....te felicito por tus aportes,acabo de hacer la plaqueta tal cual la posteaste y me quema el led indicador de encendido,revise y encontre que la resistencia de 1 k puesta para el led esta despues del led ,o sea que al led de encendido le llega los 12 volt por eso lo quema asi que habria que corregir esa parte de tu pcb ,despues el resto anda de 10!!!
Un abrazo.
 
Hola blas, me alegro te sirva. Con respecto al led, la resistencia que está al lado está para el sistema del remoto, no para el led. Está pensado para que el led se conecte allí con su respectiva resistencia limitadora, supuse que lo iban a notar pero hubiese sido mejor aclararlo en el PCB.

Para los que me pidieron el PCB versión mono acá se los dejo, con el agregado de los capacitores en las lift, los diodos y el encendido remoto. En este indiqué que hay 12[V] en la bornera del led.

Si pasa algún moderador por el tema sería tan amable de subirlo al 1º post?

Saludos
 

Adjuntos

Temas similares

Arriba