Amplificador con TDA1562

Si, la verdad que me da lastima, porque a los que les anduvo dicen que anda muy bien, pero no tuve la suerte de conseguir integrados "de los buenos".
Proba alimentando los integrados con una fuente lineal, u otra fuente de PC diferente, me paso con este que arme para el auto que uno de los integrados no andaban, no hacia nada, o se quedaba en proteccion, el otro si, cambie el que no andaba y lo mismo, despues el que andaba no anduvo mas, cambie la fuente y anduvieron todos...

IMG_0826.JPG
 
Pensé que podría llegar a ser la fuente en un principio, pero después lo probé con una batería de auto, que mejor que eso no hay y seguía andando mal desgraciadamente. Gracias por responder igual.

Saludos.
 
AGOTADO, Hace 3 meses que no entregan este IC en la casa de electronica que voy siempre.. la verdad una lastima, porque me he armado lindas potencias con este integrado
 
hola saludos

alguno de ustedes a armado un amplificador con el HA13157 que es de 33 watts por 4 salidas
es que me regalaron el chip y en la hoja de datos encuentro que no puede ser tan sencilla su instalacion

si alguien tiene un esquematico de este circuito para hacer su plano se lo agradeceria
 
Hola, intenté hacer este amplificador y saqué el audio directo de la salida de audio de mi computadora pero al conectarlo a la batería del carro directamente, se prende el foco que viene ahí indicado como error y no se oye absolutamente nada, a que se puede deber que el led se encienda?
la bocina si sirve, la batería está bien cargada(es de un carro chico, no se si tenga algo que ver), los componentes son nuevos.
Muchas Gracias.

Ver el archivo adjunto 2893
 
A Hanton; los circuitos de amplificadores cuadrafónicos suelen ser MUY simples. Unos capacitores para filtro de la alimentación y algunos más para desacoplar la entrada.

A Greciasarahi; Si se prende el led tenes dos opciones principales: o que tengas un corto en algún lado, o que el integrado haya venido malo. Revisa bien el circuito, fijate que no haya ningún capacitor al revez ni nada.

Saludos.
 
Amigos, Alguno me puede pasar el dato de donde comprar el 1562q en capital, zona once , claro, algún lugar confiable , pasa que tengo una pasada por capital la semana entrante y no tengo tiempo de irme hasta liniers,ni tiempo de comerme un chipa voy a tener...,

en microelctronicash ya me dijeron que esta agotado....
 
Hola quisiera saber si alguien ya ha utilizado este integrado en Clase AB porque yo lo quiero usar asi y la hoja de datos dice algunas cosas pero no realmente lo que necesita para que uno le diseñe algun circuitito para pasarlo de modo, si alguien sabe como Gracias por el dato.
 
maxep dijo:
repsuesta simple y concreto.. tira mucho mas q un stereo.
supopngamos q tenes un pioneer sony o algo asi.. 50 x4.. en realidad son 22w por 4... es un tda 7386 o un 7560.. q te da esos valores.. en cambio el tda 1562 si te da 55rms.. con 0,1 de distorsion y 70w con 10% d distorsion... lo qu aclara winy de los 22 rw.. es estro.. si lo usas para bajos... supongamos a una ferecuencia de 300hz (un pum standar).. la potencia es de 22w rms.. eso esta medido con osciloscopio.-.
iguañll te cuento (por q lo arme y use yo) q el 1562 da mucho mas graves q un stereo sea pioneer o sony o lo q sea.. da mucho mas bajos...
se nota q tiene mas fuerza..
espero haber sido claro con mi respuesta..

Razón para Editar:




pd: PARALNATES IDEALES A CONECTAR... SEGUN LO QUE PROBE... 10" 100 RMS.. 12 " 80RMS....6,5"120RMS...(TODO EN 4 OHMS)
che io lo hice andar con palantes de 15" 250w suena re bien pero nececita una señal alta como la de una compu ..si le saco la resistencia de 1m en la entrada de audio lo va atomar a las señales mas debil como la de un mp3 o celular?
 
hola buenas tardes, arme el ampli con la pcb de elektor pero no funciona :S, 2 veces arme la placa con integrados distintos, conecto, hace ruido de encendido en el parlante como todo ampli, pero de ahi en adelante nada de nada :S, la luz verde no prende para nada. en standby tiene que ir puentiado no ? lo estoy probando con una bateria de camioneta.
 
hola busque los planos de zueco burki woofer en pdf pero solo encontre 2 y en baja calidad alguien me lo podria pasar yo hice el tda 1562 mono para proba y suena lindo. arme otro que tengo en el auto el Amplificador tda 7377 y 1524 2.0.pdf y sin problema si alguien los quiere.gracias
 
buenas gente!
Les comento que armé el ampli con el tda 1562 pero no emite sonido... hice unas pruebas para ver el error... al circuito lo alimento con una fuente de pc que en 12v tira hasta 20A así que descarto la falta de alimentación, cuando lo enciendo se escucha un blop en los parlantes (son de 4 homs) le medí el consumo y es de 170 mA.. otra cosa, en la casa de electrónica pedi los capacitores c1 y c2 de 470nf y me dieron unos que dicen 470kf ¿?son lo mismo?
desde ya les agradecería alguna ayuda...
saludos!
 
ahi medi el voltaje en el pin 4 es de 0,3V... Esta bien ese voltaje??
Hola, tenés que acostumbrarte a leer el datasheet del integrado, ahí tenés toda la información necesaria:

Mode (Pin 4).png

Está en stand-by con esa tensión en el pin 4. Debe ser mayor a 4[V] para que opere normalmente. Cual circuito armaste?

PD: Bienvenido al foro.

Saludos
 
Última edición:
gente, les comento que recién me di cuenta que el tester estaba en las últimas, me compré otro un poco mejor, medí el voltaje entre masa y el pin 4 y me dio 10,8V ! es mucho eso no??
 

Temas similares

Arriba