Amplificador con TDA1562

Santy47, te recomiendo que armes este: http://www.forosdeelectronica.com/f31/amplificador-tda1562-4199/index2.html#post32871

Es el mas facil de armar y ademas es la placa que venden en las electronicas... Ese que armaste tiene las pistas mal diomensionadas...
gracias! había pensado en desarmarlo y armarlo en otro pcb con el led de diagnóstico y todo lo que le falta a este... pero no me gustaba mucho la idea de desoldar y volver a soldar este ic ya que es muy sensible..
aa me olvidaba, se pudo haber quemado el ic por el voltaje que recibió en el pin 4?
 
Última edición:
buenas gente, les comento que opté por hacer el ampli con el tda 1562 en el pcb que está en esta pagina y arrancó de una :) !!! pero con un problema... la señal se audio la saco desde mi celu ( nokia c3) y amplifica muy poco... osea, no hay mucha diferancia entre el altavos del celu y el parlante del ampli... alguna recomendación???
desde ya muchas gracias por la ayuda!
 
Tan poco amplifica?? El sonido sale distorcionado?

Usa otra fuente de audio, o construye un preamplificador.

Nunca pruebes un amplificador directo a una pc o celular, puede haber algun daño y podes quemar algo mas caro que el ampli, me paso con un amplificador que estaba probando sin pre, solo con un potenciometro a un mp3, se quemo un transistor y salieron 50V por la entrada de audio, desde ahi el mp3 nunca volvio a ser el mismo...

Siempre intenta poner un preamplificador en el medio.
 
distorciaona casi nada pero en un sonido bajo, prende el led un segundo, se escucha bien claro el sonido, pero con pocos bajos... seran los capacitores de entrada de audio? son unos cerámicos de 470kf... gracias por tu respuesta!
 
bueno, les comento que hice algunas pruebas... medi el voltaje en el pin 16 y me da 10,6V, al subir el volumen al 50% distorciona y prende instantaneamente el led de diagnóstico, hoy se me ocurrió mirar la impadancia del parlante y es de 6Ω, el parlante tiene 2 woofer y un tweeter, será eso ??? igual voy a probar con un woofer solo de 4Ω aver que es lo que pasa!
Gracias por su ayuda!
 
gentee perdonen por insistir !! le comento que hoy probé el ampli con un woofer de 12" 4Ω y un tweeter bala, y suena de diez!! lo único es que tiene pocos graves !! alguna idea?? desde ya muchas gracias!
 
Quizas sea subjetivo lo tuyo, por un lado este integrado tiene solo 22W para graves, intenta meterle audio con otra cosa que regule mejor los graves, arme amplis con este integrado y suena bien, pero no es la gran cosa en potencia...

La otra es que el woofer lo uses sin caja ahi ni con 1000w vas a sentir los graves, tambien es igual si el parlante es bueno pero la caja no es la que debe llevar.
 
hola amigos del foro. les cuento que me decidi por hacer este amplificador y me surgieron unas dudas: se le puede agregar un potenciometro para regular el volumen? es lo mismo el TDA1562ST que el 1562Q?? desde ya muchas gracias :)
 
1 si se puede poner un potenciometro, quizás te de mejor resultado un preamplificador.

2 la diferencia es para donde vienen dobladas las patas del IC. El integrado es el mismo, mira el datasheet así ves lo de las patas.
 
sigue sin andar cuando consiga un plano diferente lo volvere armar. el que no anda es la parte del amplificador por que los filtros anda ya que lo puse con otro amp tda2005 y solo pasaba los bajos :(

dicen que la tercera es la vencida........;)
 
Última edición:
el amplificador con tda1562 lleva algun preampli en especial?? alguien le hiso un preamplificador o no me conviene?? mi idea es usarlo en el auto con el stereo que me recomiendan??
 

Temas similares