Amplificador con TDA7377 + Preamplificadores + vúmetro + PCBs

hola, me anduvo el ampli pero hici el ampli solo sin pre y no me gusto la potencia es bastante peto no es como dice mnicolau, ,,,, cambiará en algo se le pongo el pre??
 
matiasgabr si cuentas con una computadora de escritorio y lo conectas ahi es muy probable que cambies de opinion, si lo tienes conectado a un mp3, compu portatil pues no le sacas lo suficiente. Y si sicambia con el pre.


saludos y felicitaciones.
 
gracias por contestar siaprendo, voy a hacer el pre y voy a conectar para probar en esta pc(es de escritorio) para ver como suena, la pregunta es porque es mas potente con una pc de escritorio y no una portatil o un mp3???????????????????????
 
Matías, si conectás a la PC de escritorio no necesitás preamplificador, lo tenés incorporado en la placa de sonido. El nivel de su salida es mucho mayor al de un reproductor portatil y vas a poder excitar correctamente a la etapa amplificadora con el 7377.

Saludos
 
No pasen de la mitad el volumen de la pc, porque eso les llega a saturar el amplificador. Va dependiendo de la placa de sonido de cada uno, por supuesto. Pero hasta con la onboard ya se excede por mucho el nivel de entrada.
 
matiasgabr si cuentas con una computadora de escritorio y lo conectas ahi es muy probable que cambies de opinion, si lo tienes conectado a un mp3, compu portatil pues no le sacas lo suficiente. Y si sicambia con el pre.


saludos y felicitaciones.
Podría decir que no es tanta verdad lo resaltado en rojo.
Yo lo hice (en realidad era un préstamo el ampli, pero quedó definitivamente :cry:) y me gustó. Ahora lo estoy usando con una Notebook Compaq CQ-50 y tira lo mismo o casi lo mismo que una desktop. Claro, puede depender de la placa de sonido que tenga, pero en mi caso no necesito PRE ni ahí! Anda bárbaro así...

La verdad, muy fiel el ampli, creo que nunca lo escuché distorsionar, entrega una potencia considerable y es bastante chico.

Saludos!
Tavo.
 
Hola! como andas?? espero que bien, te queria comentar que ise el pre y me anda, pero cuando le agrego volumen y grave el parlante empiesa a chillar.te comento que el pre lo tengo en la entrada de un amplificador que tenia ya. queria saber porque me ase ese chillido,es un chillido como si el pre se satura. Muchas Gracias!

Otra cosita...no tendras un pasa bajo para un wofer de 8 Pulgadas. las especficaciones del wofer son: Frequency Response:45-6000Hz y Sensitivity:91dB/W/M
 
Última edición:
buenas, anoche termine de armar el ampli con pre y toda la bola, el tema es:
1º lo probe alimentandolo con una fuente de pc
2º el tda no funciona, probe inyectando la señal directo en la entrada del TDA7377, sin sacar el 1524, y parece que anda pero tiene muchisisisisimo ruido, será pORqUE no saque el integrado del pre???
3º es normal que el 1524 caliente mas que el 7377??
4º al TDA le puse potes de 100K, el datasheet dice de 47k puede ser ese el problema??

espero que puedan ayudarme, cualquier cosa, les paso fotos...

graxxx!!
 
Última edición por un moderador:
Hola marco,
1º Está correcto.
2º No hace falta sacar el IC del pre, algo mal armaste.
3º No, no es normal. El 1524 no debería calentar.
:unsure: Si la cubierta del auto lleva 30 lb/pulg2, vos le pondrías 60? :LOL: No debería ser ese el problema, ya que metiste la señal directo al 7377 y tenés ese ruido, pero no es lo ideal colocar esos valores.

Subí una foto de la placa de ambos lados para ver si encontramos algo mal.

xzibit, de dónde estás tomando la señal de audio? fijate que no esté demasiado alta. Al igual que marco, subí fotos y vemos.
Filtros pasa bajos tenés montones en el foro.

Saludos
 
amigo mariano:

hace mucho tiempo QUe ya hice tu amplificador con el tda7377 y encarge el tda1524a a buenos aires ya QUe aQUi en chile no estaba, bueno mi pregunta es la siguiente despues de mucho tiempo usar mi ampli conectado a una fuente de pc, QUiero colocarle un transfo, me servira una transfo de 12v 4A.

salu2 espero respuesta gracias bye
 
Última edición por un moderador:
Hola! aca estoy otra ves! mira yo tomo la señal de audio de la pc..puede ser por eso qUE ande mal?qUE el pre ya reciva señal alta?
 
Última edición por un moderador:
yo al amplificador lo qUiero conectar al estereo del auto...me Haria falta el pre?
Depende.. si la salida del estéreo está pre-amplificada o no. En el manual te lo va a decir. Igualmente yo suelo agregarlo, para tener un control independiente en el propio amplificador, te permite darle mayor o menor ganancia para destacarlo del resto de los parlantes.

se escucharia mejor con el pre si es que lo necesito?
No.. a menos que el pre tenga control de tonos y te guste la forma en la que ecualiza, ahí se podría hablar de que se "escucha mejor".

Saludos
 
Hola, estube leyendo el post (no todo) y no vi nada referido a la funcion stand-by, si esto ya se comento en el post corrijanme por favor, lo que me pasa es que la apagar el amplificador con el stand-by tarda 15-20 seg en apagarse, me parese demasiado, mi consulta es si cambiando al cap de 10uf por uno mas chico puedo reducir este tiempo o depende de otra cosa?

Saludos y suerte con sus proyectos, Martin
 

Temas similares

Arriba