Amplificador con TDA7377 + Preamplificadores + vúmetro + PCBs

Hola! mnicolau en el preamplificador que pusiste con los dos LM741 que es lo que se pone abajo de los integrados? Son para que no se quemen al soldarlos y facil cambio por si se queman no? como se llaman? Otra cosa de que voltage tienen que ser los capacitores? puede ser de 16V? o 25V? cual me recomendas? saludos
 
mauricioh dijo:
Hola! mnicolau en el preamplificador que pusiste con los dos LM741 que es lo que se pone abajo de los integrados? Son para que no se quemen al soldarlos y facil cambio por si se queman no? como se llaman? Otra cosa de que voltage tienen que ser los capacitores? puede ser de 16V? o 25V? cual me recomendas? saludos
Hola mauricio, lo q está abajo de los iC es un zócalo para integrado, lo conseguís con ese nombre.
Los capacitores te recomiendo de 25[V] sobre todo si vas a usarlo en el auto.
Podés conectarlo a la salida rca del autoestéreo y luego a los amplificador, no hay problema (para eso están los RCAs, para conectar ahí una potencia).

Saludos
 
hola a todos, gracias d nuevo por contestar ;)
la incongnita q me surgio recien fue de ponerle un potenciometro al amplificador tda7377 para subir y bajar el volumen, la cosa es donde se lo pongo?
desde ya gracias
 
soschorni dijo:
hola a todos, gracias d nuevo por contestar ;)
la incongnita q me surgio recien fue de ponerle un potenciometro al amplificador tda7377 para subir y bajar el volumen, la cosa es donde se lo pongo?
desde ya gracias
Hola soschorni, ya lo comenté páginas atrás a esto, agarrá el pote visto de frente y conectá:
Pin Izquierdo a masa
Pin del medio a la entrada del amplificador
Pin derecho a la señal de audio

El pote va a tener q ser estéreo para controlar los 2 canales, puede ser de 10k y logarítmico preferentemente.

mauricioh, no probé nunca pero supongo q sería de esa forma para anular el control de volumen. Puenteás pin derecho con pin del medio, y el izquierdo (q es masa) lo dejás sin conectar.

Saludos
 
hola a todos
okay mnicolau, no entiendo q es masa y q es la entrada del amplificador, como soy principiante en esto jeje
me lo podrias explicar mejor si no es mucha molestia con una imagen?
desde ya gracias
 
HOla! soschorni! Para conectar el potenciometro miralo de frente y conecta de la siguiente manera!:
Pin 1 es la entrada de audio que queres amplificar
Pin 2 es la salida de audio que va conectado a la entrada de audio del circuito
Pin 3 va al negativo o (masa).
saludos
 
Hola hola, ya comence a armar el amplificador :D
Y psss lo estoy montando en una carcasa de fuente de poder atx
Les dejo unas imagenes.... un poco feo me esta quedando pero con la rudimentaria herramienta que tengo...
Para abrirle huecos a la lamina de la caja metalica use un tipo cincel....
Y al hacer los agugeros para montar los rca, salidas de aundio fue una faena....
Ahora que termine les muestro como me quedo...
SAludos a todos!
 

Adjuntos

Hola hola de nuevo...
ya casi lo termino y me surgieron unas dudas....
La imagen dice mucho, pero de todas formas les doy una explicadita
, no se como van las polaridades.... supongo que van así.... y si no me podrian hechar la mano....
Y otra cosa en la imagen deje un "circulo" verde y no se que valla ahi....
Si vieron las fotos que deje teomo lengo un ventilador, abanico... o como ustedes le digan, mi pregunta es si lo debo de conectar directamente al switch y tierra del la entrada de energía, o le hago nas perforaciones a la tarjeta y lo conecto ahi.... esto lo digo por el ruido que pueda generar para que no interfiera...
Otra cosita, por ahi lei de otro amplificador y daban algunas recomendaciones.... aquel era como de 100W rms, la sugerencia qeu daban era que hubiera más de 15 cm de cable entre la fuente de energía y la patita del amplificador... ¿esto tambien lo debo aplicar a este amplificador? lo voy a conectar a una fuente de pc de 12 v.... y si mido los cables de la pura fuente miden 35 cm (y como 40 cm si los mido desde la placa de la fuente de poder) ... y como unos 10 cm de la carcasa donde lo voy a montar al circuito.
Otra cosa, el disipador, radiador no se si sea muy pequeño o si esta bien, quisiera no usar el ventilador para no meterle ruido.... pero si lo tengo que usar lo usare, las medidas del disipador son de 7 cm por 6 cm (les adjunto una foto)
Otra cosa el cable que tiene la fuente de poder es de 18 awg... hay problema si uso uno mas grueso para alimentar a la pequeña plaquita?
Bueno muchisismas gracias.
Saludos a todos, son muy buenos!
 

Adjuntos

Hola! las polaridades estan mal en la entrada inl e inr, van alreves y la salida no tiene polaridad! por que cada salida es amplificada! le conectas como quieras las salidas! la alimentacion esta bien como la pusiste! no hace falta eso de largo por el cable si haces bien el circuito funciona de una sin problemas! el disipador puede que funcione depende a la potencia que le ocupes al amplificador! te conviene ponerle uno mas grande si no queres usar el cooler! y le pones el coole con ese y puede funcionar! Lo conectas con una llave a parte o ahi alado de swich que marcaste con verde el positivo y alado le haces un agujerito para el negativo! saludos
 
no no no todas las salidas tienen una polaridad no tienen cuando es mono pero si es estereo si tienen y mas si viene todo de un integradito como ese, esto es porque sino el parlante cuando tiene que venir va para adelante y viceversa, hace lo que quieras, pero sino queres que el parlante se te queme, segui mis pasos. :cool: :cool: :cool: lo mismo con la entrada + con + y - con -
 

Adjuntos

A los dos gracias por su respuesta!
Ahora si estoy proximo a terminar.... lo que pasa es que se me perdio el capacitor 2200 uF
:( y ahora que reviso los ceramicos me dieron uno de 520 nF a cambio del de 470 nF... pero mañana compro eso y listo...
Gracias....
Y una pregunta algo tonta.... por que las imagenes que yo subo no se ven.... hay que descargarlas paro poder verlas
 
belpmx dijo:
A los dos gracias por su respuesta!
Ahora si estoy proximo a terminar.... lo que pasa es que se me perdio el capacitor 2200 uF
:( y ahora que reviso los ceramicos me dieron uno de 520 nF a cambio del de 470 nF... pero mañana compro eso y listo...
Gracias....
Y una pregunta algo tonta.... por que las imagenes que yo subo no se ven.... hay que descargarlas paro poder verlas
Hola belpmx, si tenés un capacitor de 520[nF] podés poner ese en lugar del cap de 470[nF], sin problemas...
Con respecto a las imágenes.. yo tampoco sé por qué pasa eso.. jaj

Saludos
 
Hola! termine una placa del amplificador y funciona tiene muy buenos bajos! Ahora estoy armando la otra pero me van a faltar los diodos! je! Les dejo unas fotos de el amplificador terminado! Yo al amplificador lo alimento con una fuente de 12V 3A y cuando subo el volumen a un cuarto o un poquito mas el led quiere prender...parpadea como un vumetro... por que? Creo que me habian dicho que era por que le faltaba mas alimentacion osea mas A de los que le estoy alimentando.... puede ser? saludos
 

Adjuntos

Hola mauricio, te confundiste de post jaj.. ese es el 1562.
Si, tu fuente es muy chica para ese integrado, acordate q llega a consumir unos 8[A] aprox el IC, los 3[A] q entrega tu fuente son insuficientes y por eso el led comienza a encender, lo q indica recorte de la onda... osea distorsión.

Saludos
 

Temas similares