Amplificador con TDA7377 + Preamplificadores + vúmetro + PCBs

hola,
me anda todo, el amplificador y el pre, despues pongo fotos, pero:
me anda una sola salida y cuando conecto el parlante a la otra salida(la que no anda) haceun ruido de explosiones, pero si lo conecto al pre se escuha, bajito pero se escucha,osea el PRE no es
pero el AMPLI tampoco es lo que esta funcionando mal, porque le camio la salida Der por la Izq y el lado que no anda es el otro.no entiendo lo que pasa, si alguien me podria explicar
ahi va un dibujo, es muy complicado de explicar, ya que es muy complicado de entender, y mis experiencias no me ayudan.
saludos y gracias
 

Adjuntos

HOla!Como va angelo! Agarra y proba solo tu amplificador osea conectalo solo sin el pre y fijate si hace ruido!si no hace es el canal del pre que esta fallando!fijate bien el pcb del pre sin no hay cortos y errores de ubicacion de componentes!saludos mauricio

Cacho dijo:
J*dido y Fallando significan lo mismo en este contexto. Mantengamos cierto nivel de lenguaje entre todos, por favor, que no nos cuesta nada. Saludos.
 
mauricioh dijo:
HOla!Como va angelo! Agarra y proba solo tu amplificador osea conectalo solo sin el pre y fijate si hace ruido!si no hace es el canal del pre que esta fallando!fijate bien el pcb del pre sin no hay cortos y errores de ubicacion de componentes!saludos mauricio

Cacho dijo:
J*dido y Fallando significan lo mismo en este contexto. Mantengamos cierto nivel de lenguaje entre todos, por favor, que no nos cuesta nada. Saludos.
ahi me anda probando lo que me dijiste y otras cosas mas, gacias.
cuando termine las cajas con lo parlantes y eso pongo fotos, se lo prometo.
Gracias y saudos
 
PEDRO JAVIER dijo:
ola a todos, empeces a comprar los componentes para armar el amplificador, pero se me presento un inconveniente con el tda1524 pues en el comercio no lo encuentro... sera q lo puedo reeplazar por otro integrado sin tener q hacer modificaciones en la baquela
Que yo sepa no hay reemplazo, pero podés armar el TDA7377 sin el TDA1524... para qué lo vas a utilizar?

PD: a cuidar la escritura...

Saludos
 
Oye mariano, recuerdas que publique un preamplificador con el tda1524.... pues ya lo arme... y no funciona ningan pote, pero si deja padar el sonido y el integrado se calienta como de costumbre :S que podria ser ¿?
 
belpmx dijo:
Oye mariano, recuerdas que publique un preamplificador con el tda1524.... pues ya lo arme... y no funciona ningan pote, pero si deja padar el sonido y el integrado se calienta como de costumbre :S que podria ser ¿?
Hola belpmx, el tuyo era el "1524..pcb"? le voy a dar una mirada...

Gercha, en el 1º post está explicado. En "+V" conectás el positivo de la alimentación y "Gnd" sería el negativo.

Saludos
 
Hola mariano, deja te doy mas información, el pre si funciona, se calienta por que esta funcionando, le deja pasar salida al amplificador, ayer lo tube trabajando como unas 3 horas y todo normal, pero ninguna perilla funciona.... en el pcb que mostre originalmente deje un capacitor sin conectar a tierra, pero antes de meterla en ácido me percate y con un marcador lo conecte como debia..... otra cosa en el diagrama de la hoja de datos, hoja tres esquina superior derecha esta un switch con el pin 17 y una resistencia de 2.2 kohm conectadas en serie a masa, NO LA PUSE, y como te digo no funcionan las perillas, le puse el puente entre el pin 17 y masa con la resitencia y sigue igual, funcionando pero ninguna perilla funciona, se escucha bien, sin distorsion.... y no se qeu más peuda ser, no veo soldaduras frias, todas brillan, tiene pistas muy grueas no creo que alguna este trozada....
pues gracias.... te dejo el pcb. solo no tiene la resistencia de 2.2 kohm por que no se para que es....

gracias
 

Adjuntos

Fijate que ningún potenciómetro, salvo el de volumen, tiene un extremo conectado a masa, cosa que debería. Y además les conectaste el cap de 100[nF] al extremo y no en el pin del medio, por eso no te están funcionando.

Saludos
 
Muchas graciasx mariano, tienes toda la razon, ya lo corregi, y no sabes pra que sirve la resitencia de 2.2 k ohmn ?

jajajajajajaj, y creer que aun nose interpretar bien en un diagrama como se conecta el potenciometro jajajajaja

te dejo el pcb
 

Adjuntos

Jajaj no te hagas drama, pasa siempre... la R de 2.2K no la probé nunca supongo cambia un poco las curvas, si tenés ganas.. probalo y comentá las diferencias.

Gercha, te sirve igual el 7808.

Saludos
 
Ok, finalmente creo que corregí el problema con el PCB. Además, de tantas veces que lo hice me di cuenta de un error que había tenido yo con las entradas y salidas del pre.
Aclaro, son 2 placas que están en 2 páginas del mismo archivo de PCB Wizard 3.50. Las placas que están en la misma página son solo copias, no presentan ninguna variación entre si, son solo para aprovechar la hoja a la hora de imprimirla
NO ESTAN PROBADAS, espero comentarios al respecto (de las placas)
Salu2
 

Adjuntos

Temas similares