Amplificador con TDA7377 + Preamplificadores + vúmetro + PCBs

Bienvenido al foro, me alegro te haya sido útil el circuito...

Podrías llegar a usar las salidas en paralelo con un woofer doble bobina. Pero no podés conectar ambas salidas en paralelo en una misma bobina.

Saludos
 
Hola. Vomo andan? Estoy armando para un amigo el TDA7377 pero la version de 4 salidas en single ended (no BTL) y segun el datasheet, van 1 capacitor por salida. Son realmente necesarios? alguien los probo con y sin ellos? Gracias.


Saludos
 
Mirá rodr0: Los capacitores de 2200uF a las salidas del TDA7377 son fundamentales si usás fuente simple, porque desacoplan la tensión dc entre salidas y masa (1/2 Vcc), que de no estar esos capacitores provocaría una importante corriente (también dc) que puede estropear el parlante y la circuitería.De otra manera, tendrías que usar una fuente partida.
Saludos.
 
Muchas gracias por la respuesta Alejandro... igual imposible de solucionar, no funciona este ampli con fuente partida.

Otra consulta: estos son los capacitores de bootstraph (o algo asi)? sino lo son, para que sirven?

Gracias de antemano.
 

Dr. Zoidberg

Well-known-Papá Pitufo
Los amplificadores alimentados con fuente de simple polaridad, polarizan la salida a la mitad de la tensión de alimentación para conseguir excursión simétrica maxima de la señal de salida. Si no le ponés los capacitores en serie a las salidas, le vas a meter entre 6 y 9 volts CC directo al parlante. Con los cap, solo pasa la alterna...

Y no...no son los de bootstrap, por que este chip no los usa.
 
epale buenas soy nuevo en el foro y me interesa hacer este amplificador pero tengo una duda sobre que ácido o solvente debo usar para quitar el exceso de cobre restante despues de la impresión de la placa.??????? xfa... espero su respuesta y gracias de ante mano...
 

Fogonazo

Exorcista & Moderador eventual
epale buenas soy nuevo en el foro y me interesa hacer este amplificador pero tengo una duda sobre que ácido o solvente debo usar para quitar el exceso de cobre restante ..........
Cosas que NO hace “El Buscador del Foro”

NO muerde.
NO es toxico.
NO contamina.
NO afecta la capa de ozono.
NO contribuye al calentamiento global.
NO afecta a la frecuencia de resonancia atómica de ningún elemento conocido.
NO provoca fallos en placas experimentales.
NO provoca soldaduras "frias".
NO provoca errores de conexión en circuitos electrónicos en proceso de armado
NO produce radiaciones de ningún tipo conocido ni desconocido.
NO produce adicción.
NO posee efectos secundarios.
NO provoca impotencia sexual.
NO provoca falta de deseo sexual.
NO produce celulítis.
NO produce varices.
NO provoca nauseas o mareos.
NO produce dolor de cabeza.
NO produce la caida de cabello
NO provoca hipertensión.
NO hace falta prescripción médica para su uso.
NO forma agujeros negros que se “Deglutan” al planeta.

Lo pueden emplear mujeres embarazadas incluso en los primeros meses de gestación o
durante el período de lactancia.
Es totalmente natural y sin agregado de conservantes ni colorantes químicos.

Te garantizo con total seguridad que si empleas el buscador del foro no te ocurrirá nada,
salvo la gran posibilidad de encontrar lo que buscas por tus propios medios y sin estar preguntando.

Reglas generales de uso del foro
1. No escribir todo en Mayúsculas. Las mayúsculas equivalen a elevar la voz.
2. Utiliza siempre títulos descriptivos. Evita usar "Hola", "Ayuda por favor", "Urgente", etc.
3. Cuando preguntes, danos la máxima información posible. ¡No somos adivinos!
4. No crees temas nuevos si ya hay alguno preguntando lo mismo. Utiliza el buscador.
5. Escribe de manera correcta y legible para todos. Estás en un Foro no en un Chat.
6. En nuestra comunidad NO se aplica la ley del mínimo esfuerzo: "no hacer nada y conseguirlo todo".

https://www.forosdeelectronica.com/f27/grabar-placas-impresos-ataque-quimico-11192/
https://www.forosdeelectronica.com/f11/quimico-atacar-cobre-9425/
https://www.forosdeelectronica.com/...in-otros-quimicos-hacer-ataque-quimico-21509/
 
Cosas que NO hace “El Buscador del Foro”
NO muerde.
NO es toxico.
NO contamina.
NO afecta la capa de ozono.
NO contribuye al calentamiento global.
NO afecta a la frecuencia de resonancia atómica de ningún elemento conocido.
NO provoca fallos en placas experimentales.
NO provoca soldaduras "frias".
NO provoca errores de conexión en circuitos electrónicos en proceso de armado
NO produce radiaciones de ningún tipo conocido ni desconocido.
NO produce adicción. (Lamentablemente) :unsure:
NO posee efectos secundarios.
NO provoca impotencia sexual.
NO provoca falta de deseo sexual.
NO produce celulítis.
NO produce varices.
NO provoca nauseas o mareos.
NO produce dolor de cabeza.
NO produce la caida de cabello
NO provoca hipertensión.
NO hace falta prescripción médica para su uso.
NO forma agujeros negros que se “Deglutan” al planeta...
 
hola gente tengo un problema nuevo con el ampli, resulta que enciendo el ampli y empieza a calentar mucho y se me da por medir las salidas, una me marca 0 V y la otra 18 V se me quemo el tda???
 
que yo sepa no hice nada raro jaja, el tema es que yo habia hecho un 2.1 segun el circuito del datasheet osea que use dos salidas simples y dos en puente pero nose que pasaba que subia el volumen y se me apagaba, despues distorsionaba re feo asi que decidi hacer el circuito que estaba propuesto aca y voy a usar una salida para el sub y la otra para los dos satelites y voy a unir las entradas estereos con un par de resistencias para que me valla la señal de los R y L para los dos canales,
Pero como puse en una salida me da 18 v y en la otra 0 no probe con sonido ni nada solo lo encendi y hice esas mediciones ademas de que calienta demasiado en comparacion a cuando lo usaba que despues de un rato y volumen se calentaba no enseguida ocmo ahora

las fotos me salieron mas o menos
 

Adjuntos

Última edición:
Pachi, si está bien el circuito probablemente se te haya dañado el 7377 en alguna de las pruebas anteriores.

Chin, es TDA1524 y no, no existe reemplazo directo.

Saludos
 
hay tambien un tda 7379 que tiene un poco mas de potencia tenia uno de un equipo y quise comprar otro pero no lo consegui solo hay 7377
 
Última edición por un moderador:
hola gente tengo un problema nuevo con el ampli, resulta que enciendo el ampli y empieza a calentar mucho y se me da por medir las salidas, una me marca 0 V y la otra 18 V se me quemo el tda???

Estas usando 18V para alimentar el 7377? el integrado se banca 18V tal vez se te paso un poco el voltaje ese y chau TDA que decis vos Mnicolau? nosvemos!

 
Última edición por un moderador:

Temas similares