Amplificador con TDA7377 + Preamplificadores + vúmetro + PCBs

Hola de vuelta! Al final me colgue y nunca respondi... Bueno, arme el circuito, y anda barrbaro! inclusive lo alimentaba con una fuente de 12v 14,4 VA, y todo estaba fresquito... aun con un volumen mas alto de lo que me parece "placentero"... Lo que quiero notar, y que si alguien ya lo probo, que me responda... :unsure:
1º el ajuste de agudos, no genera una variacion notable... y estoy probando con unos parlantes de muy buena calidad.
2º el volumen me parece muy "sensible" de ajustar, voy a probar con un pote logaritmico del mismo valor y despues les cuento...
3º me comentaron que colocando sendas R de 1k (o cualquier valor alto) entre las entradas y tierra, se amortigua ese sonido feo que sentimos cuando conectamos o desconectamos la entrada estando encendido el ampli... lo ha probado alguien esto?

Bueno, eso es todo... espero sus opiniones. saludos
 
El tema de la tensión de alimentación : el pdf del TDA7377 indica una tensión operativa de 18V, pero tambien habla de una tensión de alimentación de 28V, asi que no creo que se haya quemado el ampli de pachi2009 (es una conjetura mia). Habría que ver con que tensión lo alimentó.
emilianodrago: nunca hice este circuito, pero como me gusta especular, emito algunas opiniones:
2-creo que si usás un potenciómetro logaritmico, vas a registrar variaciones mas "lineales" de volumen (segun tengo entendido, la intensidad del sonido es un logaritmo de la potencia).
3-El tema de la resistencia: puede andar muy bien, pero sería interesante que su valor sea mas elevado, para minimizar el pico de corriente de carga (este pico haría que el amplificador suene feo, no al conectar la entrada, sino al conectarlo a la alimentación). No lo probé, pero seguro va a amortiguar el sonido de conexión/desconexión.
1- (nunca usé ese preamplificador)
 
arme 4 veces el 1562 y se queman... cambie capacitores, revise como 15 veces los diagramas por toda la net.. y se siguen cortando.. ami no me sirvio, hice uno pasivo de 5 canales pero llegando hasta 16khz desde 63 y anda muy bien, con un pre TEA2025 que anda muuuyy bien, en realidad es para parlantes, pero para auriculares anda muuy bien, arme uno chiquitito para los auris del reproductor, ya que no tiraba mucho el mp4, y me rompe los timpanos, si me hago el guapo me quema los auris de Ipod.. jejej, y el ampli son 2 TDA7386 , para 8 parlantes obvio, los puse aca en el escritorio, deci que no tengo camara para pasarles fotos, despues les muestro, le puse 2 cajas con 4 parlantes de 4 pulgadas por lado y suena muuuyy fuerte, pruebenló ami me andubo muy bien
 
Última edición por un moderador:

Cacho

Antiguo tableador
Primero, las abrteviaturas de chat quedan muy feo en el foro y tratamos de evitarlas. Colaborá por favor.

Lo segundo: ¿Cuál es la relación de tu post con el tema? No la encuentro.

Saludos
 
Hola, Tengo problemas para conseguir el capacitor de 15nF podria colocar uno de 10nF en paralelo con uno de 4.7nF o simplemente colocar uno de 10nF.

Capacitores:
------------

4700uF / 25V x2
1000uF / 25V
100uF / 25V
47uF / 25V
10uF / 25V
2.2uF x6
220nF
100nF x6
47nF x2
15nF x2



Gracias :)
 
Una pregunta sobre el vumetro.Soy un poco novato en eso pero lo que queria saber es si el vumetro ya es stereo y donde dice positivo de señal cual tendria que conectar ahi, de donde lo saco y de que colores podria utilisar los led o todos de un solo color gracias.
 
Hola cristian, como bien dice Rodr0, si lees un poco seguramente vas a despejar muchas dudas. No solo lo que estas preguntando ahora sino también muchas otras cosas que seguramente preguntaras luego.
El vúmetro que propone Mnicolau es muy sencillo y es mono por lo que tendrás que hacer 2 placas para estéreo. Por otra parte, si te animas, acá posteé uno yo que es estéreo y funciona muy bien y es más barato que hacer las 2 placas mono. Pero es un poco más complejo.
La señal para los vúmetros la sacas de la salida del TDA7377, como te indica Rodr0 y el color de los LED… el color que más te guste va perfecto así sean LED comunes o de alto brillo funcionan igual.
Salu2
 
buenas amigo mnicolau disculpa pero me puedes dar la lista de componentes de nuevo por que en las paginas anteriores de este tema salen listas de componentes distintas y no se cual debo utilizar.... para el amplificador con el pre y el vumetro....
 
Hola, la lista de materiales del 1524+7377 está en el .zip del primer post. La del vúmetro no la tengo, pero no te va a ser nada dificil levantarla a partir de la "vista de componentes", son muy pocos los que lleva.

Saludos
 
me acabo de leer todo el post y no entendi bien, el amplificador con el pre es de salida estereo o mono? porque en muchos lados se contradicen.

lo mas logico por ver los circuitos, es que es estereo, pero tiene un vumetro???
no lo arme todavia pero me parece que no va a funcionar.

fede
 
me acabo de leer todo el post y no entendi bien, el amplificador con el pre es de salida estereo o mono? porque en muchos lados se contradicen.

lo mas logico por ver los circuitos, es que es estereo, pero tiene un vumetro???
no lo arme todavia pero me parece que no va a funcionar.

fede
:confused:

Tiene 2 entradas y 2 salidas, es estéreo. El vúmetro se agrega aparte y es mono. Si querés estéreo, armás 2 vúmetros o el mutiplexado que comentaba JhonnyDC.

Quedate tranquilo que funciona y MUY bien.

Saludos
 

Temas similares