Amplificador de 200w de Construyasuvideorockola no funciona

bueno dado que este amp no quiere andar agarre y probe a poner un stk en modo puente
puedo decir que suena que es un infierno, el que use es de 35w x canal.
conectado a un parlante de 15" x 350w rms y lo sacudia como loco.
esto con la señal de la laptop sin pre ni ecualizacion.
solo fue una prueba, tengo que hacerlo bien y por lo poco que vi se le agrega una resistencia y se le pone una de las in de audio a masa, que fue lo que hice.
espero que esto si funcione y poder seguir con mi videorokola
igualmente no descarto hacer andar al maldito poseido este jaja
Con STK originales suenan de lo lindo, en vista lo sucedido deberías armarte la Zener es muy buena potencia y no te da problemas de nada.

Tengo una potencia Zener desde hace 6 años y aún se porta muy bien, como si fuese el primer día que la arme.
 
No estarías confundiendo el complementario con el cuasi-complementario :facepalm: ?
hola 2m, no amigo al menos eso creo:unsure:
jaja no por lo que tengo entendido el complementario usa pnp y npn

Con STK originales suenan de lo lindo, en vista lo sucedido deberías armarte la Zener es muy buena potencia y no te da problemas de nada.

Tengo una potencia Zener desde hace 6 años y aún se porta muy bien, como si fuese el primer día que la arme.
hola bro, me podes pasar ese enlace o lugar donde esta para verla.
no para armarla ahora porque quede sin dinero, pero si para un futuro
 
Hola bro pues aquí en el foro la puedes encontrar como Amplificador Zener, por aquí vi unos con PCB:

https://www.forosdeelectronica.com/f31/amplificador-200w-ampliable-400w-3234/

https://www.forosdeelectronica.com/f31/amplificador-monofonico-modular-200w-pcb-71169/

Con los materiales que tienes del amplificador que no te funciono, puedes armar la Zener los materiales son casi idénticos.

Ventajas de tener una potencia Zener:

1. Fácil de armar.
2. Económica.
3. Te funciona a la primera.
4. Puedes usarla por horas y ni se mosquea.
5. Hay mucha información sobre la Zener.

Leyendo un poco en el foro hay muchos muchachos que la han armado, 0 problemas su puesta en marcha es muy sencilla.

También la puedes encontrar en la calabaza magica "Sobrenombre de cariño por la web anaranjada"


La Zener que arme fue esta misma que indico abajo pero hace muchos años, de la página http://www.ladelec.com, el pcb lo vendian aquí en Colombia, hace muchos años muy buena esa potencia me trae viejos recuerdos cuando recien la arme.

https://www.forosdeelectronica.com/f31/amplificador-200w-ampliable-400w-3234/#post35331

Esta la tengo en un amplificador de mesa, claro con mi propio pcb muy buena te la recomiendo.



comp_950.jpg
 

Adjuntos

Última edición:
Hola bro pues aquí en el foro la puedes encontrar como Amplificador Zener, por aquí vi unos con PCB:

https://www.forosdeelectronica.com/f31/amplificador-200w-ampliable-400w-3234/

https://www.forosdeelectronica.com/f31/amplificador-monofonico-modular-200w-pcb-71169/

Con los materiales que tienes del amplificador que no te funciono, puedes armar la Zener los materiales son casi idénticos.
Hoo :eek: excelente potencia, me encanto xd la voy a armar lo antes posible ,
se ve muy solida , muchas gracias bro (y)
 
Última edición por un moderador:
Con los materiales que tienes del amplificador que no te funciono, puedes armar la Zener los materiales son casi idénticos.
Siempre y cuando la culpa no fuese de los transistores falsificados ;)
En fin... de corazón espero que si djstigma realiza de nuevo el intento con los mismos componentes le resulte, los amplificadores comúnmente conocidos como "Zener" son buenos y estables.
Saludos!
 
Amigo djstigma,creo que el problema de tu circuito es que colocaste,en vez de 3 diodos entre las bases de los tr tip41 y tip 42,colocaste 2 diodos y una resistencia si mi vista no falla es ese el problema,por lo demas esta bien.
 
Amigo djstigma,creo que el problema de tu circuito es que colocaste,en vez de 3 diodos entre las bases de los tr tip41 y tip 42,colocaste 2 diodos y una resistencia si mi vista no falla es ese el problema,por lo demas esta bien.
hola amigo, en principio tenia si los 3 diodos y siguiendo otro esquema casi identico opte por probar a cambiar 1 de ellos pero el resultado fue el mismo.
gracias igual por tu interes(y)
 
Hola djstigma, cuál STK usaste para conectarlo en puente, que diagrama utilizaste y como se comporta?

Saludos!
hola bro, no recuerdo probe con varios. sin modificar nada porque le diagrama no funciono
osea siguiendo ese diagrama el stk calentaba y zumbaba
sin modificar lo probe 2horas calienta mas pero anda, igual no recomiendo usarlo asi
yo no lo voy a usar en bridge, suena bien y todo pero calienta mucho incluso con un fan y disipador grande
 
Buenas tengo un problema con este amplificador lo llevaba usando bien 2 meses y de repente se calentó la resistencia numero 15 de 100 ohms y voló el tip41 y el tip42 dejo de funcionar ya los reemplace y probé el amplificador con un circuito serie y sigue en corto. Espero me puedan orientar sobre que es lo mas probable que este fallan, ya revise los transistores y están bien. Se sigue calentado la resistencia de 100hms gracias por su atención.

Rockola quasi.jpg
 
Última edición por un moderador:
no son piratas estaban funcionando bien, ya encontré el fallo eran las resistencias que me mencionaron anteriormente y cambiar los transistores creo que estaban dañados tenia unos NJW0302G y NJW0281G y los reemplace. ahora mi única como puedo averiguar si aguantan una carga de 4 ohm. Y gracias por toda su ayuda.
 
Si el diseño dice para 8 ohms es para esa carga, si el diseño dice 4 ohms es porque puede soportarla, si no no
La rotura es producto de haber puesto 4 ohms????
 
Vengo molestando otra vez, ya cheque pero no doy que pueda estar fallando en esta ocasión es con el amplificador PNP de 100 watt, ya lo arme y todo pero cuando lo conecto al circuito serio no da corto pero al momento de dar las mediciones todos dan 40 volts.
 

Adjuntos

Temas similares

Arriba